RL y mod de caja acabados


  • 0

    Hola chiquitines:

    Ya tengo las fotos hechas de mi pc funcionando con RL y tal (no como alguno de por ahi que pone fotos de un pc chulo pero que no va). Se las he enviado al tio Maz para que las publique con su comentario y tal, pero mientras tanto la podeis ver en mi propia pagina web.

    http://homer.neoartis.org/mod/

    Espero vuestros comentarios… aunque seguramente no os hare caso porque estoy orgulloso de ella, :D



  • 1

    No esta nada mal, me encanta esa fuente y me encantan los botones para conectar los leds ¿me mandas un par por correo?
    En cuanto al follon de cables q tienes intenta solucionarlo, aunque solo sea por estetica.Tal vez los cables sean demasiado largos y por eso te sobra un poco.

    Otra cosilla, esa malla que recoge algunos cables y que acaba en un plastico rosa ¿donde la compraste? ¿me mandas unas de esas tb? :D Por lo demas esta bien, yo hubiese elegido otros bloques pero eso es a gusto de cada uno asi que no me meto.

    A disfrutarla.Ciao!



  • 2

    Pues los botones esos para los neones van con el kit de catodo frio… no he comprado yo nada especial.
    Al igual que la malla esa que coje los cables de la fuente de alimentacion, que viene con las Antec y las Enermax, lo unico que compre yo es el cable helicoidal que envuelve al resto.

    Respecto al follon de cables... si, tienes razon, son demasiados dispositivos distintos entre los 3 lectores scsi (1 cable SCSI-2), los 2 discos duros SCSI (oootro cable SCSI Ultra Wide 160 distinto), la disquetera (que cosa mas inutil, por Dios) y los 2 discos IDE... algo habra que hacer, a ver si me toca la loteria en Navidad y migro todo a SCSI... hasta la disquetera!.

    Un saludo.



  • 3

    Muy chula, los tubos tienen el liquido ya ? si es asi cual tienen ?
    PD: ¿podrias pasarme ese fondo de escritorio?



  • 4

    Me parece que las conexiones a los bloques no usas los cierrres rapidos de los bloques, supongo que sera porque usas tubo de 10 mm, si es asi como lo has enganchado para que quede estanco y no se salga nada.



  • 5

    davish, tienen agua destilada con un coloreador de Innovatek azulito… es que tengo fijacion por el color azul, no se que me pasa.

    Satan, no use los cierres rapidos de Innovatek por no tener que estar empalmando tubos. El que uso es el Tygon ese vacilon de la tienda on-line, asi que enrrosco directamente el tubo en lo que es la rosca del cierre rapido, a la que previamente le he puesto teflon. De por si ya no pierde ni gota, pero si tienes una curva un poco forzada puede llegar a "sudar", por lo que les puse ademas un pequeña brida. ;)

    Gracias por vuestros comentarios.



  • 6

    Muchas gracias, es lo que tenia pensado hacer ya que DeZ tambien me lo recomendo en su dia, si ya tu tambien me dices que no "suda" pues me quedo mas tranquilo.



  • 7

    está muy pero que muy bien. :) Yo tengo la misma caja.

    Tienes un neon abajo y el otro arriba??? o en el lateral???

    Otra pregunta ¿se nota de verdad el Be Quiet?? ¿merece la pena? es que incluso con líkida me fastidian el ruido de los ventiladores de la caja… :(

    Un saludo.



  • 8

    Hola Marte:

    Tengo un neon arriba en la parte arriba en la parte derecha si miras la caja de frente y abajo en la parte izquierda entre el deposito de la bomba y el lateral.

    Yo tenia el Be Quiet! tambien en mi anterior caja, la cual no tenia ventanita y se notaba mas el Be Quiet!. Ahora la ventanita de esta caja deja pasar bastante el ruido, con lo que no vas a notar una reduccion espectacular del sonido… pero te aseguro que se nota bastante. El trasto te cubre hasta las bahias de 5 1/4 que no estes usando para que no se te escape el sonido por el frontal... la verdad es que yo creo que va muy bien, lastima no tener un medidor de ruido.

    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.