HD4850,artifacts y cuelgues…no doy con problema.


  • 0

    Bueno,pues recientemente me he pillado una HD4850 de Sapphire.
    Al principio todo bien,pero desde hace un par de días me sucede lo siguiente.

    Al jugar solamente(trabajando con windows va como la seda),desde el principio empiezan a salirme cuadraditos verdes por la pantalla y en 5 minutos ya se me cuelga.
    He probado varios juegos(Day of Defeat,Devil may Cry 4,call of Duty 4,etc…) y pasa con todos.

    No es tema de temperaturas,he comprobado que no pasa de los 52º en cuanto se cuelga,no le da tiempo a calentarse vamos xD

    Sospecho que pueda ser por la fuente de alimentación,os pongo lo que tengo a ver que opináis:

    Intel C2D4300@3.00Ghz,Vcore sin tocar.
    2x1Gb DDR667 Kingston valueram.
    2 discos duros,Maxtor de 300Gb y Seagate 500Gb 32mb.
    3 ventiladores de 12cm a "media potencia" regulados por rheobus de Zalman.
    Grabadora de cd,tarjeta de sonido,etc...

    La fuente es una Nox Urano de 500W ver características

    Yo creo que la línea de 12v da suficientes amperios,pero no sé,me da que los tiros van por ahí ya que sólo se me cuelga al tirar de juegos,en 2D no me da ningún problema.
    Sé que la fuente no es una maravilla y ya tenía pensado cambiarla en breve posiblemente por una corsair de 600w o similar.
    ¿Que opináis?
    Saludos.



  • 1


  • 2

    Has probado a hacerle underclock para ver si no aguanta las especificaciones de serie?
    No me parece que vaya a ser problema de la fuente, tiene pinta de ser la tarjeta.



  • 3

    Gaiteiro has probado a formatear windows y volver a meter todo con los ultimos catalyst 8.9?? que el windows se queda un poco atontado al cambiar de gráfica aunque desinstales, reinicies y instales los últimos drivers de la targeta nueva. Por probar antes de enviar a garantia…

    Y la fuente es suficiente para la gráfica tranquilo ;) si acaso prueba a quitar y volver a poner el connector pcie haber si falla un poco o algo.. por ir probando cosas...

    Saludos!



  • 4

    ¿Has probado en ejecutar el 3DMark? Prueba de ejecutar el 3DMark05 y el 3DMark06. Para mí que esto debe ser cuestión o de drivers o de Windows (que a veces queda atontado).

    A propósito ¿qué Windows utilizas? ¿XP o Vista?



  • 5

    Acabo de llegar del curro y en un rato me pongo a probar cosillas.

    Obvié decir que tengo el Windows XP SP3 recién instalado y con los últimos drivers.
    Antes de eso,recién comprada la tarjeta la pinché en Vista y todo parecía ir bien,creo que no rendía como debía pero claro lo achaqué al tema drivers/software,al 2º día ya me empezaba a hacer lo que os comenté,así que procedí a formatear en cuanto me llegó el Seagate de 500gb.

    Bueno,pues voy a comer algo y pruebo un par de cosas,si la fuente no es,me da que la tarjeta va a estar jodida,con la pereza que me da tener que ir al pcbox :vayatela:
    Saludos.



  • 6

    hola en principio desconfio de la memoria de la grafica,si comprastes en tienda fisica
    y tienes oportunidad cambiala, si el problema persiste cambiando la grafica entonces es la fuente
    que cuando la tarjeta grafica pide potencia la fuente se achica.
    ten en cuenta que las fuentes como la tuya de PFC pasivo dan solo un 70% de eficiencia
    es decir que con un consumo aprox de 350w la fuente esta al limite de potencia

    saludos



  • 7

    @ferelxyx:

    ten en cuenta que las fuentes como la tuya de PFC pasivo dan solo un 70% de eficiencia
    es decir que con un consumo aprox de 350w la fuente esta al limite de potencia

    Eso es faso :)

    Vamos a ver si nos aclaramos con lo de la eficiencia.

    Que tenga una eficiencia del 70% significa que esa PSU para dar los 500W para los que esta especificada traga en realidad 715W del enchufe debido a ineficiencias y a la mala compensación del triangulo de potencias con lo que el consumo de reactiva se dispara y si se tratara de una instalación industrial deberia de ser compensado para no obtener un recargo. En nuestro hogar ese consumo solo se refleja en watios pero aun asi es un consumo se podria evitar colocando un equipo de conmpensación.
    Por eso las PSU de ultima hornada llevan certificados 80Plus y demas chorradas de marketing puesto que de forma inteligente la fuente modifica y compensa el rendimiento ajustando de forma dinamica el triangulo de potencias puesto que como digo la reactiva consumida se puede generar colocando condensadores.

    Eso si, la NOX esa es malisima y todo apunta a que ese es el problema aunque evidentemente antes hay que verificar la estabilidad del sistema porque cuando la grafica es mala la CPU va sobrada y el equipo gasta menos pero cuando tenemos una grafica más potente la CPU tiene una mayor carga de trabajo y eso dispara el consumo.

    PD: El mayor problema de esa PSU son sus lineas de 12V independientes y su bajo amperaje.



  • 8

    tienes toda la razon espinetenbolas fallo mio
    en resumen que esa fuente es floja para ese equipo en general y de calidad media/baja

    saludos



  • 9

    Bueno,pues probé a desenchufar los ventis de la caja,1 disco duro,la tarjeta de sonido,etc…para ver si así me aguantaba pero sigue dando el mismo problema,aunque eso no quiere decir que el problema no sea de la fuente supongo.
    Como ya iba a cambiar de fuente,me voy a pillar otra fuente mejor a ver que pasa y si el problema persiste me voy al pcbox a que me cambien la tarjeta.
    Gracias a todos.
    Saludos.



  • 10

    El problema es que la fuente tiene dos lineas independientes y tu no sabes que conentor coje corriente de cada linea con lo que es bastante probable que tengas CPU y GPU en el mismo rail y el otro lo tengas de florero alimentando los HDD, disquetera, ventis, etc….

    Por eso las PSU con varios railes independientes son una basura y lo mejor es pillar una que tenga uno solo o en su defecto que la potencia de los railes se pueda combinar a un solo rail, aunque esto ultimo es de risa y no sirve para nada porque para eso que las hagan de un solo rail y dejen de liar al personal.

    A todo esto hay que decir que la culpa es de Intel porque fue ella la que estableció no se que tontería por las que las lineas de 12v de las PSU no podian tener más de 18A, sino no cumplían con no se que certificado. Por suerte algunos fabricantes se pasa eso por el forro.

    También ese es el motivo de que las gráficas lleven varios conectores de alimentación para que asi puedan obtener energía de varios railes puesto que evidentemente con un solo conector sobraría.



  • 11

    Tengo otra fuente por aquí,creo que de 350w(pero tengo que mirar los amperios que da la linea de 12v).
    Para descartar problemas de fuente podría hacerle el puente a esa fuente para que funcione sin estar conectada a la placa base y sólo conectarla a la gráfica no?
    Si así la gráfica funciona bien,problema resuelto(toca cambio de fuente).
    Eso siempre y cuando la fuente me dé los amperios que necesita la 4850.

    ¿Será una chapuzada intentarlo?
    Saludos.



  • 12

    No se si seria mejor poner la NOX solo para la gráfica y la de 350W para el resto de componentes (si puedes quitar lo máximo posible mejor), porque no se si esa de 350W tiene conector pcie ;)

    Saludos



  • 13

    Lo del conector pcie no me preocupa,tengo un adaptador que me vino con la tarjeta.
    Además sólo sería para probar si es cosa de la fuente,no estoy tan loco como para andar con 2 fuentes de alimentación xD
    Pero si puedo ir tirando con la Nox hasta que tenga pasta para pillarme una buena fuente mejor,porque de pillarme una ahora el presupuesto no sería de mucho más de 60-70€,con lo que no sé yo lo que me podría pillar :vayatela:
    Saludos.



  • 14

    Acabo de probar a ponerle el adaptador molex/pcie a la Nox en vez del conector pcie que trae,por probar,y aunque me salen artifacts,tras 10 minutos de juego no se me ha colgado.
    Por la tarde probaré con la otra fuente,me da que ese va a ser el problema :cool:
    Saludos.



  • 15

    Me incorporo tarde pero a ver si a tiempo. A mi me pasa lo mismo (mira mi firma). Veo esos cuadraditos verdes pero ni son todos los días (me pasa 1 vez al mes como mucho) y no tengo cuelgues. En mi caso por la fuente no debería ser. Yo lo achacaba al Crossfire y como tengo cerca cambiar esas 2 1950XTX por una HD4870 la verdad es que no me preocupaba demasiado.
    Gaiteiro, veo que somos vecinos de ciudad, si quieres te puedo dejar una OCZ Powerstream 600 que tengo muerta de risa en el trastero. Son +12v1 20A y +12v2 18A.



  • 16

    Gracias jorgep,al final me acerqué hoy por la mañana al pcbox y me la cambiaron por otra,pero es una Asus(pagando la diferencia que son 10€),podría haber esperado pero la asus tiene buena pinta y la verdad,no estoy para nada arrepentido,hace mucho menos ruido que la sapphire.

    Por cierto,al final el problema no es de la fuente,con la asus me tira fenómena ;D
    De todas formas la siguiente compra será una fuente decente.

    Lo que me sorprendió fué que en pcbox me la cambiaron sin poner ninguna objeción ni probar la que les llevé(de hecho me quedé con el adpatador dvi/vga sin querer),yo ya me esperaba tener que estar sin tarjeta 1 semana o así.
    Saludos.



  • 17

    Me alegro de que hayas arreglado. Los de PCBox la verdad es que se portan bien.
    Un saludo.





Has perdido la conexión. Reconectando a Hardlimit.