No me inicia el PC


  • 0

    Wenas a tod@s.

    Tengo un PC con las siguientes caracteristicas:

    Placa base Asus p4p800s-x con targeta gráfica Saphire HD 2400 PRO, disco duro, lector grabadora…

    La cuestion es que al iniciar el PC no me saca nada por pantalla, o sea, no le llega señal a la pantalla, pero de la targeta grafica no es porque probé con otras targetas que tengo.

    realmente es de la placa base? tiene arreglo?

    Muchas gracias a todos.



  • 1

    Pueden ser muchas, cosas, las memorias, la fuente,….

    tu ves que el PC arranca?? es decir, los ventiladores funcionan?? se enciende algun Led o algo???



  • 2

    wenas, el ordenador enciende (le llega tensión) pero no testea las unidades y no me saca nada por pantalla, desmonté la ram, limpié todo el cable ide, las tomas de los lectores y del disco duro y sigue el problema. todos los ventiladores estan bien, funcionando.

    gracias por contestar



  • 3

    A lo que me refiero es que, a ver si va a ser una memoria que te este fallando, por eso te comenta que a ver si haias probado a arrancar sin memorias, sin Grafica, sin unidades…. y luego ir montando poco a poco.... o al contrario, ir desmontando poco a poco.

    Algo que hayas instalado, ya sea Soft o Hard?



  • 4

    Vale.

    Siguiendo tus consejos desconecté una de las memorias RAM que tenia en el equipo (son 2 de 512 en paralelo) y arrancó (solo eso, explico luego). La cuestión es que ya me habian dicho que 2 targetas si no son exactamente iguales y las pones en paralelo pueden dar problemas, pero al parecer cuando quise ampliar memoria el de la tienda me dijo que no habia problema, y ahora me estoy acordando de ese valiente $%&$% :mudo:.

    Ahora arranca perfectamente, pero se queda haciendo un bucle infinito intentando arrancar el XP (llega a la pantalla de windows se está iniciando y se vuelve a apagar). Supongo que formatearé y veré si me sigue dando problemas.

    Muchas gracias por vuestra ayuda, os felicito por el foro, no hacen más que recomendármelo.

    PD: sabeis por que razon puede ocurrir que el sistema operativo se reinicie continuamente? digo aun estando la sesion iniciada y sin que ocurran fallos, porque ya me tiene ocurrido en este equipo antes de la ampliacion de memoria RAM.

    Gracias de nuevo y un saludo.



  • 5

    Y entrando en modo a prueba de errores?



  • 6

    @Kernel1.0:

    Y entrando en modo a prueba de errores?

    En modo a prueba de errores si que entra (lo siento, se me escapó), con lo cual quiere decir que formateando deberia solucionarse, supongo.

    gracias



  • 7

    Eso es algun driver pues.



  • 8

    si te entra en modo a prueba de fallos le das a restaurar

    INICIO - todos los programas\accesorios\herramientas del sistema\ restaurar sistema

    le das a restaurar y listo O.K.

    saludos



  • 9

    Lo que dice ferelxyx es una opcion.

    Otra parecida, pero que no creo que te haga mucho, me parece mejor lo que ha dicho ferelxyx, es que cuando arranques el PC, le des a F8 para que te salga el menu de arranque (modo a prueba de fallos, modo VGA, bla bla bla) y le das a la opcion de arrancar con la configuracion buena mas reciente o algo asi pone, no me acuerdo bien.





Has perdido la conexión. Reconectando a Hardlimit.