Ayuda Vga


  • 0

    hola getnte, les comento mi problema, hace poco un amigo me presto una x800, al momento de conectarla, windows la reconoce 8 veces como muestra la imagen:

    En fin he intentado todo para hacerla funcionar, update al bios del mobo, update al bios de la vga, reservar el irq 11 de la placa, deshabilitar las otras 7, y sigue sin funcionar, el problema es que al instalar los drivers, crea un conflicto en los recursos, entonces windows se traba al terminar la pnatalla de carga.
    Por que puede ser esto? incompatibilidad con mi mobo? placa morida? windows estupido?, tengo instalada una de esas versiones de windows modificadas, voy a probarla en otro mobo a ver si hace lo mismo.
    Mi config es:
    ASUS P4S8X-MX
    Gigabyte ATI X800 AGP

    Desde ya toda la ayuda es preciada.
    Saludos, Rad3k.



  • 1

    Antes de pincharla desinstalaste los controladores viejos?
    Prueba a quitarla, trata de arrancar sin gráfica y vuelvela a pinchar, ya se que te parecerá raro, pero daño no ara.



  • 2

    Hola Kernel, a que te refieres con "pincharla"? mira he formateado e incluso he actualizado bios pero sigue con lo mismo, solo me resta probar cono un windows clasico, sin modificaciones como el que tengo ahora mismo.
    Pero esto de todas formas no quiere decir que la placa este muerta o si?



  • 3

    Con "pincharla"quiero decir instalarla físicamente.
    Por curiosidad cuando instalas los controladores de la gráfica que te dice?, no encuentra el dispositivo y no te los instala o se llegan a instalar y sigue igual.



  • 4

    Kernel, te he mandado un mensaje personal, he intentado todo, incluso formatear e instalar de 0 con la placa instalada, podria ser algun conflico con la version de windows que tengo, es una version modificada, lo extraño es que mi placa anterior la reconoce bien.
    Saludos, Gracias.



  • 5

    Ok, no hay problema kernel, se entiende, bueno te comento, a veces no me deja instalar los drivers, me dice "acceso denegado" y a veces los instala, pero cuando inicia windows, dps de la pantalla de carga se cuelga, y en modo seguro me muestra que tengo un conflicto con los recursos porque reconoce 8 placas, he probado deshabilitando las otras 7 pero sigue igual, me de funcion 0 a 7 en el bus del dispositivo, existe alguna forma de solucionar esto?



  • 6

    Bueno si tu gráfica anterior funciona ya puedes estar tranquilo por que no tienes nada mal.
    ¿Estas seguro que la placa nueva funciona bien? Aquí ya entramos en lo que te fías del que te la ha dejado ;).
    Y si, seria mejor instalar un Windows sin modificar y con el sp3 si es xp, sp1 si es vista a poder ser, ya que a las versiones recortadas se les quitan controladores antiguos y puede ser esa la causa.



  • 7

    ok, el me ha dicho que funcionaba perfecto en un mother msi k8t neo , esta tarde la voy a probar en otra pc con windows clasico a ver si funciona correctamente sino se la devuelvo XD, despues comento los resultados, mil gracias por la buena onda y la ayuda kernel.





Has perdido la conexión. Reconectando a Hardlimit.