Barracuda IV


  • 0

    hola
    esq tengo dos discos duros barracuda IV uno de 60 y otro de 40 el de 60 esta puesto como master y y el otro como esclavo pero tengo un problema ,uso windows xp profesional y muchas veces cuando arranco y voy a entrar en el esclavo me dice q no tiene formato q si se lo kiero dar,alguien me podria decir a q se debe esto???y otra cosa como se colocan los discos duros,por si acaso los he puesto mal o algo…

    gracias y saludos!!!!



  • 1

    puede que sea un problema de la bios. prueba a cargar los parametros por defecto.



  • 2

    Revisa la configuración de jumper en cada HD y también la configuración de la BIOS en el apartado de HD's.

    Prueba a arrancar el equipo en a prueba de fallo para ver si de esa manera te lo hace igualmente, sino, es algún problema de drivers o del propio Windows.



  • 3

    Si fuera problema de configuracion te tendria que fallar siempre, si lo hace aleatoriamente le echaria mas la culpa o bien a un mal contacto del camble ide o que el disco se estuviera despidiendo del mundo de los vivos.



  • 4

    igual tienes los jumpers en cable selec,( los barracudas de serie lo llevan asi) cambialos y dile a cada disco y cd si es master o slave. si te lo sigue haciendo cambia la faja de datos del disco que te falla.

    Si te lo sigue haciendo despues de esto, TIRA EL DISCO A TOMAR POR CULO ( o llevalo a que te lo cambien en garantia).

    A veces un simple scandisk completo bajo dos arregla estas cosillas





Has perdido la conexión. Reconectando a Hardlimit.