Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda placa Intel D865GLC



  • Hola a todos. Tengo una placa base Intel D865GLC con un Pentium 4 a 2.8 Ghz (tecnología Hyper-Threading). Esta placa admite velocidad de bus a 800 Mhz, que es el que lleva el procesador. Sin embargo en la BIOS aparece System Bus Speed: 533 Mhz, al igual que las memorias que tengo que son DDR 400 y en la BIOS aparece System Memory Speed: 333 Mhz. También tengo problemas con los USB, no me reconocen un disco de 2,5" que tengo, a pesar de que tengo todos los drivers de la placa correctamente instalados (también activado en la BIOS en USB Configuration el Hi-Speed). Por favor alguien tiene alguna idea?? Ya estoy desesperado…... Muchas Gracias de antemano.


  • Veteranos HL

    Para el tema de velocidades, descárgate el CPU-Z y compruébalas.

    Para lo del disco duro, suele ocurrir si tu placa no es capaz de suminstrar el voltage necesario a través del USB, que no se inicia el disco duro (aunque a veces incluso lo reconozca…).

    Si el disco duro tiene cable de alimentación aparte del de datos USB, conéctalo.

    Para descartar que sea problema de tu ordenador (placa base antigua, conector USB 1.1, poca potencia o algún fallo de la placa...), pruébalo en otro ordenador más moderno.

    Si en otro ordenador SI funciona y no tienes cable de corriente o no hay posibilidad de ponerlo, deberás comprar una caja externa para discos de 2.5'' con toma de corriente a otro conector USB o PS-2 y cambiar el disco a esta nueva caja...

    Un saludo.



  • El disco duro siempre ha funcionado y funciona perfectamente. Tengo otro pc y ahí va perfecto. Tiene un cable del que salen 2 USB para conectarlo al pc, puesto que como he dicho es de 2,5 " y por tanto se alimenta únicamente del pc (no tiene un cable de alimentación eléctrica, obviamente). Tengo una fuente de 500 W así que por problemas de alimetación no creo que sea, y como he dicho el usb 2.0 está activado en la bios). Tengo también un pendrive de 4 GB que lo reconoce perfectamente y va estupendo, de ahí que no entienda nada de nada….


  • Veteranos HL

    No te equivoques. El que tenga dos cables (uno USB de datos y otro USB o PS-2 de corriente) no quiere decir que en tu ordenador vaya a funcionar.

    De hecho, es exactamente lo que ocurrió con varios discos duros LaCie que compraron donde trabajo y que resulta que no funcionó NI UNO 😄

    …y no era fallo de los discos duros, si no de los ordenadores, y eso que tenían puertos USB 2.0 donde los pendrives funcionaban sin NINGUNA pega :nono:

    Se solucionó el tema instalando a los ordenadores controladoras USB 2.0 PCI. A partir de ahí, ningún problema con ningún dispositivo USB...

    Un saludo.



  • Respecto a las velocidades, el CPU-Z dice que el procesador tiene FSB a 533 Mhz, y no a 800, es decir que me engañaron..
    Respecto a los usb, he formateado el pc, vuelto a instalar absolutamente todo y ahora la puta placa SÍ reconoce mi disco duro de 2,5" al enchufarlo a los usb… Explicación? Quién sabe..... Aunque parece que no va demasiado rápido, y todo indica que está en usb 2.0. En fin, mientras funcione nos conformaremos........

    Gracias por responderme e intentar echarme un cable Alien8. Saludos Cordiales



  • Ya no me lo reconoce, mi alegria no ha durado ni una semana. Probaré a comprar una tarjeta PCI con puertos usb 2.0 a ver…qué remedio.....


Accede para responder