Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con salida HDMI en HDD multimedia woxter



  • A ver si alguien puede iluminarme.
    He adquirido recientemente este hdd multimedia marca woxter en el media markt:

    http://www.woxter.com/contenido/prod…ria=22&id=380#

    el cacharrillo está bastante bien, tiene tdt, graba directamente al disco duro, en fin, bastante apañao, el problema viene con la salida hdmi.
    Cuando la conecto a la tv (LG plasma modelo 42PC1D de hace dos años) me sale el logo woxter (con lo cual la imagen llega), pero justo después, cuando debe de salir el menú del reproductor, el mismo se reinicia nuevamente, así una y otra vez, se enciende y se reinicia seguidamente. Si lo conecto por euroconector o salida Ybr no hay problema alguno, llego hasta el menú y puedo utilizar el cacharro sin problemas.
    Pensando que era problema de la salida hdmi que estaba mal lo cambié por otro igual, pero es que le pasa exactamente lo mismo, con lo cual no es ese el problema. También he probado con varios cables hdmi y nada.

    Donde puede estar el fallo? quizá en la tv? en el libro de instrucciones de la tv dice que ponga el reproductor a 720p y eso he hecho (en teoría reproduce hasta 1080i), pero no llega la señal.
    Quizá hay diversos cables y no tengo el necesario?

    En fin, si alguien que entienda de estos menesteres puede echarme un cable, pos agradecido estaré.


  • Veteranos HL

    Tengo el mismo aparato pero SIN TDT, conectado a una Sony 40'' FullHD y funciona perfectamente. De hecho reproduzco archivos en 1080i sin ningún problema.

    Lo tengo configurado como 1080i por HDMI (botón "TV System" del mando a distancia del Woxter, el de abajo del todo a la derecha ;)) y no me ha dado ninguna pega 😐

    Prueba a configurar primero el aparato a 720p mientras lo ves por Euroconector, y después lo conectas a la TV por HDMI, tal como especifica el manual…

    ...aunque yo lo conecté directamente por HDMI y no he tenido ningún problema.

    Actualmente descargo películas en formato 1080p y 720p XviD-HD y se ven de fábula 🙂

    A ver si lo solucionas así, si no, prueba en otra tele por si el problema es de tu TV.

    Un saludo.



  • Gracias por la respuesta.
    Ya he probado como has indicado y el resultado ha sido el mismo. Posiblemente el fallo venga de la tv, indagaré a ver qué puede ser. ;D



  • Umm, he leído algo que podría ser causante…
    las conexiones hdmi de la tv lleva incorporado el HDCP (wikipedia: HDCP (acrónimo de High-Bandwidth Digital Content Protection en inglés, que significa protección de contenido digital de elevado ancho de banda- es una especificación desarrollada por Intel para controlar el contenido de audio y vídeo digital que se transmite mediante las conexiones DVI o HDMI. Es un tipo de gestión de derechos digitales).
    No he leído que el HDD lleve HDCP, y por lo visto si conectas uno que no, con uno que sí, el resultado es..pantalla negra (error, lo que me pasa a mí). Podría ser ese el motivo??


  • Veteranos HL

    No creo que sea ese el motivo por dos poderosas razones 😄 :

    La primera es que mi TV es Sony, de todos es sabido lo poco que le gusta la piratería… (...y la cantidad de consolas que ha vendido gracias a ella ;D) y que el aparato es Woxter, que por el contrario a Sony, basó sus inicios en la producción de medios destinados a la informática de consumo y el hardware multimedia, íntimamente relacionado por lo tanto con la piratería (fabrican lectores de DVD sin restricciones de zona y cosas como tal... :risitas:)

    La segunda y más importante, es que se ven perfectamente toda clase de contenidos, incluso mis propios DVDs originales copiados (solo los .vob) al Woxter, por lo que en el caso que tú comentas, no debería funcionar... 😐

    Lo siento, pero el tema del HDCP no creo que sea...

    Prueba el aparato en otra tele si tienes opción, aunque tengas que recurrir a una tienda de televisores con la excusa de ver qué tal se vería 😉

    Un saludo y suerte.



  • Yo tengo un woxter sin tdt y ha veces hacia cosas raras, me baje el ultimo firm y dejo de hacerlas, prueba a actualizarlo ha ver que pasa.:p

    PD: hay una de enero.
    http://www.woxter.com/imagesup//XLTTNQSC4PWP_1actualizaciones.doc


Accede para responder