Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda en instalacion de un katana2



  • Hola a todos/as, soy nuevo en esto y quisiera saber si he instalado correctamente un disipador katana2 en mi amd athlon 64 k8v se deluxe me da con el corel temp una temperatura de 38 a 40 con un lateral fuera y con el lateral puesto unos 40 43 grados solo trabajando por ejemplo viendo el correo gracias por vuestra futura ayuda a un pardillo de estas cosas.
    ah se me olvidava al instalar este dispador cuando arranca winxp sp3 me sale cpu not fun pres f1 como puedo anular esto por que lo tengo bien conectado en la placa base pin cpu fun.

    Bueno ya que estoy tambien si alguien me puede decir como puedo hacer para poner un disco sata esclavo en mi placa por que lo conecto en el sata2 y cuando arranco en ordenador no me deja pone . como si cojiera pirmero el sata nuevo gracias de nuevo;D;D



  • @favi69:

    Hola a todos/as, soy nuevo en esto y quisiera saber si he instalado correctamente un disipador katana2 en mi amd athlon 64 k8v se deluxe me da con el corel temp una temperatura de 38 a 40 con un lateral fuera y con el lateral puesto unos 40 43 grados solo trabajando por ejemplo viendo el correo gracias por vuestra futura ayuda a un pardillo de estas cosas.
    ah se me olvidava al instalar este dispador cuando arranca winxp sp3 me sale cpu not fun pres f1 como puedo anular esto por que lo tengo bien conectado en la placa base pin cpu fun.

    Bueno ya que estoy tambien si alguien me puede decir como puedo hacer para poner un disco sata esclavo en mi placa por que lo conecto en el sata2 y cuando arranco en ordenador no me deja pone . como si cojiera pirmero el sata nuevo gracias de nuevo;D;D

    Me parece que te haces unos cacaos con los nombres …
    las temperaturas no son malas, habria que ver cuales son en carga, si quieres una respuesta mas fiable usa el programa cpuz para saber exactamente que procesador tienes (postea una captura de pantalla y asi nos entenderemos mejor)


  • Veteranos HL

    hola sobre lo del disco duro primero mira que tengas todo bien conectado en sus puertos sata y despues entra en la bios y mira el boot haber cual es la prioridad de arranque.

    si no sabes entrar en la bios al encender el pc dale varias veces al SUPRIMIR y entrara segun que bios te pondra algo parecido a boot boot priority donde ponga first boot pon el disco duro de sistema que tengas y en boot secondary el nuevo , yo por ejemplo el boot firts lo tendo desde el lector dvd y el segundo boot desde el hd asi si quiero reinstalar el sistema operativo con emter el cd vale y si no hay cd va al segunda opcion y arrancara desde el disco duro que hayas escogido.



  • Gracias por vuestras explicaciones, procesador amd athlon 64 300+ (newcastle), le he comentado a un amigo que entiende un poco y me dice que puede ser que el fallo de cpu fan error sea el cable que da la informacion del ventilador a la bios no se si es correcto o no.
    Por lo del disco sata dice lo siguiente cuando arranco:

    scan devices please wait…..
    press Tab key into user windows
    hardwarte initiate failed, please check device
    the bios does no be installed. press g to continue

    no hard disck dirve detected
    cpu fan error
    press f1
    reboot and select proper boot device
    or insert boot media in selected boot device anull pres key

    Como podeis ver a mi esto es como si estuviera encriptado en 128 bits

    Gracias por perder un poco de vuestro tiempo .



  • lo del fan error puede ser muy bien lo que dice tu colega, que por lo menos lo veas girar ya que tienes la caja abierta, prueba otros ventiladores aver.

    La info que posteas, es precisamente lo del ventilador, y que no tienes el orden de arranque de discos ordenado, thecno ya te ha explicado como resolverlo, si la tecla suprimir no es, usa la F1.


Accede para responder