Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Q6600 a 1603Mhz con C1E y E.I.S.T. disabled!!!!!!!



  • Hola, ¿a alguien se le ocurre por qué puede pasar esto? Debería ir a 2400 Mhz. Incluso cuando no está en idle, el multiplicador sigue quedándose en 6 en lugar de 9, pese a haber desactivado C1E y Speedstep. En la BIOS tiene 9.

    Gracias!! P5K-E


  • Veteranos HL

    Hola y bienvenido al foro.;)

    Conviene que pongas una descripción pormenorizada de tu equipo
    y una captura/foto de como tienes configurada la bios.

    Seguramente sea porque tienes el "CPU Host Clock Control" desactivado.
    Si es así,da igual que modificaciones hagas,que no te hará caso…

    Cuando juegas con un multi x9,si la placa no acepta esa configuración,
    quedará un FSB bajo y un multi x6,lo que te da esa velocidad,por debajo de la nominal,en ese micro.
    (en la bios te seguirá poniendo x9,pero arrancará x6)

    Lo más fácil en un Q6600 es ponerlo a 3200MHz.(Con una configuración de 400x8 y sin tocar voltajes)
    El C1E y Speedstep,en mi caso están activados,pero eso se deja al gusto de cada uno.
    Si estás intentándolo con el disipador de serie,lo tienes crudo...

    Te dejo una captura,por si te sirviera de orientación.
    Edito: Te recomiendo echar un vistazo en: YouTube - Q6600 P5k

    Salu2



  • Gracias! No encuentro CPU Host control. 😞 Yo creo que he mirao en todos los apartados de la BIOS.

    Es un Quad Q6600 (B3). La placa es la PK5-E. FSB 267 x 6 en idle y x 9 = 2,40Ghz . Sí que lo soporta porque hasta ahora ha funcionao siempre jeje. El problema es que ahora cuando se carga la CPU no sube. Por eso le quité el C1E y el EIST a ver si se quedaba fijo en 2400. De momento no me hacen falta 3200Mhz, me conformo con su velocidad original 😛

    He probao con el OCCT, que es similar al Orthos, y el ordenador se me apaga.


Accede para responder