Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda para poner memorias a 1066!!



    • En el apartado MB Intelligent Tweaker (M.I.T) de la bios Gigabyte P35 Dsl3, hay una opción: DDR2 Overvoltage Control, el cual si lo abres puedes ver una tabla de valores.
      Mi pregunta es que tengo 2 modulos de 2 Gb cada uno Kingston Hyperx a , y en la bios me las reconoce automaticamente a 800. Es en esta opción donde puedo cambiarle el voltage de los módulos para que me reconozca a 1066??, corro algun riesgo haciendo esto a pesar de que las memorias son de 1066??.

    Anteriormente hice esta operación desde la opción System Memory Mutiplier (SPD) pero al subirlas a 1066 me daba un mensage de precaución porque la bios automaticamente me las reconoce a 800


  • Veteranos HL

    el mensaje de precaucion es normal siempre avisa pues pones mas de 1.8v

    lo que tienes es que poner el voltaje que te recomiendan las memorias

    yo tengo unas GSKILL DDR2 800mhz cas 4.4.3.5 y 2.0-2.1v y las tengo a 2.1v

    y la bios por supuesto te avisa del sabrevoltaje ,es normal pues el voltaje normal es 1.8v

    saludos



  • @ferelxyx:

    el mensaje de precaucion es normal siempre avisa pues pones mas de 1.8v

    lo que tienes es que poner el voltaje que te recomiendan las memorias

    yo tengo unas GSKILL DDR2 800mhz cas 4.4.3.5 y 2.0-2.1v y las tengo a 2.1v

    y la bios por supuesto te avisa del sabrevoltaje ,es normal pues el voltaje normal es 1.8v

    saludos

    Hasta ahi, lo entiendo la unica duda que tengo es si en la opcion de cambiar la frecuencia de las memorias en el momento de cambiarlas a 1066 se cambia automaticamente el voltage o lo tengo que hacer en otro apartado. Ahora mismo estan a 800 y me van bien pero claro si son a 1066 pues seria una pena no poder aprovecharlas.


  • Veteranos HL

    en la bios selecciona MB Intelligent Tweaker (M.I.T) sin entrar en el y pulsas control izd y F1

    se te mueve al principio y luego entas en MB Intelligent Tweaker (M.I.T) y ya puedes modificar los voltajes de la memoria y etc..



  • @ferelxyx:

    en la bios selecciona MB Intelligent Tweaker (M.I.T) sin entrar en el y pulsas control izd y F1

    se te mueve al principio y luego entas en MB Intelligent Tweaker (M.I.T) y ya puedes modificar los voltajes de la memoria y etc..

    Cuando te refieres a izquierda, entiendo que es al cursor izquierdo no?. Que voltages llevaria las Kingston Hyperx a 1066??. Estoy buscando por el maravilloso google pero cual me aconsejas?


  • Veteranos HL

    segun la pagina de kingston, aunque en las memorias tienes una pegatina que lo pone

    KHX8500D2K2/4G 4GB DDR2 1066MHz Non-ECC CL5 (kit of 2 – 2GB) 5-5-5-15 2.2V

    Kingston Technology Company - HyperX DDR2 -



  • @ferelxyx:

    segun la pagina de kingston, aunque en las memorias tienes una pegatina que lo pone

    KHX8500D2K2/4G 4GB DDR2 1066MHz Non-ECC CL5 (kit of 2 – 2GB) 5-5-5-15 2.2V

    Kingston Technology Company - HyperX DDR2 -

    • La pagina dice lo que tu me comentas, dice que trabajan a 2.2 v. En la configuracion la pongo a ese voltage o le meto menos?. Cual corresponderia para unas 1066?.
      Perdona que pregunte tanto pero este tema no lo domino bien y quiero asegurarme no vaya a ser que me peten las memorias.

    Gracias


  • Veteranos HL

    velocidad 1066MHz
    cas 5-5-5-15
    Voltaje 2.2V

    prueba a 2.1v si van bien pues esso y si no las subes a 2.2v



  • @ferelxyx:

    velocidad 1066MHz
    cas 5-5-5-15
    Voltaje 2.2V

    prueba a 2.1v si van bien pues esso y si no las subes a 2.2v

    • OK, mañana te digo como ha ido


  • @ferelxyx:

    velocidad 1066MHz
    cas 5-5-5-15
    Voltaje 2.2V

    prueba a 2.1v si van bien pues esso y si no las subes a 2.2v

    • Buenas, pues anoche hice lo que me dijistes y si que llegué a entrar en la opcion que me dijistes, pero que va,no hay manera. Me las sigue reconociendo a 800, creo que lo voy a dejar como esta porque no me gusta andar trasteando con los voltages.
      Le cambié las latencias y las puse en manuales con la siguiente configuracion 5-5-5-15, tambien le puse la opcion +0.20 y nada, ya no se que mas hacer.

Accede para responder