Ya se comentado pero, "Parche para las MB con VIA"


  • 0

    Bueno pues disculpas puesto que ya se ha comentado, pero es que he puesto una pregunta y como no hay respuestas ;)

    Tengo una ASUS A7V266-EX y aunque parece que funciona bien desearia saber que opinais del parche ese que hay para los chip via (entre los chip se incluye el que lleva esta placa, si no me equivoco, el VIA KT266A).

    ¿Realmente soluciona los problemas con la latencia de las placas PCI y del bus IDE?. Desearia saber si alguien con esta placa ha puesto el parche y que resultados ha obtenido. Asi como con otras placas. Por cierto tengo instalado el 4 en 1 de via, a la ultima version que creo que es la 4.37.

    Aunque no tiene que ver con lo del parche tengo un problemilla y aprovecho para pediros consejo:

    En ocasiones cuando apago el pc no se apaga del todo, vamos que no se paran los ventiladores por ejmplo y queda la luz de power como si estubiese encendido y la pantalla queda en negro despues de cerrar todo aparentemente de forma correcta. Tengo un scaner conectado al USB ... puede tener algo que ver?. Solo ocurre en contadas ocasiones. ¿Que os parece que puede ser?
    A el S.O. es Windows 2000 pro, que se me olvidaba.

    Gracias a todos.



  • 1

    el parche al ke haces referencia, no son los 4 in 1 de via¿?hacen eso ke dices.



  • 2

    a si con el ultimo 4 en 1 , aun sigue teniendo sentido ese parche. Ademas tambien queria que me contarais si lo habeis instalado y con que resultado. Y sobre todo si alguien con mi misma placa lo tiene instalado.,

    Gracias.



  • 3

    Publicado Originalmente por imakoki
    **Bueno pues disculpas puesto que ya se ha comentado, pero es que he puesto una pregunta y como no hay respuestas ;)

    Tengo una ASUS A7V266-EX y aunque parece que funciona bien desearia saber que opinais del parche ese que hay para los chip via (entre los chip se incluye el que lleva esta placa, si no me equivoco, el VIA KT266A).

    ¿Realmente soluciona los problemas con la latencia de las placas PCI y del bus IDE?. Desearia saber si alguien con esta placa ha puesto el parche y que resultados ha obtenido. Asi como con otras placas. Por cierto tengo instalado el 4 en 1 de via, a la ultima version que creo que es la 4.37.

    Aunque no tiene que ver con lo del parche tengo un problemilla y aprovecho para pediros consejo:

    En ocasiones cuando apago el pc no se apaga del todo, vamos que no se paran los ventiladores por ejmplo y queda la luz de power como si estubiese encendido y la pantalla queda en negro despues de cerrar todo aparentemente de forma correcta. Tengo un scaner conectado al USB ... puede tener algo que ver?. Solo ocurre en contadas ocasiones. ¿Que os parece que puede ser?
    A el S.O. es Windows 2000 pro, que se me olvidaba.

    Gracias a todos.**

    Las placas base actuales cuando las apagamos desde Windows no llegan a apagarse del todo ya que la f.a. les sigue dando una pequeña tensión. De echo, si mides estando el equipo en este estado, en la fuente sigue dando tensión de 12V.

    El escáner no pinta ahí nada, si es USB ya sabes que mientras que no desconectes el equipo de la toma de tensión, el escáner seguirá encencido o en modo "Stanby".



  • 4

    Lo del parche se llama PCI Latency Patch y tiene varias funciones, una de ellas es solucionar un problema de sonido con las soundblaster, en i caso un chirrido infernal antes de reproducir algo, (kt266A) lo instalé y santo remedio.





Has perdido la conexión. Reconectando a Hardlimit.