Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

IDE o AHCI en Asus P5Q



  • Estoy montandome un nuevo pc con una placa P5Q.

    Voy a montar Windows XPSP3 en un disco Seagate de 1Tb SATA, van a ir incluidas dos DVDRW Pioneer 206BK SATA.

    Voy a usar para conectar todo esto los Satas del ICH10R de la placa, ahi mi duda…

    Ya habia montado antes equipos usando AHCI y sin problemas, pero solo estaba pinchado el disco duro, las unidades opticas eran IDE, pero como ahora voy a incluir dos SATA, no se si configurar la controladora como IDE ó AHCI en la bios...

    De las dos formas funciona, comprobado, la IDE de forma nativa y la AHCI instalando los drivers con F6...

    Creeis que teniendo en cuenta que las unidades opticas estan pinchadas en la misma controladora me va a ir mal con el tema de grabaciones, aumenta el rendimiento del sistema tenerlo en AHCI por lo menos tendre el Hot Plug en caliente de este modo, que es mucho mejor en cuanto al rendimiento del disco duro, pero y para las unidades opticas?

    Salu2



  • Nadie?????

    Bueno, por si sirve, he instalado ambos drivers, tanto el del chipset de Intel como el Matrix Storage, asi que puedo cambiar desde la BIOS el modo y de ambos modos arranca el sistema…

    Lo he probado de los dos modos y funciona bien en ambos, aunque el disco duro parece que rinde mas en AHCI que en IDE, asi que lo he dejado asi de momento...

    He probado incluso a grabar 2 DVD a la misma vez a 8X en ambos modos y todo OK...

    Alguien ha probado esto?

    Salu2



  • yo es que soy un poco lerdo para eso…

    uso el ahci de la placa base para los discos...

    pero para instalar el sistema operativo como no tengo ni idea desconecto el resto de los discos y solo uso uno, en caso de ser sata...

    si no lo hago asi se me lia la de dios y luego tienes que poner todo el rato el dvd del sistema para que arranque...

    se que si quieres instalar el sistema en un disco ide no hay problema de tener el resto conectados, pero si es uno sata yo sigo haciendolo con la cuenta de la vieja...o sea, desconecto el resto y dejo solo ese disco sata para instalar el sistema...

    luego conecto los demas y sin problemas...

    debo de ser un poco brutote...pero a mi me funciona asin...jeje



  • Gracias por contestar, a mi me ha funcionado la instalacion de windows de las dos formas, en IDE de forma nativa y en AHCI con el F6 y el diskete de drivers…

    Ya se que el disco duro va a funcionar bien de ambas, mi duda era que no sabia que era mejor para las unidades opticas, bueno para la grabacion de dvd mas concretamente...

    Pero he probado y no parece haber problemas de ninguna de las maneras...

    Salu2


  • Veteranos HL

    Existe una manera de instalar el modo AHCI sin reinstalar Windows desde 0, yo lo hice para ver si habia alguna diferencia en rendimiento y la verdad no encontre la mas minima diferencia entre usar modo IDE o modo AHCI.. Asi que lo deje en IDE.

    Esta es la forma de instalar modo AHCI sin instalar o reinstalar Windows:

    [HOW TO] Habilitar modo AHCI luego de instalar Windows XP - 3DG


Accede para responder