Sonido muy bajo


  • 0

    tengo una terratec sixpack 5.1+ y el sonido se oye muy bajo comparado con la que tenía antes (sb pci128), ¿puede ser un problema de drivers?, tengo los últimos de su página

    aparte de eso sólo puedo usar una salida de audio, ¿hay que hacer algo para poder usar el resto?, porque la pillé casi sólo por poder usar varias salidas (altavoces normales y televisor)

    nada más
    gracias y hasta otra



  • 1

    hola

    yo tambien hace poco k me pille esa misma tarjeta, y tambien estrañaba k sonara mas bajo k la otra tarjeta k tenia antes (una sound blaster 64 pci)
    mira aver en el control panel en la pestaña de reproduccion, el master es el k controla el volumen de todo, si tienes el ekipo conectado a una cadena de musica como yo , sube el volumen de Frente k esta al lado del Master.

    En la pestaña de Fuentes sube el de Onda, aver si notas diferencia. Yo lo tengo todo eso casi a tope, solo tengo a tope el master. Ahora suena bastante potente, tambien depende del volumen a k tengas el ekipo de musica.
    A proposito, el ecualizador del control panel no me mola mucho, los graves dejan bastante k desear.
    Tambien me pasa una cosa bastante rara, si activo lo de aceleracion hardware mp3, los divx k tengo en disco duro no se me oyen , jajaja.
    supongo k hasta k no le pongas unos altavoces 5.1 no explotaras al maximo esta tarjeta k por lo k he oido es muy buena.
    ya me contaras a ver ktal



  • 2

    gracias Goofix

    lo tengo todo al máximo, no se que pasará

    a mí tambien me pasa lo de la aceleración de mp3, que raro

    pues nada hasta más ver
    y gracias de nuevo





Has perdido la conexión. Reconectando a Hardlimit.