Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Review del AC Xcelero 9800 Xtreme


  • Veteranos HL

    Bueno … Pues aquí os comento mi nueva experiencia ….

    Me he hecho con una 9800 GTX y tras instalarla, me di cuenta que el ruido del ventilador de serie es bastante más audible de lo que yo deseaba …. Y como tengo el PC en el salón, pues la parienta se queja ;D

    Asi que empecé a buscar alternativas …. Y me he terminado decidiendo por el Arctic Cooling Xcelero Extreme 9800

    Arctic Cooling

    Por de pronto ya me impresionó el tamaño … aunque mas me impresionó el tamaño de la tarjeta … ¡ y yo que creia que la ATI 1950 Pro era grande! 😛

    En fin ….

    Las temperaturas que obtenía con el disipador de serie me parecían algo altas … pero el ruido era descomunal. Tener la grafica a 78 grados haciendo Folding@Home no lo veia yo muy recomendable … sobre todo tras leer en webs y foros que a la gente tiene la GTX en idle sobre los 50 grados y en full sobre los 60 – 65 … En mi caso eran 60 en idle y unos 75-80 en full (algun juego, pero sobre todo Folding@home), así que me decido a cambiarlo rapidamente …

    Furmark 110 Segundos

    Furmark tras 200 segundos

    Buenos … os presento el aparato …

    Y los extras que lleva 😉

    Y aquí es donde se montará

    Es realmente GRANDE … espero no tener problemas después ….

    Empiezo el desmontaje del dispador de serie … unos cuantos tornillos … ;D


    Tras el desmontaje procedo a limpiar el core , las memorias y los reguladores de tensión … El core se limpia bien , pero no logro limpiar las memorias bien ….
    Antes de montar nada, me leo las instrucciones de montaje … y me quedo un poco sorprendido al leer que “los integrados de memoria y de tensióndeben frotarse además con una goma de borrar . Si no los limpia con una goma de borrar la cinta termica no se adherirá “. Me lo tomé a cachondeo, pero como no quedaba limpio decidí probar …. CARAJO…. Han quedado niquelados …
    ¡ Aprenderos el truco los que no lo sepais ¡ 😄

    Pongo los Pads y los disipadores … quedan perfectos …


    asi que monto el diispador. La verdad, esperaba que fuese más complicado … Se pone … mmmm , no queda bien . No casa … Anda, ¿que es esa especie de cable que hay allí ?… Vaya, un led “camuflado”. Tengo que quitar el “cable” y ya entra bien el disipador

    Foto del engendro montado

    ¡A probar !

    Bueno … pongo la tarjeta en su sitio … mmm, no puede ser, la tarjeta no entra …
    Idiota, estas pillando algún cable … reviso … no hay cables … ¿ Por qué no entra ?

    Me pongo a mirar … y aquí esta el problema … El cuerpo de plastico que sujeta los ventiladores esta tocando los conectores de los discos SATA …. Bueno, los cambio a los conectores 3 y 4 … pero el 1 y el 2 quedan inutilizados …. Si quiero otro disco voy a tener que cortar el plastico en esa zona 😐

    Vale … ya encaja …

    El engendro ya en la caja …

    ¡ A probar !

    Enciendo el PC …suenan 3 pitidos … no encuentra la VGA …. Jooooder …..!

    Reviso todo … esta encajada … OK … vuelvo a encender … 3 pitidos, no encuentra la VGA …. Empiezo a pensar por que tendré el oido tan delicado … no, espera que la del oido delicado es mi mujer :vayatela:

    Vuelvo a revisar … Realmente hoy estoy espeso … Se me ha olvidado conectar los conectores de alimentación … MEA CULPA!!!!:llorar:

    Los conecto y ¡ A Probar ¡ ( ¿ no había puesto esto ya antes ? )

    Enciendo … solo un pitido … menos mal ;D

    Tras cargar el Windows rapidamente abro el EVGA precisión y compruebo la temperatura … ¡ 45 grados ¡ esto promete 😄

    Lanzo el Furmark como había hecho antes …. Tras unos 240 segundos las temperaturas son de 61 grados y ventilador al 37%

    Y tras 620 segundos …. Casi lo mismo ¡

    ¡ QUE DIFERENCIA ¡ … y el ventilador no ha pasado del 40 % ¡

    Miro a ver , por curiosidad, como suenan los ventiladores al 100 % … Suena alto … pero bastante menos que el de serie … pero no importa, ya que con el Folding@home no me esta pasando de 60 grados … con lo que el ventilador no pasa del 39% …
    ¡ INAUDIBLE !

    He de reconocer que me siento bastante contento … y mi mujer tambien…;D

    Como curiosidad … Cargue el benchmark del FarCry2 ... a niveles de detalles normales, funciona OK ... pero me quede asustado cuando le puse los detalles al maximo ... estab funcionando a unos 4 FPS .. y de repente se rienicó el ordendador .... Supongo que la trajeta llevó al limite a mi pobre fuente, una Tacens Valeo II de 560W . El caso es que jugando con detalles no tan altos no he tenído ningún problema .

    He estado jugando al Tracmania, al Counter Strike Source durante un buen rato ... y no se ha llegado a los 61 grados ;D

    Recomiendo este pedazo de trasto a quien tengo una 9800GTX … pero cuidado con los conectores SATA. Mi placa es una GigaByte P35 DS3

    Un saludo


  • Veteranos HL

    Buena review, del disipador en sí y de tus despistes ;D. A mi la 9800GT no me ha dado problemas con la Tacens Radix II de 520w, aunque no salgo casi del WoW y mi micro consume poco. A ver si tomo ejemplo y hago lo propio cuando me llegue el Twin Turbo. Enhorabuena por conseguir tu objetivo.


  • Veteranos HL

    Confirmado entonces!
    Estos de Arctic Cooling son maquinas haciendo disipadores baratos y efectivos.:D

    Te ha pasado como a mi,las temperaturas en full ahora igualadas a las de idle con el disipador de stock.
    (y al 39% de revoluciones,vamos…sobrado!)

    Felicidades por la mejora.
    Salu2


Accede para responder