Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas apagado ASUS M3N78-EM



  • Hola a todos,

    Veréis tengo un problema un poco extraño. Me he comprado recientemente un equipo para HTPC y tengo un problema con el apagado del mismo (da igual que sea desde el SO o pulsando el botón de power). Resulta que cuando se "apaga", las luces de Power y HDD se apagan, la grafica integrada también ya que no llega señal alguna al monitor, pero no así el resto del ordenador (no estoy muy seguro si el HDD se apaga, me parece escuchar algo). Con esto quiero decir que tanto el ventilador de la CPU como el resto de ventiladores, display de temperatura, etc. siguen funcionando. Además si intento darle otra vez al botón de Power el equipo no responde.

    En fin si alguien puede echarme una mano, sin tener que ir a la tienda de informática xD, se lo agradecería.

    Saludos.



  • Postea todos los componentes que integran ese pc incluida la fuente de alimentacion, antes de que empezemos a decir posibilidades a boleo.

    Salu2.

    PD: La fuente es bastante sospechosa, por si tienes otra para probar mientras tanto.



  • Placa base: ASUS M3N78-EM
    Procesador: AMD AM2 ATHLON 64 4850E
    Fuente alimentacion: TACENS RADIX III 420W
    Memoria: 2 GB ( 2 X 1GB ) DDR2 1066 CL5 XLR8
    Tarjeta grafica: La integrada en la placa base (GeForce 8300)

    A ver si te puede servir de algo para poder orientarme.
    Gracias 🙂



  • Pues lo mas normal es que este fallando la fuente, no se si las radix tiene algun sistema para mantener los ventiladores en marcha unos instantes despues del apagado (para terminar de enfriar) pero creo que eso ya no se usa en ninguna fuente.
    Como te decia si consigues de algun colega o alguien otra fuente , podrias salir de dudas muy rapido.

    Tambien puedes desconectar la fuente, y probarla aparte, en el conector de 20/24 pines hay un cable verde, este cuando cerrado con la masa (negro) mantiene la fuente en marcha, y al abrir el puente entre verde y negro se deberia de apagar. Si no tienes un tester electronico para comprobar los distintos voltages puedes poner un ventilador enchufado a la fuente para saber cuando apaga los 12v y cuando no.

    Nota: Si haces overclock comenta ese pormenor siempre que comentes problemas de hardware.

    Comenta a ver que te hace la fuente arrancando y parando por libre.

    Salu2.



  • Pues voy a ver si una amistad me deja una de sus fuentes para hacer la comprobacion y asi salir de dudas :P.

    Gracias por tu ayuda.



  • @Logan_W:

    Pues voy a ver si una amistad me deja una de sus fuentes para hacer la comprobacion y asi salir de dudas :P.

    Gracias por tu ayuda.

    Mira que no sea una fuente floja, que aguante bien con tu sistema que si no llega ya ni sabras seguro lo que falla.



  • Pues al final me han dejado una fuente pero de 20 pines en vez de 24. De todos modos he probado a ver si se encendia y si que lo ha hecho (no funcionaba todo, pero se ha encendido) y he intentado apagar con el boton y ha pasado lo mismo. Esta claro que no es muy fiable porque no era la fuente que tocaba, pero al encenderse tendria que haberse apagado con el boton y no lo ha hecho (el ventilador de la CPU seguia funcionando). Lo peor de todo es que cuando se queda asi, luego por mucho que le des al boton de power (tanto con la RADIX como con la que me han dejado) no vuelve a ponerse en marcha.
    Yo pienso que sera alguna cosa con la placa base, ya que es la encargada de manejar todos estos temas de la energia, lo que no se es la causa ya que actualice la BIOS y la cosa seguia igual…

    En fin mañana llamare a la tienda de informatica y espero que me den una solucion :D.
    Gracias por tu ayuda de todos modos.

    Saludos.


Accede para responder