HyperX inestables


  • 0

    Bueno pues tengo pinchadas unas Kingston HyperX 1066, pero no son estables a esa velocidad, tengo que tenerlas a 800. No se que hacer, pero empiezo a pensar que es problema de la placa, alguien me podría dar una configuración de latencias estable para estas memorias a ver si configurando todo en manual logro que funcione.

    Saludos.



  • 1

    A mí me pasaba algo muy parecido con las hyperx pero eran 4 modulos de 1 a 1066 y me las ponia a 800 las consegui poner a 1066 a 5-5-5-18 con 1.9v

    si te sirve de algo.
    Saludos.



  • 2

    Pues voy a probar, porque he intentado subir más el voltaje hasta 2.3 pero sigue igual y no creo que sea por falta de tensión… luego te digo.

    PD. Nada, no tira; de todas formas en la BIOS me aparecen más tipos de latencias a configurar, me temo que como la memorias no traen perfil para 1066 alguna cosa la configure mal la placa y por eso no funcione.



  • 3

    Mis Mushkin les pasa lo mismo, asi como las Geil PC8500, no se si tendra algo que ver con el chipset, el mio es X38, asi que las tengo a 800 4-4-4-12 con 1,92 V, sincronas con el FSB del Q6600.. :vayatela:

    Sube en la bios un poquito el MCH, ICHIO, y el ICH a ver si notas algo de estabilidad..??



  • 4

    Que suba que? mande! La placa usa el chipset AMD 770 y si te refieres al voltaje no me parece buena idea porque ya tiene temperatura suficiente para freir huevos con el de serie.

    Mi teoria es que el divisor al no ser uno "limpio" (1:1, 1:2, 1:3) se hace inestable, porque la placa de por si da soporte para memoria 1066 y a memoria se vende a esa velocidad. Y la otra teoria es que al no tener perfil para esa velocidad la configure mal.





Has perdido la conexión. Reconectando a Hardlimit.