Be Quiet 650w Straight Power ¿se me ha quedado corta?


  • 0

    Es lo que me pregunto después de haber instalado un disco duro nuevo, WD Caviar Black 1Tera. Lo que ocurre es cuando tengo el ordenador en marcha, ya sea jugando, navegando ó lo que sea, la fuente hace ese "claka", el mismo "claka", de cuando se apaga, pero en este caso no se apaga sigue en marcha.

    Tengo todo esto alimentado por la fuente: Core2Duo 8500, 4 Gigas DDR2, XFX GTX260 Black Edition, 3 discos duros SATA2,1 DVD grabador, más 2 ventiladores de 12cm.

    A veces cuando oigo el ruido, que suele ser esporadico, pienso "hay que esto peta y se apaga". Según la web de Be Quiet necesito una fuente de 700W. Los discos duros se alimentan por distintos railes, para repartirlo todo, pero el sonido persiste.

    ¿Puede que la fuente me este avisando, de que no puede con todo?, es lo unico que se me ocurre.

    Un saludo a todos.



  • 1

    No debería, tengo un equipo con un consumo similar y una fuente de 600W sin problema, asegúrate de que el ruido viene de la fuente y no de otro componente, y si es así mándala al SAT.



  • 2

    Bm4n, te puedo asegurar que el ruido viene de la fuente. Es algo que me tiene en ascuas. Por que juego bien y todo bien, pero vamos.

    Enchufar en una misma toma de luz a traves de estas regletas, ordenador, amplificador, monitor de 24", modem, router y a veces volante y impresora, supongo que no sera abusar mucho, aunque no se la verdad.





Has perdido la conexión. Reconectando a Hardlimit.