Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Consulta Overclock Quad Core 6600 + Corsair Dominator 1066



  • Buenas tardes,

    Seguramente que hayan muchas guias ya pero bueno me gustaria que alguien me ayudara con mi caso concreto.
    Estoy intentando realizar un OC algo normalito a mi pc, pero tengo un problemilla con las memorias y algunas consultillas.

    Mi pc es el siguiente:

    Procesador Quad Core 6600 GO (2.40GHZ)
    Memorias Corsair Dominator 1066 2x2GB (5-5-5-15) (Con el disipador del memorias Corsair incluido)
    Placa base Gygabite EP45-DS3L
    Fuente NOX URANO 600W
    Disipador Scythe Katana III
    Grafica XFX 9800 GTX+
    Disco duro SATA2

    Bueno la question es la siguiente, me gustaria poner el quad a 3.2GHZ estable con las memos a 1066 ya que no se si aguantaran mas…pero al subir el cpu los timings se me disparan de las memos. Aun estando con los divisores correctos para seguir en 1066 los timmings de las memos se ponen en 5-7-7-28. Lo cual no me gusta mucho. Si intento cambiarlos...aun tocando voltajes...me dice que nanai...y no tengo muy claro porque..

    He probado las siguientes configs : 400x8 , 533x6, etc. Y bajando los voltajes del vcore por ejemplo a 1.235 agunta la mar de bien.

    Aparte, a la hora de la refrigeracion...como castañas rebajo las reco del puto disipador de las corsairs...que no veas me vibra hasta la mesaXD para que el pc tenga latido. zummm....zummm....zummm.
    Y tambien...meterle liquida al pc vale la pena en este caso? O le pongo un Hidro series de Corsair al cpu para ir tirando y ya esta? (Lo digo porque no tengo espacio en la kaja para meter un tocho de aire)

    Gracias de ante mano por la ayuda un saludo!


  • Veteranos HL

    Como verás por la firma,tengo un configuración muy similar a la tuya.
    Tampoco me deja subir las memorias 1066 más allá de 960-975,pero tampoco hay un incremento sustancial en eso como para que te comas la cabeza.

    Haciendo un 400x8 y el Speedstep activado,solo subirá de vueltas cuando le pidas guerra y cuando no,baja a 2400 y está fresquito.
    Puedes subirlo hasta 390x9 (subiendo algunos voltajes para estabilizar),pero el 400x8 lo haces sin tocar voltajes, es más eficiente y con holgura de cara al verano.;)

    Ah! y bienvenido al foro!



  • Gracias 🙂

    Si mi problema mas que nada es mantener las memos en como estan de serie 1066 con 5-5-5-15.
    Por eso probe la config de bus 533x6 (3198) y las memos a 533 x 2 (1066) que tendrian que estar perfect. pero nada que no hay manera de que los timings se queden quietos. sino petanXD

    Lo que me sorprendi es lo bien que aguanta este cpu el bajarle voltaje…ningun problema la verdad que las temps pase de 55 grados con oc haciendo test de rendimiento 4 cores a 100%, pase a 44 grados, con el Scythe este pocho.

    Tambien ando algo preocupado por la placa...la mb ronda los 40 grados... no se si tendre que cambiar la pasta termica o que.


  • Veteranos HL

    Pues eso de bajar el Vcore tengo pendiente mirarlo…la verdad es que en eso optamos por caminos diferentes.

    ! 😄
    No todo ese voltaje llega al micro.La placa tiene un Vdrop bastante respetable.
    Yo tengo la placa a 43ºC ahora mismo,pero no me parece preocupante en absoluto.
    Pero sí me recuerda que tengo que limpiarlo por dentro,quitar el limitador de rpm del ventilador de entrada y volver a dejarlo a 400x8…que va llegando el veranito.



  • Uff que temps te pilla?

    He probado 400x8 con mi placa bajandole el vcore , el termination y todo a standard casi el de serie y metiendole orthos me va a 44 grados con el disipa este que tengo….ahora estoy pensando en montarme una RL asi novatilla, a piezas pero tampoco muy cara, un deposito de 2 huecos de 5'30 con bomba de 750l/h, bloque para el cpu y el chipset north y puede que para la grafica tambie le meta un bloque mas adelante cuando me pille o la gtx 470 o la 5870 no se...y un disipador doble ice que aun no tengo claro donde leches meterloXD

    Ya de paso tambien tengo que pillarme la sierra circular para hacer un bujero en la parte superior y meterle ay otro disipa jaajaj uf...cuanto dinero...

    la putada son las memos no lo entiendo quiero que se queden de serie y no es posible...de serie sin oc nada estan a 1066 5-5-5-15 por el xmp de la placa, pero a la que hago oc siguen en 1066 pero 5-7-7-28...es lo que me esta jodiendo...el FBS se pone a 1600+ y sube el ancho de banda de la placa un montonxD

    pero las memos me joden.

    No se...

    ArghhhhhXD


  • Veteranos HL

    Jugando unas horas llega a los 64-65ºC,pero el juego tampoco lo exprime todo el rato.
    En Orthos lo he visto a 71º,pero no deja de ser un Benchmark hipotético que,en mi caso,no se da nunca.En 400x8 está mucho más holgado.

    Además,solo tengo un Noctua de 1300rpm en el disipador…si me viera mal ya compraría algo de 2000-2500 rpm,pero hasta ahora no se ha dado el caso.
    El las pruebas de rendimiento de Everest,con las memorias forzadas y relajadas las diferencias son despreciables.(apenas 200 puntos en cifras de 25.000)
    Vale más subir más FSB con memorias relajadas...no te obsesiones.;)



  • yo de verdad quisiera hacerle un overloking a mi equipo y no tengo idea como hacerlo, he leido guias y guias y aun no me queda claro como hacerlo 😞 yo no quiero exagerar mucho ni nada por el estilo solo quiero subir el procesador a 3.0ghz. Tengo un Quad Core Q8200, OCZ reaper edition bus 1066 DDR2, tarjeta madre gigabyte G31 y un cool master v8 y de vedad no quiero exagerar solo quiero saber como colocar a trabajar el procesador en 3ghz como maximo



  • Bueno, parece que no soy el unico XD … te comento, yo tengo en mi equipo para descargas etc ... esas memorias, ya el de la tienda me advirtio que no se llevarian bien con mi placa ASUS P45 ICH10R.

    Tome nota, pero pense que seria cosa de configurarlas a mano.

    Empiezo, las memos todo en auto, cuelgues viendo videos en megavideo de tener que apretar reset.

    Las configuro con sus timings 5-5-5-15-auto-55 y 2.0v no hay cuelgues pero de vez en cuando fallos.
    Le paso el IntelBurnTest ----> OK
    Les paso memtest 1 pasada completa (algo menos de una hora) ----->OK
    Pero los fallos estan ahi.
    Total me toco hacer 3 cosas mas.

    • El voltaje del NB subirlo de 1.2v a 1.3v
    • El CPU/PLL: Lo tenia seteado a 1.5v cuando por defecto se pone a 1.7v lo subi a 1.6v.
    • En mi placa, hay una opcion TurboBoost o algo asi para definir el nivel de rendimiento. En auto se ponia a 5 ó 6 el rango es de 1 a 30 siendo uno el mas agresivo y mejor, lo puse en 13 y cuando me aburra intentare a ver si baja algo mas.
      O sea no solo me toco configurar bastante las memos, sino tb los volts de la placa.

    No se si te servira, saludos.

    Re-Edito. P.D.
    Ese voltaje es muy alto.
    El speedsteep seteando el voltaje a mano es mejor quitarlo, el C1E, es el que se necesita para que el multi baje en reposo.
    Yo, si fuera mi equipo, 333x9, que seguramente te los hara con menos de 1.3v.


Accede para responder