Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Buenas Tardes , quisiera oc memorias corsair dominator pc15000 ddr3 1866 mz



  • HOLA , MUY BUENAS TARDES .

    ANTES QUE TODO UN SALUDO Y QUE TODOS SE ENCUENTREN BIEN DE SALUD.

    FAVOR , NECESITO ME AYUDE CON EL SGTE TEMA QUE LE EXPONGO MAS ABAJO .

    EL TEMA ES EL SGTE :

    NECESITO ME AYUDE A OVERCLOKEAR 2 MODULOS TRICHANEL DE (Corsair Dominator i7 Troncal 6 GB de RAM PC15000 DDR3 - Canal Tri, 1866MHz , 3 x 2048MB , DHX MODELO : TR3X6G1866C9DF , EN EL BOARD GIGABYTE GA X58A-UD7 LGA 1366 , ES DECIR QUIERO QUE ESTAS MEMORIAS TRABAJEN A 1866 MHZ Y NO COMO ME LAS RECONOCE EL BOARD A 1333 MHZ .

    REALMENTE LO QUE QUISIERA ES QUE ME INDIQUE COMO HACERLO ¿??

    NOTA : YO HE ENTRADO EN EL SETUP Y HE IDO A :

    EXTREME MEMORY PROFILE ( XMP ) …............ [ PROFILE 1 ] , Y ME HA DETECTADO AUTOMATICAMENTE LA VELOCIDAD DE LAS MEMORIAS QUE SON DE 1866 MHZ , PERO SOLO ME RECONOCE EL SISTEMA 8 GB DE LOS 12 GB QUE TENGO INSTALADO ?????????? ( ESTE ES EL TEMA EN CUESTION )

    LAS MEMORIAS SON : 9-9-9-24 , 1.65 volt ( SON 2 MODULOS TRICHANEL , ES DECIR 6 MEMORIAS DE 2 GB , PARA UN TOTAL DE 12 GB ) .

    CUENTO CON MICROPROCESADOR CORE i7 975 EXTREME .

    BIOS ACTUALIZADA A LA ULTIMA VERSION .

    MUCHAS GRACIAS DE ANTEMANO ,

    UN SALUDO ,
    PITANGA



  • Sube unas capturas del CPU-Z



  • Hola X360.

    Ya estoy registrado , pero no se como responderle ( espero no me sancionen por haber hecho algo indevido pero es que soy muy nuevo en esto de los foro ).

    Si estoy haciendo algo incorrecto favor hacedmelo saber , para no cometer errores en el foro por falta de conocimientos .

    Un saludo ,
    Pitanga.



  • No si no haces nada mal, solo me interesa ver las capturas 👧

    edito:
    Contestando a tu duda, has probado a poner los modulos de memoria en los zocalos del otro color?? Si en tal caso te reconociese los 6Gb, tienes que volver a poner en donde te fallaban los modulos he ir pinchando de uno en uno, hasta saber cual és el socket que te falla, cuando des con el, pasale un pincel muy fino, para quitarle el "polvo", aunque no lo veas, puede tener algo.. aunque és una placa bastante nueva para que sea eso. Si tienes un modulo que te falla, llevala a RMA donde a comprastes.

    Sobre las memorias que te las detecte a 1333 és casi normal en todas las placas que te detecte a una velocidad inferior a las citadas por las memorias, eso desde la BIOS tienes que subirlo a 1866 con sus lantencias y voltaje.

    Saludos!


Accede para responder