Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema placa base tras actualizar bios



  • Buenas…

    Mi problema es que mi pc tanto con windows xp como despues con windows 7 Ultimate que es el que tengo desde hace un tiempo puesto,resulta que se me quedaba como suspendido y no conseguia dar con el problema y descartando componentes y configuraciones pense que podria ser la placa base.

    Entonces vi que en mi placa base gigabyte MA770T-UD3P revision 1.0, la version de bios que tenia era la F1 (la primera que salio) y decidi actualizar la bios a la ultima que es la F9 (sacada el dia 28/06/2010).

    Tras actualizar vi que ese problema habia desaparecido,pero ahora me ocurre que el procesador en cuanto em pongo a instalar un programa por ejemplo la cpu se pone al 100% y si por ejemplo pongo musica al mismo tiempo se entrecorta y eso nunca me habia pasado.Ni deberia pasar ya que tengo un buen pc.

    Ahora tengo la duda de como solucionarlo y tambien de si deberia o podria bajar a una version anterior de la bios.

    Espero me podais ayudar.

    Os pongo las caracteristicas de mi pc conforme las muestra everest.

    Computadora:
    Tipo de computadora Equipo basado en ACPI x86
    Sistema operativo Microsoft Windows 7 Ultimate

    Motherboard:
    Tipo de CPU Unknown, 2800 MHz (14 x 200)
    Nombre del motherboard Gigabyte GA-MA770T-UD3P (2 PCI, 4 PCI-E x1, 1 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Chipset del motherboard AMD 770, AMD K10
    Memoria del sistema 3328 MB (DDR3-1333 DDR3 SDRAM)
    DIMM1: Kingston 9905403-011.A02LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
    DIMM2: Kingston 9905403-011.A03LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
    Tipo de BIOS Award Modular (06/28/10)
    Puerto de comunicación Puerto de comunicaciones (COM1)
    Puerto de comunicación Puerto de impresora (LPT1)

    Monitor:
    Placa de video ATI Radeon HD 4800 Series (1024 MB)
    Placa de video ATI Radeon HD 4800 Series (1024 MB)
    Aceleradora 3D ATI Radeon HD 4850 (RV770)
    Monitor SyncMaster P2050(G)/P20500(G),Magic P2050G(Digital) [NoDB] (H1AK500000)

    Multimedia:
    Placa de sonido ATI Radeon HDMI @ ATI RV770/790 - High Definition Audio Controller
    Placa de sonido Realtek ALC888/1200 @ ATI SB750 - High Definition Audio Controller

    Almacenamiento:
    Controlador IDE Controladora estándar PCI IDE de doble canal
    Controlador IDE Controladora estándar PCI IDE de doble canal
    Controlador de almacenamiento AQQX6SV8 IDE Controller
    Disco rígido SAMSUNG HD103UJ ATA Device (1000 GB, 7200 RPM, SATA-II)
    Disco óptico HL-DT-ST DVD-RAM GH22LS30 ATA Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
    Estado SMART de los discos rígidos OK

    DMI:
    DMI Fabricante del BIOS Award Software International, Inc.
    DMI Versión del BIOS F9
    DMI Fabricante del sistema Gigabyte Technology Co., Ltd.
    DMI Nombre del sistema GA-MA770T-UD3P
    DMI Versión del sistema
    DMI Número de serie del sistema
    DMI UUID del sistema 30303234-31443839-30323234-FFFFFFFF
    DMI Fabricante del motherboard Gigabyte Technology Co., Ltd.
    DMI Nombre del motherboard GA-MA770T-UD3P
    DMI Versión del motherboard x.x
    DMI Número de serie del motherboard
    DMI Fabricante del chasis Gigabyte Technology Co., Ltd.
    DMI Versión del chasis
    DMI Número de serie del chasis
    DMI Identificador del chasis
    DMI Tipo de chasis Desktop Case
    DMI Sockets de memoria Total / Libres 4 / 2


  • Veteranos HL

    @tAySeR:

    me ocurre que el procesador en cuanto em pongo a instalar un programa por ejemplo la cpu se pone al 100% y si por ejemplo pongo musica al mismo tiempo se entrecorta y eso nunca me habia pasado.Ni deberia pasar ya que tengo un buen pc.

    Eso le pasa a todo el mundo…:p Tenías un buen PC cuando lo compraste (o bien le hacías trabajar menos que ahora).
    El disco duro también tiene sus limitaciones y si le haces leer música y escribir archivos a la vez…también puede venir de ahí...



  • Te has asegurado de instalar los drivers de la placa para windows 7 como el chipset actualizado?



  • @XRAYBoY:

    Eso le pasa a todo el mundo…:p Tenías un buen PC cuando lo compraste (o bien le hacías trabajar menos que ahora).
    El disco duro también tiene sus limitaciones y si le haces leer música y escribir archivos a la vez…también puede venir de ahí...

    Si antes,que quiere decir antes de actualizar la bios,no lo hacia…. y el disco tiene menos de un año y es SATA2 por lo tanto velocidad no le falta y ademas estan comprobado y testeado el disco duro y no tiene ni sectores defectuosos ni problemas.

    @Blood:

    Te has asegurado de instalar los drivers de la placa para windows 7 como el chipset actualizado?

    Si, estan los ultimos drivers publicados de la placa.Al igual que los de todos los componentes.


  • MODERADOR

    Por lo que comentas, sospecho que no tiene bien detectado el micro que tienes, así que tendrás que entrar en la BIOS para confirmar que está todo OK.

    De todas formas, es crucial que actualices la BIOS con la versión correcta, correspondiente al modelo y revisión de tu placa base, y que tras actualizar una BIOS de Gigabyte, te acuerdes de entrar en ella y cargar los parámetros por defecto (Load BIOS Defaults) tal como dicen las instrucciones 😛

    Salu2!



  • +1

    Tambien es recomendable cargar en la BIOS los valores a prueba de fallos antes de proceder a la actualizacion.

    Por cierto, usa el cpuz para saber que micro tienes montado, en las especificaciones que muestras no sale, y ya de paso la memoria tambien la puedes ver con el mismo programa (si pones imagenes de todas las pestañas del cpuz mejor que mejor).

    Salu2.

    En serio muy importante; Pon el modelo exacto del micro y de la memoria, lo ideal seria que publicaras imagenes de las pestañas del cpu-z, asi vamos al grano mas rapido y no nos ramificamos con posibilidades varias.



  • Bueno…parece ser que el problema era que no se habia cargado bien "load fail-safe defaults" , y tras cargarlo de nuevo ya me funciona como antes y a la perfeccion.

    Asunto resuelto, gracias por vuestra ayuda.

    Un saludo.


  • Veteranos HL

    para actualizar la bios tienes que ponerla antes en "load fail-safe defaults"

    y luego iniciar asi el equipo

    luego reinicias de nuevo y la comfiguras como mas te interesa

    los manuales de las placas y de los programas de updatebios te lo explican asi

    ya se que lo pone en ingles ,pero hay que fastidiarse y traducir o aprender ingles

    bueno me alegro que te funcione de nuevo

    saludos


Accede para responder