Geforce GT 240 - problema de Bucle infinito.


  • 0

    Hola chicos, me acabo de registrar en el foro para pedirles su opinión o alguna ayuda para mi problema.

    Mi pc es el siguiente (comprado todo nuevo hace mes y medio):

    • Intel Core 2 Quad 2,66 Ghz
    • Asus P5QPL-AM Board
    • GeForce GT240 512Mb GDDR5
    • 2 GB ram 800 Mhz
    • Dos discos duros Seagate SATA II (uno de 80gb y otro de 320gb)
    • Fuente de alimentación Pctronix 750w (no reales)
    • Windows XP Professional SP3

    El problema es que Windows me arroja un pantallazo azul con un problema de bucle infinito, el archivo mencionado es el nv4.disp.dll solo ocurre cuando uso Adobe After Effects CS3 y con el juego Mafia 2 al momento de activar PhysX

    He visto muchas posibles soluciones por la web, pero ninguna me ha dado resultado.

    • Probé reinstalando drivers, actualizándolos, usando los que venían en el CD y nada.
    • Probé reinstalando Windows XP, nada.
    • Probé cambiando las ram y persiste el problema.
    • Probé cambiando la t de video (GeForce 7300NX y OH, SORPRESA! Ya no tengo el problema con After Effects!!.

    Lo raro del asunto (para mi) es que a pesar de que todo indica que la t de video es la del problema, puedo jugar normalmente todos los juegos que he instalado y prácticamente con todo al máximo (Menos Mafia IIy el asunto de PhysX) Crysis, GTAIV (que juego mas mal optimizado por Dios) Grid, Saga Half life 2, RE5, Modern Warfare 1 y 2 y un montón mas de años anteriores.

    Entonces, y perdonando la expresión, ¿por qué coño me falla el único programa que necesitaba para trabajar? Solo ocurre con After y dudo mucho que sea problema del software. Antes lo usaba con un Sempron 3000+ 1gb ram y una tarjeta de video bastante antigua y ningún problema.

    Ahora las preguntas:

    • Se que tengo que cambiar a Windows 7 ¿creen que pueda ser ese el problema?
    • ¿No será que la fuente de alimentación está fallando y al usar una tarjeta de video con menos potencia no - se cuelga el pc?
    • ¿Existirá una posibilidad que la placa madre o el procesador sean incompatibles con la Geforce gt240?
    • ¿Fallará si pruebo con una GT 220, al cabo que muchas tarjetas graficas comparten los mismos drivers?
    • ¿y con una tarjeta mejor que la GT 240?
    • ¿podría poner una tarjeta ATI a este equipo?
    • Habrá por ahí alguna solución funcional al problema del archivo nv4_disp.dll y que no tenga que ver con los drivers?
    • ¿Llegará el día en que a los diseñadores/audiovisuales les paguen lo que merecen en las empresas pequeñas?

    En fin, muchas preguntas, mucho tiempo libre y ya se me están acabando las ideas, he quedado en paro con mi trabajo por no poder usar After Effetcs :nono:.

    A ver si alguien se da el tiempo de leer esto y responder algunas de las dudas.

    Lo siento si esto no va aquí, pero realmente creo que tiene mucho que ver con Nvidia y su linda tarjeta de video.

    Gracias por vuestro tiempo y SALUDos!



  • 1

    Hola y bienvenido

    pues si puede ser de la grafica, pero tambien de la memoria o el disco duro

    mi consejo es que si tiene un mes y medio tires de garantia

    antes de tocar nada, de todas maneras las NVIDIA de serie baja como la 240 son un refrito y algo malas

    si puedes poner una ATI si fuese necesario, para trabajar en casi todo son mejores

    pero lo dicho tienes garantia pues reclama

    saludos



  • 2

    Intenta probar con otra fuente de al menos ~550W que es probable que esté mal.

    Salu2!

    PD: Bienvenido al foro :sisi:



  • 3

    Bienvenido!

    Prueba con otra fuente, que normalmente estas marcas raras, ni su, etc… no dan mi la mitad de W, que marca.

    Si puedes permitirtelo compra una de menos Watios y de calidad.

    Saludos!



  • 4

    Q raro yo tenia una 9500gt y nunca me paso nada de eso, te iba decir problemas de driver pero parece q no es eso, si vos decis q desintalaste todo y luego instalaste…



  • 5

    Hey! gracias por sus respuestas.

    estuve un tiempo fuera así que no tuve tiempo para responder, lo siento.

    en fin, instalé Windows 7 y todo solucionado. vaya a saber uno cual era el problema, al igual que ustedes pienso que puede tener algo que ver la fuente, pero ya lo veré mas adelante con mas tiempo que el trabajo ahora me tiene pegado al escritorio.

    Sobre la garantía de la tarjeta de video, estoy jodido. Funciona correctamente en win7 así que no puedo pedir devolución. Cosas de la vida.

    Saludos =)



  • 6

    Lo de la fuente, yo no lo veo…

    Tiene pinta de ser algo de Software, y mas si después de reinstalar el S.O. funciona bien todo.
    La fuente será una de marca rara, pero también seria interesante conocer los voltajes y amperios. Hay algunas genéricas que cumplen de sobra, y precisamente la GT240 no es una traga watios, aunque es cierto que tiene un Quad core, pero dudo que ese ordenador a tope gaste mas de 350-400watios y me estoy pasando seguramente.
    Aunque la eficiencia de la fuente no sea 80 plus, que menos que 500-550watios que tenga la fuente, digo yo.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.