Gran problema con mi lector CD/DVD-ROM


  • 0

    Hola a todos,

    Tengo un grandísimo problema con mi lectora CD/DVD ROM, y es que el Windows 7 me reconoce que tengo un dispositivo (el cual no tiene problemas), le llega corriente (puesto que puedo abrirla y cerrarla dandole al botón), pero no me funciona.

    Ni siquiera cuando arranco el ordenador, donde ya me he visto en apuros porque he querido meter el disco de windows para reparar el sistema de arranque y no me detecta ningún disco. Ni siquiera poniendola como arranque primario en la BIOS. Que esa es otra, la BIOS Me detecta un ATAPI CD-ROM, pero vamos, como si nada.

    Ya no sé que hacer, he cambiado de Lector de grabadora, lo he desenchufado de la placa y vuelta a enchufar, he cambiado cables…

    Sospecho que puede ser algo de la placa (o BIOS), ya que realmente funcionar funciona como he mencionado antes.

    Esta es mi placa (información sacada del Everest):

    Nombre del motherboard Asus P5Q3 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394)

    Este mi Lector:
    G:\ VAH FS12ZOX SCSI CdRom Device
    Descripción del dispositivo VAH FS12ZOX SCSI CdRom Device
    Revisión del Firmware 1.03
    Tamaño del búfer 128 KB
    Código de región Ninguno/a
    Cambios que le quedan al usuario 5
    Cambios que le quedan al fabricante 4

    Respecto a mi lector, lo que veo por fuera, pone: Samsung RW 52 -24 -52

    Como nota, puedo decir que me funcionaba perfectamente hasta que un dia use un programa de montaje de unidades virtuales, que no es el DAEMON Tools, pero no sé si tendrá que ver uesto que al arrancar el PC no me la detecta.

    Y es que es un gran problema, porque no puedo formatear (cosa que me gustaría).

    ¿Alguna sugerencia o ayuda porfavor?



  • 1

    Si no te lee discos ni cuando arrancas el PC para usarlo como disco de arranque, formateando el disco duro para reinstalar windows no te servirá de nada, la cosa puede que sea alguna opción de bios, podrías probar a actualizar la bios aunque sea a la misma versión, también puede que tu anterior unidad estuviese mal y esta nueva no te la reconozca bien tu bios, así que lo único que se me ocurre es que la actualices y ver que tal.



  • 2

    Gracias, probaré lo que me has indicado. Pero hacer eso de la bios, en que me afectará al SO? (resetearlo)



  • 3

    si actualizas la bios no te influirá en nada en el sistema operativo, vamos que no tendrás que reinstalarlo ni nada parecido, supongo que sabrás como actualizarla no? si es así espero que te haya funcionado, un saludo.





Has perdido la conexión. Reconectando a Hardlimit.