[ayuda]fancooler se enciende y se apaga continuamente



  • buenas resulta que estoy armando una pc todos los componentes son nuevos a ecepcion del case.. la cuestion es que al presionar el boton de encendido el fancooler tanto como el del procesador como el de la fuente de poder se encienden como por 2 o 3 segundos y se vuelven a apagar como por 4 seg y se vuelven a encender y asi continuamente .. en si no encienden los leds no arranca no da señal solo hace esto
    probe con dos fuentes diferentes y sucede lo mismo que podria ser ya no encuentro que hacer

    los componentes son tarjeta madre intel dh55tc, procesador i3 - 540, memoria ram ddr3 1333 kingstone, disco duro seagate barracuda 250mb, una fuente de poder kode de 600w


  • Veteranos HL

    Hola y bienvenido.
    ¿Has conectado correctamente los dos conectores de energía de la placa (el de 24 pins y el de 4 pins? comprueba que todas las conexiones estén correctamente y con el voltaje correcto a cada componente (si usas una unidad slimDVD usa menos voltaje).
    Porque dices que solo hace el intento de encender ya que no llega ni a acceder a la Bios.¿no?
    Un saludo



  • gracias por responder exacto no llega a la bios ni da señal al monitor, ni enciende el led de encendido del case.. solo enciende pero de color rojo y se apaga rapidamente cada vez que los ventiladores empiezan a andar.. pero estos solo andan 3 seg y se apagan y encienden y asi van.. los cables de la fuente esta bien conectados.. lo unico que se me ocurre es que podria ser problema del panel frontal del case?? es un case viejo de una pc pentium 4 es lo unico que no compre.. y no conecto el cable del speaker por lo mismo por que es muy corto y no alcanza a llegar la conexion


  • Veteranos HL

    desmonta los componentes, limpia todos los contactos con alcohol y vuelve a montar todo



  • ya lo he desmontado todo y vuelto a montar fijandome de que todo este bien conectado pero sigue haciendo lo mismo.. =S lo de limpiar con alcohol no creo que sea problema de suciedad los componentes estan nuevos


  • Veteranos HL

    Desmonta todos los componentes,vuelve a montar el procesador y la fuente y prueba a encender,sin RAM ni disco duro ni nada.
    Si arranca, continua montando dispositivos y arrancando cada vez hasta que falle alguno y salga el culpable.
    Si con solo la fuente y el procesador ya te lo hace tramita la devolución de la placa.

    Un saludo



  • si sigue haciendo lo mismo con solo la fuente y el procesador como que llevare la placa a garantia ya no encuentro que mas podria ser gracias por responder


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.