Memorias DDR2.


  • 0

    Buenas, resulta que hace un tiempo realize overclock a mi procesador, reinicie y todo bien pero al rato se me apagó y no encendia, hice un clear cmos y todo funciono otra vez. Debido a la mala configuración que tengo de RAM creo que puede estar interfiriendo en el overclock, tengo 3 tarjetas de 800mhz cada una (1gb,1gb,2gb), pero resulta que al poner las tres el ordenador me pone la velocidad de las memorias a 667mhz, a ver si me podriais ayudar a solucionar esto ya que compre hace poco caja, disipador y ventiladores para overclock y no saco provecho.

    Uploaded with ImageShack.us

    Muchas gracias de antemano. Salu2!!



  • 1

    Pues creo que el problema es que los tres módulos no son iguales y para estar a 800 Mhz deben estar a distintas latencias.
    Si quitas la de 2GB seguro que automáticamente te trabajan a 800Mhz, al igual que si retiras las dos de 1Gb y dejas solo la de 2Gb, pruebalo y comentas.

    Un saludo



  • 2

    Si, es así por separado no dan ningún problema, pero lo que quiero saber es si puedo modificarlas una por una para que al juntarlas trabajen todas igual, ya que la unica diferencia es en las latencias, todas son de 800 Mhz.

    Gracias de antemano, salu2!.



  • 3

    @javi_14_:

    Si, es así por separado no dan ningún problema, pero lo que quiero saber es si puedo modificarlas una por una para que al juntarlas trabajen todas igual, ya que la unica diferencia es en las latencias, todas son de 800 Mhz.

    Gracias de antemano, salu2!.

    la unica diferencia no son las latencias, tambien hay memorias de 1 giga y de 2 gigas. esas memorias que tienes son totalmente diferentes. por otra parte, al tener 3 memorias posiblemente no te funcione el dual channel.



  • 4

    Teóricamente por las latencias no debería dar problema, la BIOS debería configurar el tiempo de acceso de los 3 módulos a la latencia más lenta de los 3, es decir Cas 6-6-6 (según el SPD que has colgado).
    En cuanto al dual channel, no sé cómo estará el tema ahora, pero en su día con el nForce2 yo hacía dual chanel con 3 módulos. Basta con poner la misma cantidad de memoria en cada canal, es decir, el módulo de 2GB en el canal A y los otros 2 en el canal B, consulta el manual de la placa si no tienes claro qué DIMMs forman cada canal.



  • 5

    Si, el dual channel no me funciona, ya que tengo puesto 3 módulos y el dual channel de mi placa base sería Ranuras 1-3 (un canal) y 2-4 (otro canal), de la única manera que me funcionaría sería quitando el módulo de 2 gigas y dejando 1 gb en la ranura 1 y otro en la ranura 3, pero pierdo 2gb, la verdad es que la configuración de tener 1-1-2 gb la tengo echa desde primera hora pero no tengo dinero para cambiarla.

    Entonces no hay ninguna manera de arreglarlo? Seguiré trabajando con las memorias a 667 Mhz siendo todas de 800, y si es así, debería de afectarme esto al overclockear el procesador?

    Muchas gracias de antemano, salu2!





Has perdido la conexión. Reconectando a Hardlimit.