TFT Captiva NO enciende


  • 0

    hola, vereis me encuentro con este problema y quisiera me ayudaran a resolver si es posible el fallo del monitor. Primero aclarar que este monitor tiene una F.A externa, y antes decir q la fuente si se enciende el led verde que tiene. Pore ello necesito saber como comprobar donde pudiera estar el fallo, si en la F.A o en la placa en el fusible que creo que es el de la imagen IE4A.
    attachment_t_62692_0_placa-tft-fusibe.jpg
    attachment_t_62692_1_placa-tft.jpg



  • 1

    No se yo no veo fusible alguno en la placa, lo habitual es que si lleva esté en la fuente. Lo primero es comprobar que llega alimentación, primero mirar la salida de la fuente y luego ambos módulos.



  • 2

    doy por hecho que tienes un polímetro y sabes como funciona ¿no?



  • 3

    hola, y gracias x responder. Yo pensaba que la placa llevaria un fusible de protección o algo así. Entonces si la fuente da la salida bien… ya la he medido y la salida da bien 19,4V.
    Entonces por donde empiezo.
    Si tengo polimetro.... y mas o menos si se como utilizarlo.



  • 4

    pues según creo, el componente marcado con la flecha es un fusible SMD Fast Acting 4A. alguien que lo asegure. Si es así, cuales serian los pasos para comprobar que está averiado.

    salu2



  • 5

    hola, despues de comprobar que el fusible está correcto, podria alguien indicarme cual seria el siguiente paso a seguir o por donde puede estar la averia…



  • 6

    En fotos es imposible ver en que estado tienes la placa, deberías revisar las soldaduras y componentes, para ver que estén en buen estado. De todas es mejor que lo lleves a una tienda de reparación de electrónica.





Has perdido la conexión. Reconectando a Hardlimit.