[Novato] i5 2500k + Asus P8Z68-V PRO/GEN3


  • 0

    Hace unas semanas que tengo la Asus P8Z68 VPRO GEN3 y estoy literalmente acojonado.. os explico

    actualizo la bios y ni postea ni arranca…

    utilizo el turbo v y deja a mi monitor sin señal, con la luz en rojo y reiniciandose continuamente

    amen de el led de las memorias en rojo.

    Lo unico que puedo hacer para que me funcione el ordenador es desconectarlo de corriente,quitar la pila, cambiar el jumper del CMOS, dejarlo unos minutos y volver a encenderlo, meterme en la bios con F8 y cargar los ajustes de la bios por defecto.

    El Asus update no me funciona..
    El Asus turbo v no me funciona..

    ¿ Alguien me puede decir que es lo que puede pasar? Alguien tiene esta placa y ha tenido los mismos problemas que yo? o a nadie mas le ha dado problemas???

    GRACIAS



  • 1

    Parece defectuosa, de todas prueba a actualizarle la BIOS directamente con un USB y sino pues mandala al SAT.



  • 2

    SI, el tema es que una de estas placas me llego en un pedido de pccomponentes comprado en marzo, y a la semana la tuve que mandar a RMA, ellos me dijeron que estaba defectuosa y me la cambiaron…

    Pero es que con esta segunda tambien me estoy rayando, si intentas dejar el micro por encima de los 3.3 Ghz con Turbo v no para de reiniciarse, de hacer continuos arranques y apagones el ordenador, todo esto sin dar señal al monitor y encendiendo un led rojo de la placa junto a las memorias.

    LLegado a ese punto lo unico que puedo hacer para salir de ese bucle y que me entre en windows es: quitar pila, jumpear Cmos, esperar un tiempo, meterme en la bios despues, cargar valores por default..

    Yo ya no se si sera la placa, el micro.. que tengo un 2500k.. Estoy empezando a desconfiar de Asus, antes he tenido placas Gigabyte y la ultima me ha durado 9 años ( y aun dura, lo que pasa es que ya habia que cambiar de ordenador jeje).

    Muchas gracias



  • 3

    Lo de que se reinicie sola muchas veces seguidas, suele ser porque está probando varias configuraciones de memoria, buscando una estable.

    Configura las memorias en manual, al menos el VDimm y las 4 latencias principales.

    Salu2!



  • 4

    Ya probe a setear las memorias, antes estaban en auto, yo las puse en manual a su frecuencia de 1600 y puse las latencias a 7-8-8-24 y luego probe lo del turbo v en sus dos modos… fast y extreme y nada, tuve que volver a resetear la bios xq sino no daba señal y no arrancaba el S.O.



  • 5

    Si pones las memorias manualmente a su máxima velocidad (Mhz) y luego activas algún tipo de OC automático de la placa, probablemente esta aumente el FSB lo que suponga que las memorias suban proporcionalmente y salvo milagro o que tengas unas supermemorias, no arrancará.

    Si vas a utilizar OC automatizado empieza por poner las memorias con sus latencias de máxima velocidad, pero a menor velocidad para que arranque.

    La otra opción es fijar el ratio de FSB manualmente, para controlar realmente lo que estas haciendo.

    Salu2!



  • 6

    Entonces Fassou,entiendo que me quieres decir, que ponga las memos en la bio como auto y ya me funcionara lo del turbo v no?

    esa deberia ser una opcion, y la otra??

    poner mis memorias de 1600 a 1333 mhz y con sus latencias predeterminadas de 7-8-8-24??

    Lo siento, soy nuevo con esto del overclock.. si alguien sabe que debo hacer con un 2500k, una placa p8z68 v pro gen 3 y 16 gb de las memorias gskill a1600 y latencias 7-8-8-24 que me oriente un poco…

    En principio querria hacer un overclock a 4000 Mhz, pero no 24/7, sino que el micro funcionara a su frecuencia de fabrica y subiera solo cuando lo necesitase.. por ejemplo para jugar..

    GRACIAS POR AYUDARME CHICOS!!!!!



  • 7

    Al final, parece que no me expliqué tan mal :D . Has entendido perfectamente lo que quería decir :sisi:

    Salu2! y sobre todo en esto del OverClock, mucha paciencia





Has perdido la conexión. Reconectando a Hardlimit.