Problema Controlador USB



  • Buenas tardes/noches.
    No sabia en que parte iba esto, por tanto he pensado que como es un controlador USB ponerlo en hardware. Asi que paso a explicaros mi problema.
    Resulta que los puertos USB de adelante reconocen lo que quieren, una vez reconocen una cosa, otra no. Los gamepads no los reconoce, pero por ejemplo el cable USB para cargar el movil si.

    Esto es lo que me sale:

    Quisiera saber como arreglarlo, ya que cuando introduzco otro gamepad en los puertos de atras, se deshabilitan, pero antes iban en cualquier puerto. Una vez reinicio, los de atras se vuelven a su estado de funcionamiento y los de delante no


  • Veteranos HL

    Siguiendo el tópico… desde administrador de dispositivos desactivas los puertos reinicia y vuelve los a activar, si no funciona mira que windows no te la juegue y tengas instalados unos controladores que no sean, busca en la web del fabricante de tu placa base.

    Lo de que te cague el móvil solo quiere decir que tienen corriente, doy por sentado que están bien conectados a la placa base si antes funcionaban es difícil que sin mover la caja se desconecte algo.



  • Sigue persistiendome el problema y los controladores que estan instalados estan bien. No se si se puede haber debido a un bajon de la placa base o algo..



  • hola , solo te pasa con los Los gamepads
    si es así podrías probarlos en otro pc ¿?
    saludos



  • Si solo con los gamepads. Aunque lo mas gracioso es que hace 2 semanas iban perfectamente, tanto el adaptador como el Saitek P2600 que tengo, y ahora no tira ninguno.



  • @Kornex:

    Si solo con los gamepads. Aunque lo mas gracioso es que hace 2 semanas iban perfectamente, tanto el adaptador como el Saitek P2600 que tengo, y ahora no tira ninguno.

    prueba los en otro pc , por que creo que el fallo es ese
    saludos


  • Veteranos HL

    @Kornex:

    Si solo con los gamepads. Aunque lo mas gracioso es que hace 2 semanas iban perfectamente, tanto el adaptador como el Saitek P2600 que tengo, y ahora no tira ninguno.

    ¿Has probado en todos los conectores USB de tu placa (delanteros, traseros y los que haya)? ¿Te fallan en todos?



  • @lforos:

    ¿Has probado en todos los conectores USB de tu placa (delanteros, traseros y los que haya)? ¿Te fallan en todos?

    Si, al conector que le pongo el mando, conector que se vuelve desconocido como por decirlo de alguna manera. El PC tiene la placa base de un HP, un pavilion s5225es si no me equivoco, y la grafica una ATI HD6850 y una fuente OCZ, pero hace no mucho me iba.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.