Problema con Win7 y Discos duros


  • 0

    HOla,

    les presento esta consulta, a ver si pueden orientarme.

    Tengo un Intel i5, con Windows 7 Ultimate, y un SSD principal y 2 discos HD SATA.

    Llegó un día, que apareció pantallazo azul y se apagó o reinició el equipo

    Al reiniciar otra vez, apareció al inicio el siguiente error:

    Window failed to start. A recent hardware or software change might be the cause. To fix the problem:
    1.Insert….
    2. .... ... status : 0xc000000e info : The boot selection failed because a required device is inaccessible

    También detecté en la comprobación de la BIOS de los discos duros, que sólo detectaba uno de los HDDs.

    Tras varios reinicios, volvió todo a la normalidad. La BIOS detectaba los 3 discos duros e iniciaba Windows 7 sin problema.

    Pero a cabo de pocos días, volvió a pasar. Aparecía el mismo error.
    En algún momento si conseguía iniciar Windows 7. Pero al poco tiempo de trabajar, Win7 dejaba de responder.
    Intentaba copiar datos de F: a un usb externo, copiaba durante un breve tiempo y a partir de cierto momento Win7 dejaba de responder.
    Esto pasaba en SAfe MOde también.

    Tras varios reinicios, el mismo proceso pasaba lo mismo. Ahora en este momento, no inicia Win7 y sigue el mensaje The boot selection failed because a required device is inaccessible. Y la BIOS sólo detecta uno de los HDD, el WDC WD10EARS-22Y5B1

    Espero no sea problema de hardware de los discos duros.

    Alguna sugerencia o guía de pasos que puedo seguir para detectar el problema ??

    UPDATE: mis discos

    HDDs

    WDC WD10EARS-22Y5B1

    Seagate ST31000528AS

    SSD

    FM-25S2S-120GBP2 - G.SKILL

    Para el G.Skill PhoenixSSD hay alguna herramienta que pueda utilizar desde un cd de arranque que pueda crear ?

    NO sé dónde está exactamente el problema: discos duros, placa base, software Windows. Si luego enciendo el equipo (la BIOS los detecta) reconoce todos los discos duros (cambié de posición los conectores de los cables SATA en la placa), pero desde Windows al copiar o hacer algo, al poco rato deja de responder, y se queda bloqueado.

    Los pasos que sigo:

    Enciendo el Pc
    La BIOS reconoce los 3 discos duros: SSD y 2 HDDs.

    Inicia Windows. Al poco rato, deja de responder.

    Pasado un tiempo aparece un pantallazo azul, rápidamente, no consigo leer el mensaje.

    Reinicio el PC.
    La BIOS no reconoce el disco duro SSD.

    Apago PC un rato.

    Vuelvo a encender el PC, y ahora vuelve a ser como antes (reconoce los 3 discos duros, inicia Windows, deja de responder...)

    Estoy en ese círculo vicioso.

    Lo último que comprobé fue arrancar con un LiveCD de Ubuntu, y accedía sin problema a los discos duros , copiando los datos, no dió ningún problema. SEguiré probando más así, por si el disco SSD diera problemas con ese LiveCD Ubuntu.





Has perdido la conexión. Reconectando a Hardlimit.