Problemas Call of duty World at War


  • 0

    Buenas.

    Me acabo de comprar una grafica gtx650 1 gb ddr5, para poder jugar a este juego, pero no hay forma, el juego se va clavando y de golpe es como si le entrase todo de golpe y durante 5 seg se pone todo muy rapido. La calidad la bajo al minimo pero sigue igual.

    Tengo un Ahtlon 64 X2 5600+, M2N-MX SE PLUS, 4gb 800, y gtx650, con esto no llego para MW1??Del Dead islan entonces me voy olvidanfo :wall:

    Un saludo.



  • 1

    Buenas y bienvenido

    Me parece a mi que ese equipo va justillo, sobre todo de procesador (es idéntico a mi PC2) y el handicap que tiene es que tanto gráfica como juego tiran bastante de procesador. La GTX 650 no es una maravilla precisamente, aunque en teoría es rápida y da para jugar.
    Comprueba que no necesites instalarle al juego ningún parche o actualizar los drivers de la gráfica (o volver a unos más antiguos incluso)

    Saludos



  • 2

    Pues la GTX 650 la acabo de comprar, pensaba que con eso podria jugar a juegos del 2010 + o -, lo del drivers ya lo probe y nada, de echo recomiendan los ultimos que son los que tengo ahora.

    Los req recomendados para este juego los sobrepaso, o eso creo, por eso no entiendo que vaya tan mal…

    Bueno si se os ocurre algo me lo comentais que estoy un poco decepcionado, se que me tengo que cambiar el equipo, pero no esta el horno para boyos ultimante.

    Un saludo.



  • 3

    Echa un vistazo por internet, a ver si el juego necesita algún parche. ¿Es original? Podría tener bastante que ver…
    Prueba otros juegos con esa gráfica a ver que tal van.

    Saludos



  • 4

    Echaremos un vistacillo a ver que veo por hay.

    *El juego no era el MW, sino el AT WAr

    Alguna aplicacion para ver si me esta funcionando bien el equipo. He buscado en plan benchmark, pero si no me sale nada con que comparar, me da igual que me de 2500 o 100000.

    Un saludo y gracias.



  • 5

    Es muy raro, a ver, yo con un core duo a 2 GHz y una gráfica de portátil mucho menos potente y con únicamente 512 megas de VRAM, tiro perfectamente en los COD. Tienes que tener algún problema en configuración/sistema, no es nada normal lo que te pasa. ¿A qué resolución lo tienes puesto?



  • 6

    Resolución he probado a 1024 y a 800x600, y le da igual.



  • 7

    ¿Has probado esa gráfica en otro equipo o alguien te deje una para descartar la gráfica de posible fallo.?
    ¿Te pasa con otros juegos?
    ¿Tienes los drivers de la placa actualizados?

    Estas gráficas no consumen mucho pero en las especificaciones de nvidia piden un minimo de 400w de una fuente decentilla, pero bueno haz las pruebas anteriores para salir de dudas.



  • 8

    He probado en este equipo una 7650 y el resultado fue el mismo.

    Acabo de probar con el Ghost Recon Warfighter 2, con casi todo a full y se atascaba bastante, entiendo que al ser un juego del 2006 (creo) tendría que ir sin problemas a tope.

    Los driver son los ultimos de Nvidia, y acabo de bajarme los de AGEIA PhysX por descartar que fuese algo de eso.

    La fuente que tengo es de 450w, no muy buena, y acabo de probar con una de 350w mas buena, daba 20A en la linea de 12v (igual que la de 450W) y con otros modulos de Ram a 667 y el resultado el mismo.

    Se me olvido Windows ultimate 64 bits, recien formateado (pensaba que era el sistema y fue lo primero que hice)

    Rarro rarro rarro, lo que pasa aquí.

    El voltaje de la cpu lo tenia oscilando casi a 1,4v, no se si eso sera normal (en la bios esta en automatico)

    Un saludo.



  • 9

    Pues solo te queda probar la gráfica en otro pc si puedes, viendo lo que te pasa casi me decantaría por fallo de la placa.



  • 10

    ¿Has instalado los drivers de la placa base?



  • 11

    La grafica es lo unico que creo que va bien, ya que probe una 6770 hara unas semanas y me hacia exactamente lo mismo, entonces si pense que era la grafica y la cambie, esta no creo que esta mal también.

    Lo de los drivers de la placa lo pense, pero no hay nada, solo para la red y el sonido, pense que igual como en via habian el 4in1, pero para esta no hay nada.



  • 12

    Yo por probar ya instalaria los ultimos drivers de la placa y actualizaria la BIOS en caso de no estarlo. De todas formas son bastantes antiguos pero por probar y estirar esa placa.
    http://www.asus.es/Motherboards/AMD_AM2/M2NMX_SE_Plus/#download



  • 13

    Y yo hasta me atrevería a decir que el fallo podría estar en un disco duro dañado/muy lento…



  • 14

    Probare a instalar las ultimas Bios que juraria que no es el ultimo. De paso pondre un disco Sata que tengo por hay sin uso y pruebo, con eso tengo para un ratin.

    *Tengo un disco de 500g particionado, una particion para el sistema y otra para juegos etc. ¿¿Se nota mucho el tener el sistema y los juegos en la misma partición??

    Gracias por las sugerencias.

    Un saludo.



  • 15

    Los requisitos del CoD WW:

    SO: Windows XP / Vista / 7
    Procesador: Pentium 4 a 3 GHz / AMD 64 3200+
    Memoria: 512 MB de RAM (1 GB en Vista)
    Disco Duro: 8 GB de espacio libre
    DirectX: DirectX 9.0c
    Sonido: integrado o mejor
    Gráficos: 256 MB (nVidia GeForce 6600 / ATI Radeon X1600)

    (Sacados del Steam)

    Con ese equipo debería moverse de sobra, pero vamos… fijo. También los Modern Warfare (1,2 y 3). Los Black Ops posiblemente tengas que ajustar un poco los parámetros, pero también debería de funcionar.

    De todos modos, tal vez deberías revisar que no tengas procesos ejecutándose "raros", a ver si tienes algún troyano, virus, etc. Incluso el Antivirus puede influir, o algunos programas en segundo plano.
    Yo tuve un problema enorme con un Need for Speed, y es que me daba esos micro cortes cada poco y me iba fatal con un i7 + 6950 y era que tenia un pedazo troyano como un piano :ugly:

    En fin, que me da que el tema esta en software.

    Saludos!!



  • 16

    Acabo de probar con estos cambios.

    Con otra fuente, otro Disco duro, instalación limpia con WinXP, actualizada BIOS, instalacion limpia Ghost recon Warfighter 2 (pide menos equipo) y se sigue clavando.

    Los voltajes de la CPU me davan 1.40 o incluso algo más, creo que tendre placa o micro tocados, aunque fuera de los juegos parece que todo va correcto.

    Si a alguien se le ocurre algo más se lo agradezco, si no tendre que hacerme a la idea de equipo nuevo en un futuro y haberme gastado el dinero en una grafica para nada :wall:

    Un saludo.



  • 17

    ¿A qué temperatura te llega el micro? Puede estar reduciendo la velocidad para evitar quemarse. La verdad es que no se me ocurre qué puede ser.



  • 18

    Al final parace que es un problema de la placa, por el motivo X no rinde como debiese. Si tubiese una placa con el mismo socket, podría probarlo… pero bueno, con las pruebas que he hecho ya basta, si hubiese dedicado ese tiempo a trabajar y me lo hubiesen pagado, tendría equipo nuevo.

    Ahora a mirar equipo nuevo, que por cierto estoy flipando con los procesadores sobretodo con los AMD, que follon se traen con los FM´s.

    Gracias a todos y un saludo.



  • 19

    Hombre de segunda igual encuentras alguna am2 barata seguro pero si puedes hacerte con equipo nuevo mejor que mejor, los FM no es una plataforma enfocada a juegos si buscas AMD debes ir a un AM3+ y si puedes yo ahora mismo viendo rendimiento intentaría hacerme con un intel ivy ya que rinden mejor por ahora.





Has perdido la conexión. Reconectando a Hardlimit.