Nueva tarjera gráfica y pc mas lento


  • 0

    Hola a todos!!! Me he comprado la Club 3D HD 4670 y desde que la he puesto el ordenador me va peor,mas lento.He probado un juego para ver como iba y los gráficos se ven bastante bien,pero tarda mucho mas en cargar y se me queda pillado el juego de vez en cuando(aún con todo puesto en detalle bajo),con deciros que me iba mejor con la tarjeta integrada,tanto los juego como el ordenador.

    Tampoco me ha gustado como se ve la resolusión de la pantalla,he probado varias y todavia no encuentro alguna que se ajuste a mi preferencia,todo enorme o muy pequeño,no consigo la que tenia antes.Tenia puesta la resolusion 1024x768 y ahora tengo puesta esa misma y se ve muy diferente,mas ancho todo y la letra se ve un poco rara.

    El catalyst control center a veces me salta diciendo que el VPU recover ha reiniciado el acelerador gráfico….No se porque.

    No se si influira que tenga directx 9,windows xp y la tarjeta la tengo conectada con vga,pero os lo digo por si acaso.



  • 1

    Hola y bienvenid@

    lo unico que puedo decirte, pues no pones que equipo tienes,
    es que esa grafica es algo antigua y la marca es mediocre. aunque tendria que funcionar bien

    tienes que comprar algo asi: Radeon HD 6670 1GB GDDR3 de una marca decente
    MSI-SHAPPIRE-GIGABYTE- ASUS

    desinstala el driver de la integrada y desactivala en la bios

    saludos



  • 2

    Muchas gracias! Si,se que no es una super tarjeta gráfica,es de gama media,he comprado esta porque no soy de jugar juegos.Por muy mala que sea creo que no debe ir peor que una tarjeta integrada.

    estos son los componenetes:

    Tipo de CPU DualCore Intel Pentium E6500, 1600 MHz (6 x 267) 2,93GHz

    Fuente: 500W

    Nombre del motherboard ASRock ConRoe1333-DVI/H (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)

    Memoria del sistema 2039 MB (DDR2-667 DDR2 SDRAM)



  • 3

    Como desacativo la tarjeta de la bios??? Una cosa mas,hace como un mes tenia la tarjeta gráfica nvidia 8600gt pero se me estropeo,primero me explotaron los condensadores,los arregle y luego de un par de meses dejo de funcionar.Tambien tengo que desactivar esa tarjeta también de la bios?? los drivers que tenia de esta tarjeta los quité pero no se si quedara alguno por ahi.

    editado

    Que tengo que quitar el driver que se llama intel graphic media accelerator?



  • 4

    A mi me tienen hecho guarradas similares,solucionado reinstalando windows.
    En mi caso debia tratarse de problemas de drivers. ¿Has formateado?
    Saludos.



  • 5

    @Gaiteiro:

    A mi me tienen hecho guarradas similares,solucionado reinstalando windows.
    En mi caso debia tratarse de problemas de drivers. ¿Has formateado?
    Saludos.

    No he formateado,no se si me faltara algun driver pero en la página de AMD para la versión de la tarjeta y para windows xp,solo me podia descargar el catalyst control center version 12,6.



  • 6

    Yo formatearía y de paso le metería windows 7, aunque tienes poca memoria, pero debería ir bien (yo tengo 3Gb en el PC2 y va muy sobrado con el 7 de 64bits)
    Tras el formateo, bájate o los drivers más antiguos o la beta mas nueva, si en ambos casos siguiese sin ir bien, entonces prueba otras betas anteriores o un catalyst menos antiguo, hasta llegar al más completo y actual, pero creo yo que antes de llegar debería solucionarse.

    Saludos



  • 7

    Coincido, ahí la gráfica que lleva esa placa integrada es si no recuerdo mal la GMA 950, en BIOS se llama IGD.



  • 8

    Que F.A tienes?
    Saludos



  • 9

    @Sylver:

    Yo formatearía y de paso le metería windows 7, aunque tienes poca memoria, pero debería ir bien (yo tengo 3Gb en el PC2 y va muy sobrado con el 7 de 64bits)
    Tras el formateo, bájate o los drivers más antiguos o la beta mas nueva, si en ambos casos siguiese sin ir bien, entonces prueba otras betas anteriores o un catalyst menos antiguo, hasta llegar al más completo y actual, pero creo yo que antes de llegar debería solucionarse.

    Saludos

    Ahi me has pillado…¿porque lo de los drivers mas antiguos o beta mas nueva?

    Lo que te comentan de la fuente tambien es interesante aunque dudo de si será ese el problema,yo tiraría mas a un formateo+windows 7.
    Salidos.



  • 10

    @hAyO:

    Coincido, ahí la gráfica que lleva esa placa integrada es si no recuerdo mal la GMA 950, en BIOS se llama IGD.

    Si,es GMA 950.



  • 11

    la fuente de alimentación es TOOQ 500W ATX.

    Esperaré y si nadie se le ocurre otra opción,recurriré al formateo + la intalación del windows 7.

    He estado probando la tarjeta jugando a un juego estos dias,y esta tarde jugando se me ha puesto la pantalla en blanco y tuve que reiniciar,nunca me habia pasando,solo iba lento y tardaba mas en cargar y bueno a veces me saltaba el catalyst control center…



  • 12

    Pues esa marca no me suena…. Madein China peto cosa mala:mad:
    Hace nada un familiar no peto el PC entero de milagro , y tiene una regleta con protección pero la F.A pegó un chispazo......
    Aún en el caso de que la F.A no sea el problema yo haría un pensamiento.
    Saludos



  • 13

    @Franziskaner:

    Pues esa marca no me suena…. Madein China peto cosa mala:mad:
    Hace nada un familiar no peto el PC entero de milagro , y tiene una regleta con protección pero la F.A pegó un chispazo......
    Aún en el caso de que la F.A no sea el problema yo haría un pensamiento.
    Saludos

    Creo que la fuente me vino con la torre ATX.

    creo que es esta:

    http://www.naturalpc.es/fuentes-de-alimentacion/unidades-de-fuentes-de-alimentacion/fuente-alim-tooq-500w-atx



  • 14

    17 pavos…. Como pisa papeles es fea como F.A ...... Es una ,opinióncensurada por mi mismo:,:facepalm:



  • 15

    @Gaiteiro:

    Ahi me has pillado…¿porque lo de los drivers mas antiguos o beta mas nueva?

    A veces las gráficas no se llevan del todo bien con el resto del hardware y los "negociadores" son los drivers, y como todo en esta vida, hay "negociadores" buenos y otros malos (o pésimos). La cuestión es que algunos problemas de estabilidad o compatibilidad sólo desaparecen con alguna versión de driver en particular que consigue solventar esos problemas.
    Lo de volver a los drivers anteriores o mas antiguos es un clásico, cuando una gráfica no va bien con los últimos o con los que trae de fábrica, volver a un driver anterior es una prueba rutinaria, que en muchas ocasiones funciona. Y cuando ni los anteriores ni los actuales funcionan, hay que probar con las betas. :sisi:

    PD: Como curiosidad, para el crossfire tengo instalada la última beta del Catalyst disponible para esa serie, y es la que mejor me va con diferencia, en especial para juegos, que es donde más guerra me daban los otros drivers.

    Saludos!



  • 16

    Si los problemas son por culpa de la fuente como podria saberlo,hay alguna manera? aparte de comprandome otra.



  • 17

    @cranberry2:

    Si los problemas son por culpa de la fuente como podria saberlo,hay alguna manera? aparte de comprandome otra.

    puedes medir con un polimetro los valores de voltaje que da la fuente de alimentación pero de entrada te puedo decir que es una ….. P.M yo personalmente en ese PC no metía componentes de mas de 0 euros por que cualquier dia puede petar , y el dia que pete .....
    podrías pasar un test de estrés a la gráfica , pero con esa fuente miedo me da
    saludos



  • 18


  • 19

    Sigo pensando que el problema no es de fuente,ahora bien,la fuente en cuanto puedas harías bien en cambiarla por otro un poquito mejor.

    Por lo que he podido ver la 4670 requiere de unos 26 amperios en la línea de 12v,lo que puedes hacer es mirar en el lateral de la fuente a ver cuantos amperios pone que da en la línea de 12v,he buscado un poco pero no he encontrado esas especificaciones en ningún sitio.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.