Clonar HDD a SSD


  • 0

    Resulta, que soy completamente incapaz de clonar la partición de Windows 7 de un HDD a un SSD.

    He comprado unos discos SSD de 128GB, uno para cada máquina, y para probar, cogido uno y he hecho 2 particiones de 55.8GB cada una (la mitad del espacio disponible)

    La partición que quiero clonar, es grande, de 200GB, y la partición de destino (SSD) es de 55.8GB… evidentemente borré información y desinstalé software hasta dejar solo 48GB de datos en la partición de 200GB (HDD)

    Al ver que era incapaz de clonar, reduje la partición del HDD a 53.9GB (pensando que no clonaría bien una partición más grande en una más pequeña, aunque yo pensaba que sí era posible)

    Volví a intentar el clonado, y nada, no hay manera... me destroza la partición y tengo deja de ser incluso legible por el SO.

    Tengo que reducir borrar la información de la partición de WindowsXP a menos de 55.8GB, para clonar esa partición también.

    Alguien sabe si es posible clonar de HDD a SSD?... necesito una versión de Clonzilla más reciente? uso la 1.2.5-35, en un Linux-LiveCD)

    Saludos y gracias.



  • 1

    Solucionado, última versión de CloneZilla y ya clona perfectamente.

    Saludos.



  • 2

    Vale, no sé que ocurre, pero soy incapaz de clonar la partición de WindowsXP en el disco SSD…

    Así que opté por reinstalar WindowsXP desde cero, pero me da error constantemente durante el primer arranque (donde tiene que empezar la instalación propiamente dicha)... me escupe el siguiente error:

    Exception Procesing Mesage c0000013 Parameters 75b1bf7c 4 75b1bf7c 75b1bf7c

    Las opciones son "Canelar", "Reintentar", "Continuar".

    Ya que nunca he mirado como hacerme yo una, me he descargado, algunas versiones de Windows de esas que traen drivers, el los Service Pack y demás ya incluídos, y nada, así tampoco puedo...

    Como narices instalo un WindowsXP en un SSD?

    Al final he optado a darle a continuar, espero que lo que no lee no sean componentes importantes del sistema que lo vuelvan inestable

    Alguien más ha tenido problemas instalando un XP en un SSD?

    Gracias.



  • 3

    No tengo experiencia (por desgracia) con SSD, pero te dejo varias preguntas:

    • ¿El disco duro original era IDE o SATA?.
    • ¿Si era SATA tenias habilitado el modo compatible o el nativo/AHCI?. Imagino qie si tenias modo AHCI tendrías instalados los drivers SATA en XP.
    • ¿Has probado con alguna otra utilidad y ha hacer el clonado no partición por partición sino de disco duro completo?.

    Saludos!



  • 4

    @Yorus:

    No tengo experiencia (por desgracia) con SSD, pero te dejo varias preguntas:

    • ¿El disco duro original era IDE o SATA?.
    • ¿Si era SATA tenias habilitado el modo compatible o el nativo/AHCI?. Imagino qie si tenias modo AHCI tendrías instalados los drivers SATA en XP.
    • ¿Has probado con alguna otra utilidad y ha hacer el clonado no partición por partición sino de disco duro completo?.

    Saludos!

    El discoduro original era SATA, al final me dió tantos problemas que opté por una instalación nueva, el problema es que ahora WindowsXP no se me instala del todo bien, de momento ya estoy teniendo problemas instalando y actualizando los .net Framwork, a ver si puedo apañarlo.

    Despues tengo que arreglar el arranque del disco, porque instalé el Windows 7 primero que el XP, y ahora solo arranca XP.

    A ver si consigo instalar los .Net Framework y que el SO se mantenga estable, si se queda estable, pasaré a recuperar el arranque (tengo problemas para instalar, el Framework 3.0 principalmente)



  • 5

    Por suerte recuperar el arranque de Windows 7 es fácil. A ver si tienes suerte con el .NET, aunque es extraño que de problemas en una instalación limpia.



  • 6

    @Yorus:

    Por suerte recuperar el arranque de Windows 7 es fácil. A ver si tienes suerte con el .NET, aunque es extraño que de problemas en una instalación limpia.

    Vale, ya lo he solventado casi todo, solo me queda por instalar el .net Framwork 3.0 SP1, que no sé por qué no se instala, por lo que leí por ahí es que puede haber un problema con la instalación de algún Framework anterior, de momento lo dejo así, ya que no afecta demasiado a la estabilidad del sistema, más adelante lo solventaré (hay que purgar todos los .Net Framwork y reinstalarlos todos desde el principio, y ahora no me apetece).

    Ahora mismo estoy clonando el disco SSD 128GB Samsung 840, con los 2 Windows, en el otro 840 que estaba vacío para colocarlo en el otro PC ( ambos PC son prácticamente iguales, una placa base es una revisión de la otra, misma gráfica, mismos extras, etc… solo cambian micro y tarjeta de sonido, pero no he instalado los drivers de audio antes de clonar :) )

    Gracias por todo.



  • 7

    Has probado con Acronis True Image, tiene la opcion de copiar sector por sector es mas lenta pero mas segura.
    Yo en breve quiero actualizar mi disco a un SSD, y espero no tener ese problema.



  • 8

    A mí el Acronis no me permitió clonar porque la partición de orignen era más grande (el espacio ocupado no), no probé sector por sector ni a reducir volumen vía soft (sólo con admin de discos y nanai) :ugly:

    A parte de eso me triunfa bastante, es intuitivo, rápido y bastante completo.

    El soft específico de Paragon también parece ser más sencillo que el mecanismo de un botijo:

    Paragon Migrate OS to SSD - System migration to Solid State Drives (SSD) - Overview



  • 9

    Este software se puede conseguir de forma extraoficial, por si os interesa, pero yo no os he dicho nada.. :mudo:





Has perdido la conexión. Reconectando a Hardlimit.