DUDA Configuración timing G.Skill Ripjaws X 1600 2x4GB CL8


  • 0

    Buenas tardes,

    soy nuevo en el foro, la verdad que lo he visto interesante y tras probar en varios foros he decidido hacer este post aquí para resolver esta duda que tengo.

    Recientemente he comprado otra placa base, una Asus M5A99FX Pro R2.0 junto con un FX8350, vengo de un 965 BE y una placa Asus M4A88 EVO sin UEFI BIOS.

    Bueno el tema es que la placa por defecto en AUTO no ajusta las memorias con los tiempos correspondientes:

    He mirado y en la BIOS hay una utilidad para ver la información SPD de las memorias:

    He configurado los tiempos de la siguiente manera:

    Quisiera configurar los parámetros que tengo en AUTO, pero no estoy muy seguro que valor tienen que tener.

    A parte de eso os dejo un pantallazo del cpu-z, ya que no me salen en modo ungagged y tampoco me pone el CR a 2T aunque en la BIOS está configurado.

    Un saludo



  • 1

    Cuanto problema de RAM últimamente en el foro :D



  • 2

    @Bm4n:

    Cuanto problema de RAM últimamente en el foro :D

    He probado a configurarlo como me comentas, pero solo coloca los parámetros 8-8-8-24 2T y el voltaje a 1.5v, el resto los deja en auto también, incluso el tRC me lo deja a 39 en vez de 34 y en el cpu-z me sigue sin aparecer el CR ni el DC mode, esto porque será, algún otro programa para ver si estos parámetros están bien ajustados?



  • 3

    Si la configuración automática no te marcha exactamente como quieres, puedes configurar lo manualmente. En caso de que no sepas que latencia es cada cual siempre puedes buscar por internet, ej.: RAM timings knowledge base. ;)





Has perdido la conexión. Reconectando a Hardlimit.