Problema al cambiar el disipador


  • 0

    Hola mi problema es el siguiente:

    Me he negociado un disipador de tarjeta gráfica "activo", el disipador que mi tarjeta tenia anteriormente era pasivo. Al poner el nuevo disipador la gráfica funciona perfectamente, pero el ventilador del disipador esta parado.

    El disipador "activo" funcionaba correctamente en otra gráfica, pero en esta lo dicho no se mueve ni un pelo.
    ImageShack® - Online Photo and Video Hosting
    ImageShack® - Online Photo and Video Hosting
    He conectado el cable en su sitio:
    ImageShack® - Online Photo and Video Hosting

    Alguna solución Saludos



  • 1

    Yo empezaría por comprobar la polaridad del conector, no sea que esté al revés :mudo: , pero si no tiene tensión, tienes que recordar que si es un modelo de tarjeta con refrigeración pasiva, probablemente en su BIOS, tenga desactivado el conector, o la pista esté cortada.

    Solución : conecta el ventilador en otro sitio.

    Salu2!



  • 2

    el conector lo he puesto de todas las maneras y nada

    Voto por la opcion de la BIOS, esta gente es mis we… si ponen el conector podian dejarlo activado. No se si se puede tocar la BIOS de la grafica, voy a informarme (si algiuen sabe algo y me da alguna pista se lo agradeceria)

    Conectarlo a otro lado creo que no es posible, la placa base no tiene conectores de ese tipo

    Gracias por la ayuda



  • 3

    Yo pienso completamente lo mismo que Fassou. Y si en la BIOS de la gráfica no encuentras nada, casi seguro que el circuito de alimentación del conector está cortado de fábrica.

    Yo cogería dos cablecitos que tengas por ahí y los metería en el conector del ventilador, y luego metería los dos en un mólex de la fuente de alimentación:

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.