Problemas Gráfica


  • 0

    Hola a todos, en primer lugar me presento, me llamo Alex y soy de Murcia, llevo bastante tiempo leyéndoos y nunca me había “lanzado” a escribir, ahora aprovechando que tengo un problema con mi ordenador empiezo mi andadura con vosotros…

    Os explico un poco mi historia y los componentes de mi pc, tengo un Intel Core i5 2500k @ 3,3 Ghz, montado en una placa base gigabyte GA-B75M-D3H con 2x 4 Gb de RAM Kingston DDR3 @ 667 MHz, con una Gráfica Sapphire radeon 7950 HD 3 Gb con Boost, ésta concretamente Sapphire Radeon HD 7950 With Boost 3GB GDDR5 11196-19-20G Tarjeta Gráfica
    Todo esto alimentado con una Fuente NOX urano 650w que consideré que era buena para poder mover mi pc.

    Al procesador recientemente le puse el famoso ventilador Hyper 212 EVO ya que las temperaturas creía que eran un poco altas, creo que lo instalé bien pero con el tema de la pasta térmica al ser novato nunca se sabe…y como dato por si sirve de algo tengo el Windows 7 de 32 bits.

    Ahora viene el problema, antes tenía una gráfica sapphire radeon 6850 HD que me iba bastante bien, pero se me estaba quedando corta, la vendí y al poco tiempo me decidí por la actual que tengo, todo iba bien, hasta que al poco tiempo de cambiar el ventilador (no sé si es casualidad o tiene algo que ver) la pantalla empezó a parpadear de vez en cuando, casi siempre un par de veces, y al arrancar el ordenador, justo antes de llegar al escritorio, después de la pantalla de carga, pega como un pantallazo como con líneas rosas que dura un muy poco tiempo, pero que yo considero que no es normal…Pensando que era cosa de la gráfica por las diferentes pruebas que hice…(probar encender el ordenador sin la gráfica, con el HDMI de la placa, cambiarle la resolución…dejó de hacérmelo…) así que lo mandé a PCC a que la vieran y hoy me ha llegado la nueva gráfica, la he instalado con precaución pero la instalé pulsándole el botón que trae la gráfica que creo haber leído que le quitaba el Boost para mantener constante la frecuencia… el caso sq los pantallazos juraría que los ha vuelto a hacer y lo peor de todo sq cuando le he pasado unos benchmarks (Metro Last Light) y he jugado un poco al mismo, me he dado cuenta que las temperaturas habían subido a 96 Grados, un disparate, inmediatamente lo he parado y desenchufado todo, dejé el botón como estaba y parece que todo volvió a la normalidad en temas de temperatura, mi temor es haberla quemado o algo.
    Que opináis vosotros de los pantallazos y de las temperaturas de la gráfica, además de que tampoco sé si el rendimiento de ésta es normal en los juegos…

    AMD Radeon HD 7950 video card benchmark result - Intel Core i5-2500K Processor,Gigabyte Technology Co., Ltd. B75M-D3H

    Si algún experto en el tema pudiera ayudarme le estaría enormemente agradecido…ya que estoy bastante asustado por mi desconocimiento…

    Muchas gracias,

    Alex



  • 1

    Si no he entendido mal, te dió problemas tras cambiar el disipador.
    Poner o cambiar un disipador no tiene mucho misterio, el truco es estar tranquilo y seguir los pasos uno a uno. El instalarlo de manera incorrecta se nota casi enseguida, ya que normalmente lo primero que se suele hacer es mirar la temperatura en la BIOS nada más iniciar. Si la temperatura es muy alta, es indicativo de que algo hemos hecho mal, pero nada que no se solucione desmontandolo e instalándolo de nuevo.
    Lo de la gráfica puede ser que al instalarla no encajara bien, o que se hubiese descolocado durante alguna manipulación.
    En cualquier caso, si como dices las temperaturas vuelven a ser normales, vuelve a probar algún benchmark o simplemente échate una partida, si no aparecen artifacts es que está bien.

    De todos modos, el experto vendrá en un rato.

    Bienvenido al foro.



  • 2

    @cinbe:

    Hola a todos, en primer lugar me presento, me llamo Alex y soy de Murcia, llevo bastante tiempo leyéndoos y nunca me había “lanzado” a escribir, ahora aprovechando que tengo un problema con mi ordenador empiezo mi andadura con vosotros…

    Os explico un poco mi historia y los componentes de mi pc, tengo un Intel Core i5 2500k @ 3,3 Ghz, montado en una placa base gigabyte GA-B75M-D3H con 2x 4 Gb de RAM Kingston DDR3 @ 667 MHz, con una Gráfica Sapphire radeon 7950 HD 3 Gb con Boost, ésta concretamente Sapphire Radeon HD 7950 With Boost 3GB GDDR5 11196-19-20G Tarjeta Gráfica
    Todo esto alimentado con una Fuente NOX urano 650w que consideré que era buena para poder mover mi pc.

    Al procesador recientemente le puse el famoso ventilador Hyper 212 EVO ya que las temperaturas creía que eran un poco altas, creo que lo instalé bien pero con el tema de la pasta térmica al ser novato nunca se sabe…y como dato por si sirve de algo tengo el Windows 7 de 32 bits.

    Ahora viene el problema, antes tenía una gráfica sapphire radeon 6850 HD que me iba bastante bien, pero se me estaba quedando corta, la vendí y al poco tiempo me decidí por la actual que tengo, todo iba bien, hasta que al poco tiempo de cambiar el ventilador (no sé si es casualidad o tiene algo que ver) la pantalla empezó a parpadear de vez en cuando, casi siempre un par de veces, y al arrancar el ordenador, justo antes de llegar al escritorio, después de la pantalla de carga, pega como un pantallazo como con líneas rosas que dura un muy poco tiempo, pero que yo considero que no es normal…Pensando que era cosa de la gráfica por las diferentes pruebas que hice…(probar encender el ordenador sin la gráfica, con el HDMI de la placa, cambiarle la resolución…dejó de hacérmelo…) así que lo mandé a PCC a que la vieran y hoy me ha llegado la nueva gráfica, la he instalado con precaución pero la instalé pulsándole el botón que trae la gráfica que creo haber leído que le quitaba el Boost para mantener constante la frecuencia… el caso sq los pantallazos juraría que los ha vuelto a hacer y lo peor de todo sq cuando le he pasado unos benchmarks (Metro Last Light) y he jugado un poco al mismo, me he dado cuenta que las temperaturas habían subido a 96 Grados, un disparate, inmediatamente lo he parado y desenchufado todo, dejé el botón como estaba y parece que todo volvió a la normalidad en temas de temperatura, mi temor es haberla quemado o algo.
    Que opináis vosotros de los pantallazos y de las temperaturas de la gráfica, además de que tampoco sé si el rendimiento de ésta es normal en los juegos…

    AMD Radeon HD 7950 video card benchmark result - Intel Core i5-2500K Processor,Gigabyte Technology Co., Ltd. B75M-D3H

    Si algún experto en el tema pudiera ayudarme le estaría enormemente agradecido…ya que estoy bastante asustado por mi desconocimiento…

    Muchas gracias,

    Alex

    Si te han cambiado la grafica, tiene fallos y se calienta tanto posiblemente esa tarjeta este mal, por alcanzar 96º no debe quemarse otra cosa es que se tire meses calentándose tanto y si puede afectar mas, sube el ventilador de revoluciones a ver si asi no se calienta aunque esa temperatura es alta, pero no para quemar la tarjeta en un rato.
    tengo yo tarjetas que subían a esa temperatura incluso a mas y tienen años, siguen funcionando perfectamente, lo único que les entra el throttling se baja de frecuencia y pierde rendimiento.

    Es un modo de seguridad de los CPU o GPU para que no se quemen, pero quizá esa tarjeta tenga algún fallo de fabrica.

    saludos



  • 3

    ¿Has mirado el tema drivers y algún reseteo de BIOS? Por ir probando cosas…

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.