Problemas En Placa Base


  • 0

    Hola! Quería montar un pc con piezas para un familiar para un nuevo negocio para no gastar ningún dinero en el pc.

    Tenia guardada una placa “Asus K8N4-E Deluxe” que en principio le fallaba la tarjeta de sonido pero deshabilitandola en la bios no había ningún problema a la hora de tener el S.O estable.

    El problema me llega cuando tengo que instalar los drivers de cualquier tarjeta de gráfica (no tiene una integrada) no se por que se congela la imagen y hay que reiniciar el pc, si no instalo los drivers y lo dejo como dispositivo desconocido no se congela la pantalla, el congelado de la pantalla es aleatorio pasa a los 2 minutos de iniciar como puede pasar a los 5 minutos de iniciar el pc.

    Tengo la impresión que puede ser problema del chipset norte, cuando me trajeron aquel pc para arreglar tenia un pequeño disipador en el chipset norte que estaba oxidado por el rotamiento y no se movia y con el calor se le salio una pequeña burbujita a causa del calor, ahora le puse un disipador pasivo pequeño de otra placa y la temperatura de este es normal.

    ¿Tenéis alguna idea de porque se cuelga al poner los drivers de la tarjeta de video?

    Gracias!

    PD : Ya he testeado Memorias,Disco Duro y Procesador Todo OK



  • 1

    Pues creo que ya lo has dicho tú todo. ;D

    Si con el controlador por defecto no aparece tal problema, y suponiendo que la grafica sea una aceleradora, prueba cargándola, a ver que pasa. Si lo supera, pues igual no es el NB.



  • 2

    Gracias por la respuesta!

    ¿"Cargandola" te refieres a pasarle un test de máximo régimen con furmark por ejemplo?.

    A ver si hoy a la tarde me pongo a buscar una tarjeta gráfica viejita que vaya por PCI para ver si no da problema.



  • 3

    En mi opinión es mas factible que el problema se encuentre en la gráfica, prueba de ello es que sin drivers funciona bien porque trabaja en minimos.El problema es que al instalar drivers la vga trabaja como es debido y hay es cuando falla. Prueba con otra gráfica que seguramente soluciones el tema.



  • 4

    No, no era problema de la gráfica por que ya había probado varias y a todas le pasaban lo mismo, ATI como NVIDIA.

    Al final encontre una NVIDA RIVA TNT2 que tiene conexión por PCI, bastante viejita pero para su función que va a ser para facturar y poco más vale de sobra.

    En conclusión que la placa tiene un fallo en el puerto PCI EXPRESS o en el puente norte al hacer comunicación o eso parece.

    Tema solucionado, gracias por las respuestas!



  • 5

    No el problema es que tu placa base no admitirá vgas con pci-e solamente admitirá con pci a secas



  • 6

    @majo:

    No el problema es que tu placa base no admitirá vgas con pci-e solamente admitirá con pci a secas

    +1

    Y en lo referente a la tarjeta de sonido integrada, es posible que los jumpers internos no estén bien puestos y por ello no te funcione. Con una verificación echándole un vistazo al manual de la placa , sales de dudas.

    saludos



  • 7

    Si, la placa soporta pci express para vga :

    1 x PCI Express™ x16 slot for discrete graphics card.

    El problema del sonido es similar al de la tarjeta gráfica, al habilitar el sonido en la bios se te cuelga automáticamente al iniciar. Los jumpers estan bien, salvo esos dos problemas la placa ahora esta funcionando perfectamente.





Has perdido la conexión. Reconectando a Hardlimit.