Monitor tiembla. Resolucion y drivers ok



  • Hola acabo de montar el siguiente PC:

    Apu: A10-5800k
    Gigabite: Gigabyte GA-F2A88XM-D3H
    Ram: G.skill 2x2GB DDR3 1600mhz CL9
    Fuente: thermaltake litepower 600w
    Monitor: Lg Flatron L1718S

    El problema es el siguiente, la imagen del monitor no para de temblar, lo he probado todo, instalar varios drivers, cambiar resolucion, quitar todos los objetos que puedan interferir y he probado un live cd de ubuntu en el que la imagen tambien tiembla. El monitor funciona perfectamente lo conecto a un portatil que tengo y la imagen se ve clara, sin problemas.

    No se que puede ser, a veces funciona bien media hora y luego de repente vuelve el baile. Creo que podria ser por la fuente, pero no estoy muy seguro lo digo porque al funcionar la primera media hora bien (o 15 min) y luego por arte de magia ir mal es la unica explicacion que le veo.

    Alguno me podria ayudar ???

    Gracias


  • Veteranos HL

    Puedes probarlo en la televison, prueba conectar el PC ahí si no dispones de otro monitor.

    Donde me empiezo a perder es cuando comentas que en el portátil funciona bien, que con un LiveCD te pasa el mismo problema, y que el problema aparece pasado un rato.
    ¿Funciona bien conectándolo al portátil durante más de media hora?
    ¿El problema aparece desde el POST, o después de terminar de cargar el SO?
    ¿El conector que usa tu portátil es el mismo con el que lo conectas a tu PC?



  • El conector es VGA, el monitor funciona bien desde el portatil media hora o mas …

    Ahora mismo, despues de media hora de funcionamiento perfecto, ha vuelto el "baile", la temperatyra de micro es de 40º. He tenido que mirarla desde la bios, ya que ni everest, ni speedfan me dan la temperatura correcta (la dan en negativo, -5º).


Accede para responder