Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Overclock a AMD phenom II X4 Black edition



  • Hola ,
    Hace poco realize un OC al procesador
    AMD Phenom II x4 Black edition 3,4 ghz a ( 4,07ghz)
    me iva bien la verdad despues de estresarlo durante 2 horas
    lo tuve varios dias el OC sin problemas , me canse un poquito ya que no le daba mucho uso
    y lo quite, pues a la semana me dio por ponerlo otra vez, estube jugando y de repente el pc se apago
    y no volvio a encender , Tras varias pruebas me di cuenta que la fuente de alimentacion habia muerto
    600 w ( yo creo que no era suficiente para mi pc ).
    ahora me e comprado otra de 850w ,
    ¿ Creeis que podria morir mi fuente tambien ?

    Mi nueva fuente :

    Tacens Radix VI 850W 1RVI850 Fuente

    Mi anterior fuente :

    HIGH-TECH. FUENTE ATX 600W CE PFC ACTIVO TECNIMAX :: APPInformatica.com ::

    Mi PC :

    AMD Phenom II X4 Black edition 3,4 ghz Up to 4,07ghz
    Gigabyte 7870 2gb DDR5
    4 GB de RAM DDR3 1333mhz
    ASROCK 880gmh/u3s3
    SATA III 1 terabyte
    5 ventiladores sacando y metiendo aire ( Por si influye en el consumo )

    Mi Overclock ( Por favor decirme que os parece ) :

    http://sia1.subirimagenes.net/img/20…2418216031.jpg
    http://sia1.subirimagenes.net/img/20…2459393558.jpg

    Siento la calidad de las fotos,
    Tambien informar que con mi anterior fuente en el
    ASROCK XTREME UTILITY me faltaba voltaje en casi todo
    Ejemplo si un voltaje estaba señalado a 5v estaba a 4,7
    ahora esta 5v a 5,3 , osea todos los voltajes un poco mas supongo que esto seria lo correcto.
    Espero ansioso vuestra ayuda !!
    ( Todavia no realize el Overclock ) estoy a la espera de vuestra aprobacion )


  • Veteranos HL

    Bienvenido al foro 😉

    El problema de tu fuente era la calidad, ahora has comprado una mejor pero, podrías haber comprado otra mejor aún de menor potencia, tu equipo no supera los 300W de serie.

    Ahora tienes 430W en cada una de las 2 líneas 12V con una combinada de 780, eso te da para mover 2 gráficas pero, si te vas a gastar entre 300 y 600€ en gráficas lo suyo es tener una fuente sobre 100€, no de 50 o 60. Para la próxima te recomiendo entre 500 y 600W, 800 para Crossfire/SLI. Si vas a por 2 gráficas también te recomendaría no comprar fuentes con raíles, es mejor tener toda la potencia para todos los componentes que 2 líneas pues consumirías bastante más en GPU.

    Editing:

    Si no tiene un cable para monitorización y su propio soft (sóo gamas top), no te fíes de las mediciones de voltaje. Hace un tiempo abrimos un hilo para mirar nuestros voltajes con polímetro, es la única forma fiable de medir.

    http://www.hardlimit.com/cajas-y-dispositivos-de-alimentacion/t-medicion-de-voltajes-en-fuente-62101.html



  • @Obione:

    Bienvenido al foro 😉

    El problema de tu fuente era la calidad, ahora has comprado una mejor pero, podrías haber comprado otra mejor aún de menor potencia, tu equipo no supera los 300W de serie.

    Ahora tienes 430W en cada una de las 2 líneas 12V con una combinada de 780, eso te da para mover 2 gráficas pero, si te vas a gastar entre 300 y 600€ en gráficas lo suyo es tener una fuente sobre 100€, no de 50 o 60. Para la próxima te recomiendo entre 500 y 600W, 800 para Crossfire/SLI. Si vas a por 2 gráficas también te recomendaría no comprar fuentes con ráiles, es mejor tener toda la potencia para todos los componentes que 2 líneas pues consumirías bastante más en GPU.

    Gracias por la info pero una cosa mi grafica pone que requiere 500w con 100w supuestamente sobrantes de mi antigua fuente ( 600 w ) da para mover el resto del pc ? placa , procesador , 5 ventiladores , etc..
    perdona mi ignorancia , antes me faltaba voltaje en todo en el asrock xtreme utility


  • Veteranos HL

    Te lo dicen para curarse en salud, es una recomendación vaga. Una fuente cutre suele tener menos potencia en 12v, que es lo que mueve CPU y GPU, lo que más traga. Además, si le dejas poco margen sufre más. Una buena fuente no necesita tanto margen y viene con toda la potencia de su denominación para 12v.

    Editing:

    Tu micro y tu fuente consumirán unos 150W y jugando no están los 2 componentes al 100% al mismo tiempo, el consumo del resto de componentes es muy bajo. Como te decía, de serie no superarás los 300W, si lo superas con OC será por poco, eso lo mueves con 400W de calidad en 12V.



  • Joder tio si lo llego a saber antes , no me compro tanta fuente :S , yo me quejaba de mi antigua fuente
    porque pensaba que no tenia suficiente potencia y me compre esta xD
    pues podria aver comprado una de 750w por el mismo precio ademas de tener el sello de bronce
    que por lo visto si llevan esos sellos son de mejor calidad …
    No obstante te parece mala esta fuente? mas que nada la piye tambien por las buenas criticas que tenia..

    y lo del overclock al final no realize ese overclock porque estaba en OC autmatico aunque yo cambie todos los parametros ahora resetee la bios , y solo subi el multiplicador a x20 y el voltaje a 1.45v
    resumiendo estoy tirando ahora a 4ghz , 30º en reposo 40º jugando..
    No hay crash por ahora , aunque no canto victoria que con el windows 8.1 hay varias quejas en temas de OC...



  • Una pregunta mas para no abrir doble post
    e decidido hacer OC a mi grafica :
    GIGABYTE HD 7870 2gb DDR5
    mejor te dejo este video hize caso a este chaval y hize el mismo OC dime si te parece bien porfavor
    GPU CORE ( stock ) : 1100 Mhz
    GPU CORE ( OC ) : 1180 Mhz
    Memory Clock ( stock ) :1200 mhz
    Memory Clock ( OC ) : 1450 mhz

    Radeon HD 7870 overclocking tutorial for beginners - YouTube

    Gracias por todo!


  • Veteranos HL

    El OC es mejor que lo afines para tu hardware, baja GPU-Z y mira que ninguna temperatura sube de 80º. A memorias no le daría más caña, incluso podrías bajarle 50MHz, en core igual te hace 50MHz más, ya te digo que depende de como haya salido tu tarjeta y el diseño de la refrigeración que en tu caso está bastante bien.

    Mírate alguna guía de OC para AM3, al NB estaría bien rascarle un poco, con el HT debes respetar la frecuencia, de serie 200x10. Si subes reloj base ganarás un poco más que tirando de multi CPU, como suben todas las frecuencias tendrás que controlar el resto de parámetros, en memorias primero le enchufas un multiplicador con margen en función de las especificaciones de la RAM, cuando tengas afinado micro ya te pones con ellas. Puedes poner por ejemplo 250 de reloj base, x 8 para HT y x16 para CPU, el NB si te sale un buen micro y con una buena placa lo podrías poner a 2600 por ejemplo pero bueno, a partir de 2200 ya está bien, un multi de 9 por ejemplo, ojo a las temperaturas también. Si quieres algo más relajado (tu placa tampoco es que sea la bomba) puedes funcionar con 220-225 x9 en HT, x10 en NB, x17 o x18 para CPU y para memorias lo dicho, depende de lo que tengas, no te marees demasiado con ellas, es más importante rascarle frecuencias a micro.

    Editing:

    Lo ideal es que vayas afinando parámetro por parámetro viendo el voltaje que necesita y las temperaturas que alcanza, bájate el AIDA y el OCCT por ejemplo. Si no te quieres marear no pasa nada por empezar con un punto de partida OCeando todo menos RAM, los parámetros que te he puesto al final ya van bien, tampoco vas a hacer milagros rascando a tope.

    Lee mucho e intenta comprenderlo, ven con dudas específicas que te echaremos un cable.



  • la grafica le subi lo del video y mirando el juego que es el que me interesa ir mejor , no subia nada de fps 0
    sin embargo el procesador me subio entre 10 y 20 fps , viste el primer overclock que te dije arriba que te parece ese? es que soy muy muy torpe , mis rams son de 1333 mhz kingston DDR3
    El primer overclock de arriba si te parece bien lo hago manual , que esta en auto , pero los parametros los retoque yo.. ya que eran mucho mas elevados , todo lo que pueda exprimir mi procesador esta bien , por las temperaturas no te preocupes que esta bien fresquito no paso de 40º con este OC el cpu
    y la grafica no pasa de 30º ..
    pues la grafica eso no la tocare porque con 2gb creo que no notare mejoria si la overclockeo , si es asi , sin duda lo haria , me interesa poner a tope el procesador , Dime si te parece bien el de arriba o dime si es posible unos parametros los pongo , estreso esto y te digo si crashea necesito una base de overclock para ir probando dimelas las pongo y vamos probando que de verdad que para estas cosas aprendo rapido pero no me quedo al principio.
    Gracias por tu ayuda !!!


  • Veteranos HL

    Me temo Juan que te he dicho lo que te tenia que decir, ahí tienes los parámetros imoprtantes, no te metas con voltajes de momento, sólo con CPU (intenta bajarlo por cierto), ahora te queda leer y comprender para no liarla :ugly:

    La gráfica también ayuda para jugar, el OC desde el Catalyst Control Center (apartado OverDrive) es más sencillo que el mecanimos de un botijo pero, mírate la monitorización de GPU-Z, no hay sólo cores, tal vez tengas sensores en memorias y reguladores de voltaje para GPU y también deberías tener sensor del North Bridge, por eso te dije que bajaras AIDA y OCCT, este último te vendrá bien para testear.



  • Vale obione mira :

    http://sia1.subirimagenes.net/img/2014/03/07/140307041400546847.jpg

    CPU Frequenzy : 200 mhz ( No se ve bien por el flash )

    No me arrancaba el pc …
    baje el multiplicador y seguia sin arrancar
    baje el NB a 2400 y arranco windows..

    http://sia1.subirimagenes.net/img/2014/03/07/140307043704386064.jpg

    Aqui esta encendido con el asrock utility…

    Otra duda mira esto :

    http://sia1.subirimagenes.net/img/2014/03/07/140307041445562211.jpg

    Esto quiere decir que mis memorias ram estan trabajando a 800mhz???
    mire las opciones y esta en auto , si lo pongo manual puedo ponerlo a 800 , 1333, y 1666 no quise tocar antes de preguntarte..
    mis memorias son de 1333mhz

    Voy a estresar esto y te digo algo

    [EDITO] cuando tenia windows 7 ahora tengo windows 8.1
    el pc arrancaba con esto :

    4080 mhz
    Cpu frequenzy 240 mhz
    voltaje 1.45v
    NB 2640
    cpu np voltaje 1.25v
    ht bus speed 2150mhz
    y arrancaba sin problemas porque ahora con menos oc no arranca?

    Me tiro error a los 2 minutos el prime en 2 nucleos



  • nada tio no consigo hacerlo estable en el prime65 al 3 test se me paran uno o 2 nucleos…

    si solo subo el multiplicador y el voltaje es estable a 4ghz no me da error en ningún core
    no entiendo como antes tenia el overclock que te dije antes en Windows 7 y no fallaba después de 4 horas de prime ... ningún error y aquí a los 2 minutos me tiran error 2 nucleos :S
    si toco el NB o el HT me tira error el prime si pongo el NB a 2600 pantallazo azul no inicia Windows en Windows 7 si que iniciaba y no daba errores.. porque el HT en la placa me sale 2500 y en el pc 2000? y lo de la ram debo fijarla en 1333?


  • Veteranos HL

    La estabilidad con OC no es cosa del Sistema Operativo, algo habrá cambiado en la configuración de BIOS o se habrá jodido.

    Efectivamente, 800MHz :ugly: Si te fijas son todo multiplicaciones de colegio con reloj base. Estando de serie (200MHz) el multiplicador de memorias es de 4. Si subes reloj base a 220-225 tendrás las memorias sobre 900MHz, si aguantaran unos 1500MHz aunque fuera con un poco de voltaje podrías ponerlas a "1333" (multiplicador de 6,665).

    En fin, como ya te he dicho, las memorias son lo último, y añadiré que siendo una placa modesta podrías conformarte con 225 x 17 CPU, x9 HT, x10 NB. Aunque las temperaturas de procesador sean buenas, una placa cutre sufre más con el aumento de consumo, de todas formas mira que no pase de 60º en test de estrés. El NB es cuestión de mirar temperaturas y en BIOS no te sale. Tendrás que monitorizar vía soft, supongo que tendrá sensor… Si quieres darle hasta 2400 igual necesitas un poco de voltaje, si no puedes monitorizar temps no pases de 2200. Más no te puedo decir, lo tienes blanco y en botella. Es más cuestión de leer y comprender que de colgar fotos.



  • e hecho el OC exactamente que me acabas de decir y al fin consegui pasar del 3º test ya va por el 8 sin fallos unos 20 minutos , lo dejare una hora mas o menos yo creo que con eso sera suficiente,
    No creo que note mucha diferencia subiendo el nb un poco mas no?
    por ahora lo dejare asi , y te pido disculpas por ser tan pesado con ese ataque de preguntas ,pero me pierde el aprender e estado mirando un par de tutoriales y demas para comprender lo del NB , HT etc.. mas o menos me a quedado algo claro , seguire investigando tienes razon con lo de la placa mas adelante tengo pensado cambiar placa y ir por un Fx de 8 nucleos , en cuanto pueda lo comprare ,
    Te prometo que el overclock que te dije en windows 7 no tenia problemas lo hize exactamente igual aqui y me es imposible , al 2º test de prime unos 2-3 minutos me tira error algun nucleo y se para… quizas se me aya estropeado algo .. el dia que se fundio la fuente quizas se llevo algo por delante ..
    de todas formas muchisimas gracias por tu ayuda , tu paciencia y tu comprension
    dejare la grafica con este OC :

    GPU CORE ( stock ) : 1100 Mhz
    GPU CORE ( OC ) : 1180 Mhz
    Memory Clock ( stock ) :1200 mhz
    Memory Clock ( OC ) : 1450 mhz

    y a volar !

    35 minutos de stress y error en el nucleo 4 e subido el voltaje de 1.100v del NB a 1.2500V probando stress de nuevo



  • FIN No toco mas 1hora 20 minutos de prime 0 errores yo creo que ya e estresado mas que suficiente
    al final los parametros que me dijiste an sido exactamente solo tuve que subir el voltaje del nb a 1,25v
    y ya no me dio error ningun nucleo
    Gracias!



  • Hola!!
    Por si alguno seguia este post , y tiene este mismo procesador asi quedo el mio finalmente
    tras pruebas y pruebas ..

    CPU ratio : 16.5 ( 3953.93 mhz )
    HT Bus speed : 2155.65 mhz
    CPU frequenzy : 240mhz
    NB speed : 2634.68 mhz
    NB voltage : 1.250v
    CPU Voltaje : 1.45v
    30 º / 50 Full cargue Temp

    Setee la memoria ram en 1000 y algo no sabria decir exactamente ahora cuanto…
    mi ram es de 1333mhz no se si esta bien las latencias o no hize bien seteando la ram hay , deberia haberlo subido mas .. hay esta la foto , si me recomendais subir o bajar las ram , porfavor avisarme o si las latencias estan mal

    Un saludo a todos


Accede para responder