Problemas Overclock Intel i7 4770k



  • Buen dìa,

    Hace tres meses compre mi nueva pc, con un Intel core i7 4770k, MSI GD65 GAMIN, 16 Gb de RAM a 1600 Mhz, Gforce GTX 760 2Gb GDDR5, Fuente de 750W reales, disipador Zalman 9900 entre otros.

    Mi pc esta trabajando muy bien hasta el dia de ayer, lo fui a prender y no arranco me mada un pantallazo donde me dice que el overclock ha fallado que restablesca los valores por defecto entro al setup no le hago nada reseteo y el pc arranca pero trabaja un rato y se reinicia solo.

    Hoy paso lo mismo, cuando prendio al fin reviso el ZPU-Z y me dou cuenta que la frecuencia varia, originalmente esta overclokeado a 4.2 Ghz, ahora no se mantiene stable y varia entre 3.7 y 3.9Ghz, el voltaje tambien varia: 1.137V, 1.172V, 1.211V.

    Si alguien me puede ayudar le agradezco, no soy muy experto en estos temas.

    Adjunto una imagen del ZPU-Z.



  • @Williamh30:

    "…

    Si alguien me puede ayudar le agradezco, no soy muy experto en estos temas.

    .."

    Saludos y bienvenido al foro.
    Primero que nada decirte que si quieres hacerle overclock vas a tener que hacerte un poco experto en el tema, no hay otra manera a no ser que venga alguien a tocar tu maquina (todas no dan el mismo margen extra como ya habras escuchado), y si no tienes ganas de aprender o curiosidad tienes la opcion de no tocar nada que lo que es necesidad no debes de tener con ese equipo.

    Lo segundo que te digo es, que entretanto dejes la bios con su configuracion original, porque un overclock que no es 100% estable te acabara estropeando la informacion en si que forma tu sistema (vamos que acabaras fastidiando esa instalacion de windows que tienes y/o archivos tuyos).

    Si a pesar de todo tienes ganas o interes en el overclock lee mucho mas, dale tiempo no seas impaciente, y como consejo personal intenta conocer a fondo tu bios y haber leido muchas guias antes de pedir ayuda, ya que lo que describes parece algo que pasaste por alto.

    Salu2.


  • Veteranos HL

    hola y bienvenido

    lo primero especifica la fuente que tienes, eso de 750W reales esta por ver, pon la marca y modelo
    comprueba que el disipador esta bien puesto y con pasta térmica decente y poca cantidad, en
    estos casos mas no es mejor

    un saludo



  • Bueno pues ya puestos temperaturas durante los testeos de estabilidad no?.

    Por cierto, con 750W en la etiqueta, ¿tan malas las hay como para no tirar de ese equipo?, un 70% de eficiencia vendria a ser unos 525W.

    Salu2.


Accede para responder