Windows 98 no se me apaga


  • 0

    Pues eso, estoy trabajando en un ordenador de la oficina, y siempre a apagado bien, pero un dia, de golpe y porrazo, cuando le digo apagar, no apaga y me toca hacerlo del puñetero boton.

    Hee, no he instalado nada nuevo y no he hecho absolutamente nada, es como si d golpe y porrazo no lo quisiera hacer

    Haber esas maquinas q hay por ahi si me pueden resolver el problemilla

    Gracias a tod@s d antemano



  • 1

    Si tienes el W98 segunda edicion hay un parche para solucionar un problema de ese tipo.



  • 2

    sip, pero es raro que surja de nada, estas seguro que ni has actualizado el norton, no lo puedo explicar pero hace tiempo me sucedio con simplemente actualizar el norton.



  • 3

    a mi me paso lo mismo, y como vino se fue, solo duro un par de semanillas



  • 4

    Hola.

    Puedes probar con lo siguiente:

    Crea un acceso directo del archivo rundll32.exe y modifica el campo Destino de la pantalla de propiedades de la siguiente forma:

    C:\Windows\rundll32.exe user,ExitWindows

    Una vez que lo tengas haz doble click sobre el para apagar el equipo.

    Espero que te sea de ayuda.

    Un saludo.



  • 5

    puedes dar un poco mas de informacion??
    que ordenador es?
    componentes (modem, tarjeta de red) ?
    generalmente suele ser un problema de irq, sobre todo en w98, mira cuantas tienes compartidas e intenta cambiar manualmente alguna.



  • 6

    A mi tambien me pasaba, al principio no pero luego ya nunca apagaba.
    La solucion es facil y no merece la pena buscar el motivo, yo ya reintale e instale todo, hasta iincluso formatee el disco y nada, por esas extrañas cosas que pasan ya nunca consegui que apague.

    Que hize ???? Parchecito de apagado para W98 y ya funciona !!!!
    Tengo el parche, si lo quieres dimelo pero dime como te lo hago llegar pues no se como se envia desde el foro.

    Salu2.



  • 7

    a mi me apaga siempre ke la tarjeta de red esta conectada al router y este encendido.si el router esta apagado o no tengo el cable conectado, no me apaga.

    poltergeist:rolleyes: :rolleyes: :eek: :eek:



  • 8

    Es el tipico fallo (i)logico de microsoft. Seguro que es algo que no tiene que ver con lo que te pasa.
    Ya puestos a soluciones ilogicas, ¿has enchufado bien el raton?:D :D :D :D :D :D



  • 9

    Sigo en mis trece….
    No merece la pena el saber por que no apaga, estamos hablando de Windows, es un bug mas entre otros tantos.
    A mi siempre me ha apagado correctamente y de repente ya no, reinstale nuevamente el W98 y no cerraba bien, hasta formatee nuevamente el HD e instale todo desde el principio y nada, no apagaba.

    Solucion, parchecito que para eso estan y voala, ya funciona.

    Salu2.

    P.D. Decirme como se puede adjuntar un ficherito y lo envio.



  • 10

    creo ke no puedes adjuntar ficheritos, y menos ahora ke ya no hay mensajeria privada.mandaselo por correo



  • 11

    Petete: Si lo quieres dimelo y te lo hago llegar.

    Salu2



  • 12

    Hola
    He visto que decias que te pasaba cuando esta conectado al router. A mí también me pasaba, es por las carpetas de red, se quedan colgadas según el tráfico; Cuantas más carpetas en red más probable que no funcione.

    Simplemente conectate a windowsupdate y bajate el parche que se llama "Actualización de contraseñas del nivel de recursos compartidos de Windows". Parece que no tiene sentido pero a mi me funcionó.
    Con eso debería funcionarte si no te funciona ya con las otras soluciones que te han dado.

    Lo de las carpetas de red compartidas es algo necesario pero no siempre. Si algunas carpetas no las usas habitualmente dile al Güindous que no te las conecte al principio, si no solo cuando las necesite, ahorrarás tiempo y problemas.

    Espero haberte ayudado.

    Tiberius



  • 13

    es justo al reves tiberius.cuando esta conectado al router es cuando se apaga bien.lo ke pasa es ke me expliko kon el kulo, escribo los mensajes y cuando los releo ni yo mismo se ke he dicho:D :D



  • 14

    Me he releido tu post y era yo el que no tiene ni p… idea de leer. Estaba bastante claro y yo sin darme cuenta :p
    De todas formas, comprueba una cosa: a ver si el ordenador se apaga o no según si has accedido a alguna carpeta de red durante la sesión o no. A lo mejor pasa si se apaga el router después de haber encendido tu ordenador.

    Perdona que no pueda ser de mas ayuda pero hace tiempo que no estoy enchufado a una red como la que me dio todos esos problemas.

    Tiberius



  • 15

    si da igual, porke el router siempre esta encendido cuando apago el ordenador por lo ke siempre lo apaga bien. y no tiene ke ver con las carpetas de red, porke conecte a una o no lo haga, siempre apaga si el router esta encendido.

    gracias de todas formas



  • 16

    es justo al reves tiberius.cuando esta conectado al router es cuando se apaga bien.lo ke pasa es ke me expliko kon el kulo, escribo los mensajes y cuando los releo ni yo mismo se ke he dicho

    :D :D





Has perdido la conexión. Reconectando a Hardlimit.