Problema con Crossfire en Windows 7 Pro


  • Veteranos HL

    Hola, hace poco pille dos Club3D R9 280 X, en una buena puja de Ebay.. ;D

    el problema es que no consigo que la segunda grafica la active el Windows, me dice que no tiene suficientes recursos libres, que libere recursos para poder activarla, la reconoce pero al no estar activada en el CCC no aparece y no puedo activar el Crossfire, he probado con los drivers: 14.14, 14.12 y 14,9 (estos ultimos la reconocen con una HD7970, en realidad las 280 es lo que son..)

    El codigo que da es el codigo 12:

    Código 12
    Este dispositivo no encuentra suficientes recursos libres que pueda usar. Si desea utilizar el dispositivo, debe deshabilitar otro de este sistema. (Código 12)
    Causa
    Este error se puede producir si dos dispositivos instalados en el equipo se han asignado a los mismos puertos de E/S, la misma interrupción o el mismo canal de Acceso directo a memoria (bien por el BIOS, por el sistema operativo o por ambos). Este mensaje de error puede aparecer también si el BIOS no asignó recursos suficientes al dispositivo.

    Solución recomendada
    Puede utilizar el Asistente para solucionar problemas del Administrador de dispositivos para determinar dónde está el conflicto y, después, deshabilitar el dispositivo problemático.

    Deshabilitar el dispositivo en conflicto mediante el Asistente para la solución de problemas

    En el cuadro de diálogo Propiedades del dispositivo, haga clic en la pestaña General.
    Haga clic en Solucionar problemas para iniciar el Asistente para solucionar problemas. El asistente le hará unas preguntas sencillas y le proporcionará una solución al problema basándose en las respuestas que proporcionó.
    Siga los pasos de la solución proporcionados por el asistente para resolver el problema.

    Alguna idea de como liberar recuros, nunca me habia pasado ni con el viejuno XP SP3,, ??


  • MODERADOR

    ¿Qué placa tienes? ¿la X38 de la firma?


  • Veteranos HL

    No las pille para una Gigabyte GA-Z77x-D3H….


  • MODERADOR

    Mira en el manual si el slot PCI-e de la grafica inferior, comparte IRQ con otro integrado ( t. de red, t. de sonido, otro slot ocupado …), o prueba a deshabilitar alguno de aquellos que no utilices ( los típicos de puerto paralelo, serie, ...).

    Salu2!


Accede para responder