La fuente de alimentación pierde líquido


  • 0

    Si, como leéis, la fuente pierde líquido yo pensaba que esto pasaba en los coches pero en una fuente de alimentación??? :wall:

    Estaba limpiando el PC con la torre en posición horizontal y cuando he terminado tenía un charco en la mesa, me he fijado y el líquido se filtraba por una de las patas de la torre y por el ventilador de la fuente. La verdad que no tengo ni idea de donde puede ser (el líquido transparente y sin olor, parece agua ), solo se me ocurre que sea de algún condensador la verdad.

    El equipo lo he probado y funciona, aunque está en garantía y está en proceso la compra de otra fuente de alimentación mejor, me da miedo que se me vaya a joder.



  • 1

    Pues ni idea pero no la abras o perderás la garantía… deja de usarla ya y haz el RMA con la tienda o con el fabricante... sobretodo hay fotos y empapa con una servilleta el liquido para enviarla junto con la fuente.



  • 2

    @Espinetenbolas:

    Pues ni idea pero no la abras o perderás la garantía… deja de usarla ya y haz el RMA con la tienda o con el fabricante... sobretodo hay fotos y empapa con una servilleta el liquido para enviarla junto con la fuente.

    He grabado un pequeño vídeo y hecho alguna foto, lo de la servilleta no he caído la verdad, el vídeo y las fotos tienen un tamaño considerable si no las subía.



  • 3

    Si funciona la fuente es raro que sea un condensador y más si había tanto líquido. Puede ser el mismo ventilador que pierda aceite.



  • 4

    @Kernel1.0:

    Si funciona la fuente es raro que sea un condensador y más si había tanto líquido. Puede ser el mismo ventilador que pierda aceite.

    Al final me dieron la opción de cambiar de fuente ya que era el segundo RMA por culpa de esta. La he sustituido por una Corsair RM650i pagando la diferencia.

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.