Problemas con Asus P7P550 LE


  • 0

    Hola, buenas tardes, veamos espero poder solucionar el problema que me tiene un poco angustiado.
    Me han regalado una placa asus p7p550 le, he montado todo y no enciende el monitor, de manera que interpreto que no ha reconocido la tarjeta grafica y tengo que acceder a la bios, pero como?? si no tiene la placa salida de vga ni de hdmi y tampoco dvi. Que hago por dios!! Ayudarme.:wall:



  • 1

    Pues muy sencillo… leete el manual de instrucciones y busca como resetear la BIOS... con eso debería de arrancar: http://dlcdnet.asus.com/pub/ASUS/mb/LGA1156/P7P55D_Pro/E4988_P7P55D_PRO_v2.zip

    Si no te aclaras quita la corriente, quita la pila durante 15 segundos y ponla de nuevo… es lo mismo aunque más vasto.

    Verifica también el resto de interruptores y jumpers a ver si tienes puesto alguno para hacer Overclock... por supuesto anulalos y dejalos en NORMAL... para ello evidentemente consulta el manual.



  • 2

    Gracias espinete, mis conocimientos escasos me han llevado al reseteo de la bios, pero en vez de extraer la pila durante 15 segundos simplemente, le he añadido el intento de arrancar sin ella durante cuatro o cinco veces, de ese modo se supone que tendría que resetearse, pero… No ha sido a si. Voy a ver si aprendo ingles y extraigo la información por el manual. Mis mas sincero agradecimiento por tu tiempo.



  • 3

    ¿Podrías indicar marca y modelo de gráfica y la marca y potencia de la fuente de alimentación?



  • 4

    Y si la placa no tiene altavoz integrado, conectarle uno a ver si emite algún pitido no es mala idea.



  • 5

    Hola, si os comento, la fuente de alimentación es de 700w, la tarjeta grafica es una gforce 9600 xfx.





Has perdido la conexión. Reconectando a Hardlimit.