Problema con Crossfire en R9 290x (Solucionado)


  • 0

    Hola a todos.
    Ayer instale mi segunda gráfica para hacer un Crossfire,las gráficas son las siguientes:

    ASUS R9 290X OC
    ASUS R9 290X

    Por lo que me informé antes de comprar la segunda son compatibles para hacer el crossfire.
    En un principio monte las dos pensando que se detectaría automaticamente,y buscando informacion de como saber si estaba bien acabe instalando el GPU-Z para saber si estaba bien hecho.Gracias al GPU-Z vi que no estaba el Crossfire bien hecho,asi que busque informacion por internet.Encontré un tutorial y he seguido los pasos que describire a continuacion:

    -lo primero tener una sola grafica instalada
    -descargar el driver display unistaller
    -Desisntalar el AMD Crimson (tambien he borrado las carpetas AMD del disco duro)
    -Reiniciar en modo a prueba de fallos
    -ejecutar el driver display u
    -En administrador de dispositivos desinstalar el adaptador de pantalla Radeon r9
    -reiniciar nuevamente el ord
    -Instalar el amd crimson
    -apagar el ord
    –instalar la grafica nueva
    -encender el ord

    En este punto al iniciar el GPU-Z si me reconoce que tengo el crossfire hecho (enabled).Pero en este momento al intentar entrar en el programa de configuración de Radeon (crimson) me da un problema de drivers que soluciono reinstalando el crimson.

    En principio parece que todo esta bien,pero cada vez que intento hacer un benchmark con el 3d mark al poco de iniciarse se congela la imagen.Tambien he provado de jugar al the division,pero me sale la pantalla en negro,aunque el sonido se esta reproduciendo.

    Alguien sabe que error estoy cometiendo?

    Gracias!



  • 1

    Acabo de Probar un juego que supongo que sera 8 bits o 16 bits y aunque no se congela la imagen,se ve bastante mal



  • 2

    Es algo obvio, pero ¿ has probado la segunda gráfica en solitario ?.

    Si funciona OK, ¿ has probado a tener de primaria la "mala" por si el OC de la "buena" crea problemas al hacer el CrossFire ?

    Salu2!



  • 3

    pues la verdad es que no lo habi probado,he sacado la grafica que ya tenia instalada y he probado la que quiero instalar para hacer el crossfire,la verdad es que me va bien.

    DEspues las he intercambiado y parecia que iba mejor que al principio,he ejecutado el 3d mark y cuando parecia que todo iba bien (incluso lo estaba celebrando) se ha congelado la imagen…

    The division me deja entrar,pero ahora estan los servidores caidos,asi que no lo puedo probar,pero funciona mejor que antes.

    No tengo ni idea de que esta pasando aqui... T_T



  • 4


  • 5


  • 6

    Cuando yo tuve mis primeros problemas de configuración de CrossfireX fue porque los últimos drivers que tenía AMD disponibles no soportaban dicha configuración, vaya usted a saber por qué. Lo solucioné probando drivers anteriores uno tras otro hasta que di con la versión que me mantenía el CrossfireX activado y al mismo tiempo me solucionaba el problema de escalado de imagen por HDMI (primeras movidas de este tipo que sufría AMD por aquel entonces).

    No digo que sea la solución rotundamente, pero por probar… :p

    ¡Saludos!



  • 7

    ¿Tu sabes que esos bichos tienen cada uno un TDP de 275W (2x275w=550W) y que todo ese calor que generan se queda en la caja si esta no está bien ventilada no?

    Lo digo porque primero asegúrate de que realmente tu PSU tiene suficiente potencia para aguantar tanta chicha ya que la CPU también traga lo suyo.

    Lo segundo es que a la hora de jugar o pasar un test tan exigente la temperaturas de la caja se disparan con esos monstruos y pueden afectar a otros componentes… sobretodo si los tenemos con OC en CPU o RAM y estos no ha sido verificados en esas condiciones de trabajo.

    También las propias tarjetas gráficas sufren en sus propias carnes esas temperatura por lo que aun estando de serie la etapa VRM o la propia GPU pueden llegar a temperaturas peligrosas que activan los sistemas de reducción de velocidad... basta que una reduzca la velocidad para que se vaya el Crossfire a la porra y tengas incluso menos rendimiento que con una sola GPU... por no hablar de tirones y saltos bruscos de FPS.

    No se, comenta tu configuración completa y te comento como testear varias cosas para ver si es problema de hardware puesto que no es lo mismo AMD que Intel y también el TDP del micro cuenta... además si tienes un PSU insuficiente el equipo petará por lo que comenta la marca y modelo de la misma.



  • 8

    No creo que sea un tema de temperaturas,ahora mismo tengo el ordenador sin tapas.

    Mi configuracion es la siguiente:

    Placa base- MSI Z87 G45 Gamming
    Procesador- Intel i7 4770K 3900Mhz
    M Ram- Crucial Vengeance 32 DDr3 1600
    Graficas- ASUS R9 290X OC
    ASUS R9 290X
    Fuente alimentacion- Corsair RM1000
    Sistema operativo- Windows 10



  • 9

    @Sylver:

    Cuando yo tuve mis primeros problemas de configuración de CrossfireX fue porque los últimos drivers que tenía AMD disponibles no soportaban dicha configuración, vaya usted a saber por qué. Lo solucioné probando drivers anteriores uno tras otro hasta que di con la versión que me mantenía el CrossfireX activado y al mismo tiempo me solucionaba el problema de escalado de imagen por HDMI (primeras movidas de este tipo que sufría AMD por aquel entonces).

    No digo que sea la solución rotundamente, pero por probar… :p

    ¡Saludos!

    He probado de usar los drivers que venian con el cd de la grafica y aun va peor,por lo que supongo que el problema viene de ahi,la putada es que no encuentro drivers anteriores ¿sabes de alguna web?

    un par de preguntas mas

    ¿le puedo meter unos drivers de windos 7?

    ¿cada vez que cambie de drivers tengo que hacer todo el proceso de quitar la segunda grafica,limpiar los drivers,instalar los nuevos y colocar la segunda grafica?

    Gracias de antemano y disculpad mi ignorancia xD



  • 10

    Por el pantallazo del GPU-Z vemos que usas unos drivers Beta, y además Win10, así que si estuviera en tu pellejo intentaría hacer una prueba con un Win7 para probar que no hay ningún problema de hardware, usando unos drivers que estén más que probados.

    Salu2!



  • 11

    Si,al principio me habia equivocado y estaba usando esos drivers,pero lo cambié,y aunque iba mejor se sigue congelando la imagen



  • 12

    Ok, pues entonces prueba con FurMark

    La motorización de temperaturas hazla con HWiNFO (Sensor Only ;D)

    El decir, instala ambos programas…. ejecútalos y dale a StressTest en Furmark

    Debes fijarte en la temperatura de las tarjetas y si el fallo se reproduce o aparecen cosas raras como caída de FPS o arifacts

    3DMark es bastante exigente en algunos test pero como se ejecuta a pantalla completa no podras ver si en el momento del fallo tienes algo anómalo ni como trabajan las tarjetas... por eso es mejor que uses un stresstest.

    Puedes usar también OCCT que usa DirectX y también te estresará la CPU pero la verdad es que desconozco si sirve para MultiGPU… en cualquier caso pruébalo en modo PowerSupply para generar el máximo estrés.



  • 13

    He probado el Furmark y lo he tenido un rato sin ningun problema,hasta que he querido hacer una captura de pantalla y ha dejado de funcionar,iba por algo mas de 40000 frames y una temperatura de 91 grados y funcionaba bien



  • 14

    La verdad es que me asuste un poco al ver que se ponia a 91 grados

    Cuanto tarda el Frumark en hacer el testeo? a mi se me paro y ya llevaba un buen rato ¿se para solo o tengo que pararlo yo?



  • 15

    No es un test… es un stresstest y por lo tanto cuando la temperatura de la GPU o de la etapa VRM ya no suban más con 5 minutos a partir de de ese instante yo diría que es suficiente para garantizar minimamente que todo está bien... en tu caso algo está mal si el test peta o se sale... la cuestión es que :|.

    Deberías hacer el test con la caja cerrada y todo en condiciones normales de uso... hacerlo con la caja abierta es erroneo a menos que para jugar le quites el lateral a la caja... por lo que estas teniendo un problema de refrigeración ya que una caja bien ventilada tiene mejores temperaturas que una caja con el lateral abierto.

    Con HWinfo se puede registra consumos, voltajes, velocidades y demás parámetros de tu equipo… aunque luego esos datos generan un fichero .CSV que es un poco difícil de manejar porque hay que exportarlo a Excel y luego plotear los resultados. (es un poco PRO :girl:)

    En todo caso HWinfo si el equipo no se cuelga deja registrados los máximo y mínimos… aunque eso no sirve para saber si hay thermal throttling (reducción de velocidad por exceso de temperatura) a menos que estemos todo el rato mirando el programa… lo cual con programas como 3DMark es imposible por que trabajan a pantalla completa.

    El único parámetro peligroso es que la etapa VRM supere los 124ºC... si los sobrepasa empezará a funcionar mal el sistema de alimentación y la tarjeta podría dañarse... es poco probable que eso suceda a menos que tengas la tarjeta trucada con una bios modificada para OC extremo pero es un parámetro a tener en cuenta ya que si la temperatura ronda los 100ºC el rendimiento de conversión de voltaje se reduce, se dispara el consumo y la tarjeta puede hacer cosas raras como que caigan los FPS debido al thermal throttling ya mencionado.

    Si quieres subir capturas de forma rápida usa ESTE HOSTING GRATUITO

    Por ejemplo:

    Aunque debería haber mostrado los consumos y mas parámetros de la tarjeta pero bueno es un ejemplo para que veas como subirnos la info.

    NOTA: Quita del HWiNFO aquellos parámetros secundarios que no quieras monitorizar (sobre el parámetro boto derecho -> HIDE)



  • 16

    No hay manera… el programa va bien,pero a la que intento hacer una captura de pantalla ya sea mediante el programa o mediante windows el programa se cuelga.
    Lo que si he observado es que cuando llega a 94 grados al poco baja a 88,vuelve a subir hasta 94 y vuelve a bajar a 88,y asi sucesibamente y a intervalos regulares.
    Otra cosa que he podido obsevar es que la temperatura de una grafica es estable a 40 grados y la otra es la que sube hasta 94 ¿es esto normal?

    Ayer probe todos los drivers de windows 10 y windows 7 y nada... siempre hace lo mismo

    Ya no se me ocurre que puede ser



  • 17

    Tanta diferencia de temp entre las gráficas no es normal, así que revisa la disposición de las gráficas, y si la "calentorra" es la que está encima de la otra (una foto nos ayudaría a saber como lo tienes), es probable que le estes metiendo aire caliente para que se "refrigere" y por eso no lo haga corréctamente.

    Salu2!



  • 18


  • 19

    no se aprecia mucho,contando que me caben los dedos yo diria que hay entre 1,5 cm y 1,7cm entre las dos graficas.La que más se calienta es la de arriba





Has perdido la conexión. Reconectando a Hardlimit.