Ti4200 ¿defectuosa?


  • 0

    Hace como semana y media compre una Aopen Aeolus. Al principio tuve ciertos problemas d rendimiento q se solucionaron actualizando la BIOS d la placa base (una Gigabyte 7VTXE). Seguía sufriendo cuelgues mientras jugaba, y tras mucho dar vueltas (instalar ultimos 4in1, tocar y retocar parametros del AGP, etc…) descubrí q podia ser pq la tarjeta se calentaba demasiado. Fijaos si se calentaba q subia la temperatura del sistema 4-5º :O

    Probé abriendo la caja, tumbandola y enchufándole directamente un ventilador de 8cm directamente a la GF4, y como la seda.

    Entonces, un amigo al q le paso algo parecido, me contó q, a él, lo q le pasó es q el disipa d su GF2 estaba pegado (OJO, sujetaos los machos) con adhesivo normal a la GPU. Claro, el adhesivo se calentaba un huevo y si intentabas mover el disipa con la GPU caliente este giraba (haced esto con mucho cuidado, nada d bailarlo). A él se le solucionó despegando el disipa, limpiando todo y volviendolo a pegar con cola termica.

    Me aseguré d q la tarjeta se agarrase uno d sus calentones, jugando un rato al UT2003. Apague el equipo y si... podia girar levemente mi disipa, como si se hubiese reblandecido lo q lo mantiene unido.

    En fin, q como es nueva y me ha costado unos talegazos, pase d trastear y lo lleve al servicio tecnico de la tienda donde la compre. Tengo q llamar en un par de dias... pero quiero saber si a mas gente le ha ocurrido algo parecido, pq lo q me parece una verguenza es q una GF4 n funcione con la refrigeracion q trae d fabrica, peor aun, q hagan chapuzas como esa...

    ¿Q puede ser? ¿Chapuza? ¿Tarjeta defectuosa?

    Sias y adios.



  • 1

    hola pues debe ser cosa de tu tarjeta, pq a la mia no le pasa nada de lo que dices. es mas, la he mirado (de perfil) y entre el disipa y el core hay pasta blanca. por otro lado, ¿como que mueves el disipa? si trae un par de "tornillos" :confused:



  • 2

    a mi me ocurria lo mismo con una 4400 con 128 mg de memoria , se me calentaba mucho la memoria y todo se solucionó al subirle la cantidad de memoria asignada en la bios al AGP. No se si este sera tu problema pero por intentarlo que no quede. Es increible lo que se calienta la memoria de la tarjeta cuando solo le asignas 4mg de memoria AGP



  • 3

    Se q va pillao el disipa con tacos, pero estos no son completamente rigidos. AL calentarse, si intentas girar (con cuidado) el disipa, notaras q n esta fijo, como q baila.
    Estas chapuzas pueden ocurrir, y ante la duda, con el dinerito q me ha costado, al servicio tecnico. Supongo q me la cambiaran. Espero n tener problemas.

    En cuanto a lo de asignar memoria AGP a mi tarjeta, n se a q te refieres… a la memoria asignada en las propiedades avanzadas??? Al AGP aperture size??? (si alguien pude q me diga q c... es eso del AGP aperture size y los valores recomendados)

    Os informare, pq el martes llamo a la tienda (Alternate) a ver q tal. Si me tratan mal supongo q les pondre verdes.



  • 4

    Como muestra un boton. Hay un thread en este foro, posteado hace nada, con nombre "Como despego un disipador con pegamento instataneo ???", y cito textualmente:

    Esa es la cuestion, compre una PINE GF2MX400 a la cual el vendedor le puso un Thermaltake BlueOrb. Pero como los agujeros del disipador no coincidian con los de la placa (que estaban mas separados) le puso grasa siliconada en el centro y lo pego directamente al chip con 2 gotas (una en una esquina y otra en otra esquina) de pegamente instataneo. La cosa es que gracias a eso, el calor no se disipa bien y tengo un cuelgue cada tanto.
    Alguien tiene alguna idea como para despegarlo ???

    Muchas Gracias


    AMD Athlon Thunderbird 1.4 GHz
    SOYO K7VTA-PRO
    256 MB SDRAM Spectek PC133
    Voodoo 3 2000 16 MB AGP
    20 GB ATA100 7200 RPM Western Digital

    Asi q para q veais, q la chapuza esta al orden del dia.



  • 5

    claro que baila un poco, pero es porque la pasta termica no es adhesiva. si quitas los dos tonillos el disipa deberia caerse.

    lo que le pasa al amigo de la MX400 es que la chapuza se la hizo el anterior dueño, que no creo que la grafica le viniese asi de fabrica.

    en cuanto a lo que dice Demostole supongo que se refiere al AGP aperture size, hace poco salio un articulo no se donde y parece que lo mejor es no tocarlo, dejarlo en los 64 Mb que vienen por defecto.

    bueno espero que se te solucione esto.

    Saludos

    PD: no menciones nombres de tiendas, que esta prohibio



  • 6

    pos es normal ke se mueva el disipador y aunke este fria la grafica, como dice J_P la pasta termica no es adhesiva. aunke si le kitas los tornillos no se cae tan facilmente…

    lo del AGP aperture size yo lo dejo a 128 o la mitad de la memoria del sistema. a lo mejor al dejarlo a 4mb se usaba mucho ma memoria de la grafica y por eso se calentaba mas :confused:



  • 7

    Ya se q la pasta termica n es adhesiva, pero en frio el disipa n bailaba tanto. Ademas, si la tarjeta se pilla los calentones q se pillaba (que se quedaba colgada a menos q la refrigerase muy bien, lo q implicaba abrir caja y dirigirle un ventilador a ella sola) y encima tengo las referencias q tengo n me extrañaria q la tarjeta tuviese algun defecto, porque n es normal q se cuelgue tal y como salio d la caja.

    Sorry por publicar el nombre d la tienda, aunq n entiendo porque debe estar prohibido, ni para lo bueno ni para lo malo. Pero las normas son normas.

    Sigo insistiendo en mi consulta: ¿¿es un defecto d la tarjeta??? ¿¿Es normal tener q refrigerar una Ti4200?? Porque supongo q todos los q tengais una GF4 (de hecho TODOS LOS QUE TENGAIS UNA TARJETA GRÁFICA) n teneis problemas en tener la tarjeta funcionando sólo con la refrigeracion q trae d fábrica.

    Un saludo.



  • 8

    Polo mi puta grafica tb se ha muerto me cago en todo la pantalla me aparece corrupta y al arrancar solo me reconoce 44 megas de memoria. mañana por la mañana la podre en otro ordena pa confirmar que es cosa de la jodida grafica jodida y me volvere a ir a la mierda de tienda esa a ver que me cuentan.

    si usas MSN agregame que quiero preguntarte unas cosillas soy victorsrg32@hotmail.com

    Saludos



  • 9

    Pues yo en mi X-Micro Impact GF4 Ti 4200 vi el otro día que uno de los disipas de la memoria se "había caido" y estaba pegado al suelo de la torre (Viva Murphy y sus leyes…). En fin, que lo despegué y lo apreté bien a la memoria, espero que no se caiga otra vez, aunque supongo que con el tiempom acabará cayendose.
    ¿Creeis que debería utilizar silicona térmica? Si es así, cuanto vale más o menos?, es que no me quiero dejar más pasta de la que debiera en a VGA de los webs...

    Gracias de antemano.



  • 10

    GleaM repito que la silicona térmica no pega. si las gotitas de loctite en las esquinas de los disipas no te convencen tendras que poner adhesivo termico, como arctic adhesive. con ese seguro que los disipas no se te caen.

    Saludos



  • 11

    **J_P:
    **Me refiero a un producto que se llama "silicona térmica," que no es la Artic Silver de toda la vida, que si pega, por eso se llama silicona. He leido en muchos sitios que existe y que se usa sobre todo para disipadores de chipsets y de memorias.



  • 12

    ya lo que ocurre es que creo que a lo que la gente llama "silicona térmica" es la pasta blaca "de toda la vida" que ni pega ni ná.

    que si pega, por eso se llama silicona

    no generalices, la silicona de ventanas pega, la de los impantes de cirugia estetica no creo que pegue y tb se llama silicona ;)

    de todas formas no vendria mal una tercera opinion

    Saludos



  • 13

    Eso! A ver si alguien nos saca de dudas, pero creo que si existe "algo" para fijar disipadores a las memorias que además es muy buen conductor. Lo leí en "otro foro" (no se si se puede decir el nombre, que aqui te capan por lo más minimo…:( ) pero ahora anda caido. A ver si me entero y te lo digo!

    P.D.:Nos podíamos jugar unas birras :D :D :D ;) jejeje.
    P.D.II: Toda excusa es buena para beber cerveza... :p



  • 14

    cualquiera sabe de todas formas:

    a mi me da mu mal rollo eso de poner algo que conduce en las memorias, creo que hace tiempo alguien se cargo un modulo DDR de los buenos pq le cayo un poquito de arctic entre las patillas de la memoria. seguramente con pasta blanca no habria pasado nada.

    no te calientes tanto la cabeza, con ese micro no vale la pena hacer overclock a esa grafica, y a la velocidad por defecto (500 MHz) las memorias no deberian necesitar disipas

    Saludos

    PD: lo de las cervezas me parece buena idea
    PPD: si tengo razon yo invitas a Guiness…o a Delirium Tremens :D



  • 15

    una vez vi en los foros ke alguien usaba un pegamento de la casa loctite ke era termoconductor, mire los precios y el botecito de mierda valia 6000 pelas de las de antes :eek: asi ke para mi antigua grafica me decidi por pasta termica de toda la vida y unas gotas de loctite normal y mas agusto ke un arbusto :cool:

    al tiempo un dia ke fui a sacar la grafica me kede con los radiador en la mano :D pero nada un poco mas de loctite y ya no se volvio a soltar, tambien hay ke decir ke le puse unos radiadores un poco brutos ke ocupaban las dos siguientes PCIs de AGP :cool: , ke pena de no haberle hecho una foto, algun dia se la kito a la novia y le hecho una foto, jeje era una TNT de 16MB trucada a muerte :rolleyes:

    para la nueva grafica, cuando pase la garantia le pegare los radiador con el pegamento de artic silver…



  • 16

    OJO si poneis pasta termica d la q contiene plata, pues es conductora. De todos modos conviene colocar la pasta termica (o como querais llamarla) encima del chip, y q n toque ningun componente q conduzca (me refiero a patillas). N hay problema d ponerlo sobre modulo d RAM si se cuida ese aspecto.

    HAY pasta termica q solo conduce, y hay tb adhesivo termico como el q decis (y NO es lo mismo). Espero q eso os saque d dudas.

    Bye.



  • 17

    **Polo, a eso me refería yo! si ya sabía que existía adhesivo termico (ahora que tenga que empeñar un riñón para comprarmelo es otra historia).

    **J_P, en principio no me interesa para nada hacerle OC a la VGA, sobre todo porque con el rendimiento que tiene con los juegos actuales me va sobrada (creo vamos). La historia está en que la VGA viene de fábrica con los disipas, y me duele en el alma que después de tenerla durante 2 semanas se me despegue un disipador de la memoria :( :mad: , por eso quería saber cual sería la mejor forma de reparar el desperfecto.

    Por cierto, que buena la Delirium Tremens!!!! ;) :D :D****



  • 18

    Bueno, he llamadao a la tienda… la tarjeta estaba en mal estado. Ahora a saber q le pasaba. El tema es q me la cambian, y voy a tirar por una Creative GF4 Ti4200, es un poco mas pero me da mas confianza.

    Bye y gracias por el apoyo :)



  • 19

    PoLo un colega mio pilló la misma que tu a la misma tienda, le llegó el martes (cuanto t llego a ti?) el caso es que a el le da problemas con el agp (aun poniendolo a 4x en bios lo baja solo a 2x) y dice que a 4x forzados no puede subirla ni a los 500 de stock porque enseguida le aparecen pixeles corruptos y lineas… Ayer mismo la probé en mi casa y iba como la seda, sin ningun problema. Diagnostico: posibles problemas con la placa base (lo dudo pq actualizó la bios antes de venir y tampoco iba) o fuente de alimentacion (tiene una 200W :D :D). Yo apostaria directamente por la FA, detodas formas avisame y dime cuando te llegó tu tarjeta porque puede que tengan una remesa cascada de Aopen





Has perdido la conexión. Reconectando a Hardlimit.