Ayuda al ignorante…..


  • 0

    holas. recientemente he adquirido el router y tarjeta de red 3com de la ofertisima de ya.com. segui los pasos de la instalacion y lo puse en multipuesto tal como me decian (lleva un programilla para hacerlo). el caso es que todo va genial, edonkey, internet….pero ahora quiero abrir un puerto para usar el ad-notify y poder enviar archivos a traves del messenger. bien, to chupao hasta que voy a las conexiones de red para ver mi IP privada y veo que esta todo desmarcado, es decir, ahi esta marcado el "asignar IP automaticamente" y lo de las DNs igual. me he puesto en contacto con ellos pero aun no me han respondido :( . como puedo yo saber mi IP privada?. saludos y gracias.



  • 1

    En el entorno de red de tu equipo deberias tener una configuracion TCP/IP general y luego la especifica de la tarjeta de red, pues en esta es en la que te deberia de aparecer la ip privada, generalmente va a ser similar al la de la puerta de enlace.

    Otra forma de verla tambien es a traves de la configuracion del router via web, te explico por pasos:

    1.Pon tu ip publica en el internet explorer, o el navegador que uses.
    2.Le metes la pass y el nombre de usario.
    3.En la pantallita que te sale pinchas en Configuration (esta a la derecha)
    4.Pincha en el boton que pone "Remote Site Profiles"
    5.Te aparece una ventanita que pondra internet, pues pincha en "Modify"
    6.Pincha en "Next"
    7.En la ventana que sale habra una casilla de texto que pone Default Workstation y al lado te aparecera tu IP privada.



  • 2

    OK, muchas gracias SATAN. por lo que se tambien se, se puede desde ms-dos poniendo ipconfig, el resultado supongo que es el mismo.



  • 3

    Creo que no vas a tener una IP fija…:(



  • 4

    jur, todo el mundo me dice lo de la IP fija. veamos, mi unica intencion es saber cual es mi ip privada para poder abrir un puerto. que pasa con eso de la ip fija?.



  • 5

    Pues lo de la ip fija es que los usuarios de adsl al conectarse al equipo la ip publica siempre es fija, ya la tienes predeterminada antes de conectarte el servidor.

    La privada la puedes ver como te digo o como has dicho tu, con el ipconfig, es que no te lo dije porque no me salia el comandito de las narices. ;)



  • 6

    gracias de nuevo. no se si al final te llegaron las 2 chiquitas que te envie pa alla abajo :D , por si acaso te mando otro par :D :D .



  • 7

    si tienes problemas con la ip privada y tal, lo unico que tienes que hacer es activar el DHCP pero con un rango por encima de lo normal (en vez de desde 192.168.1.2 lo empiezas desde 192.16.1.3) y ese rango que has dejado sin asignar a DHCP lo usas para el ordenador que vayas a usar mas a menudo, con lo cual asi dejas de preocuparte pues a la hora de abrir puertos solo tienes que poner una ip.
    Si ties alguna duda mas pregunta… que yo ya casi me cargo el router una vez configurandolo :D :D (bendito reset y cable serie)



  • 8

    Esta info puede ayudar…

    Si tienes el router en multipuesto lo que ocurre es lo siguiente:

    1.- La IP pública se encuentra almacenada en el router y es diferente a la que aparece en tu tarjeta de red.

    2.- No te funcionarán un webo de programas ya que en modo multipuesto están activos una serie de filtros del router que impiden una conexion adecuada.

    3.- La ip que aparece en tu tarjeta de red es sólo una ip interna, es decir una IP que es desconocidaa para internet. En estos momentos podrías tener varios ordenadores conectados a internet mediante ese router, el cual asignaría la IP a cada uno de ellos (siempre que el router tenga DHCP activado), y ninguna de esas IP's podrías verla desde fuera.

    4.- Para usar libremente el router deberás pasarlo a modo monopuesto, ya que en esas condiciones funcionará como un modem.

    5.- Para pasar tu router a modo monopuesto te recomiendo leer 2 veces o más la información que está aquí www.adsl4ever.com



  • 9

    Estoy y no de acuerdo con los ultimos 3 puntos de radheya,

    3. Si un router esta en multi no tendra el DHCP activado.

    4. Es cierto que un multipuesto tiene puertos capados y demas pero veo una solucion mucho mas efectiva, segura y util abrir los puertos y dejar el router como esta, porque si lo pones en mono, a parte de ser un coladero (ya que como te dice radheya se comporta como un modem normal), luego si quieres conectar varios equipos a tu conexion tendras que hacerlo con un proxy, en cambio si lo tienes como multi no te hace falta el proxy.

    5. Bueno, no en este punto no estoy en desacuerdo :p, en esa web encontraras muy buenos tutoriales.



  • 10

    Error…..

    Un router aunque esté en multipuesto soporta DHCP.

    Ejemplo:

    Los routers inalámbricos, asignan IP's automáticamente.

    el SpeadStream 5660 asigna Ip's automáticamente.

    Supongo que el 3com también lo hará.

    Saludos.



  • 11

    Bueno tal vez no me explique con claridad, se que soporta DHCP pero lo que digo es que lo normal en una configuracion multipuesto es que este este desactivado.



  • 12

    Al activar el DHCP, teniendo el modo multipuesto, solo con poner la puerta de enlace ya asigna el la ip?

    Es eso?

    Un saludo.



  • 13

    no tienes que poner nada…

    Sólo tienes que activar el DHCP y la detección automática en la tarjeta de red..



  • 14

    Asias
    La unica ventaja ke me reporta es a nivel de comodidad de configuracion? no? estoy mirando por las webs a ver.

    Un saludo.
    Lorac.



  • 15

    Me refiero a activar el DHCP en el router y habilitar todo automático de la tarjeta de red..

    Lo cómodo de eso es que cuando conectes un equipo a tu router, este le asignará automáticamente la IP sin necesidad de configurar nada.



  • 16

    veamos, me descuido un momento y se lia :D. la cosa es esta:
    1.tengo el router en multipuesto pero no he tenido problemas para usar el burro (no he tenido que abrir puertos ni nada), por lo que he de suponer que estos routers de ya.com no traen filtros ni leches, de hecho cambie mi login y contraseña sin problemas.
    2. quedamos en que tengo 2 ips, un publica y otra privada. la publica es la que me suministra ya.com y que tol mundo puede ver :( , y la privada es la de la tarjeta de red, en este caso la tipica 192.168.1.2.
    3. como ya dije, tengo asignada la ip automaticamente y desactivado DHCP, es mejor activarlo o no?.
    4. quiero abrir un puerto para usar el adnotify, lo abri (o eso creo) pero no me funciona. hay un espacio para poner la ip publica. la pongo e intento enviar un archivo….me salta el kerio diciendome "outcoming alert", cuya ip que aparece es la de la persona a la que intento enviar :confused: , con lo que el programilla intenta hacer algo pero no envia nada. sabeis algo de este programa?. alguna sugerencia general? no se si me dejo algo por ahi (vaya rollo he soltao).



  • 17

    con activar el puerto 6891 y poner la ip publica en la configuracion ya rula el ad-notify (comprobado vaya…) el DHCP es por comodidad para el multipuesto, ya que no tienes que configurar nada. Yo para el mio lo tengo desactivado y activado para el resto de rangos como te comenté antes, asi me aseguro de que mis configuraciones funcionan todas con la misma ip local (la mia).

    Respecto a filtros, el 3com de ya.com NO TRAE FILTRO ALGUNO, por lo cual es recomendable que una vez abiertos los puertos que necesites te crees tus propios filtros para los puertos. Por ejemplo, uno de los filtros mas importantes que deberias de tener es el filtrado de trafico desde internet hacia el router intentando acceder al puerto 23, pq como te adivinen la pass y tal (muy remota posibilidad, pero por si las moscas) vas aviao.



  • 18

    nada, ni pa atras pa alante. he entrado en al configuracion del router via web, le doy a remote site profiles, modify, next, y en Address Translation le doy al boton TCP. una vez ahi le doy a ADD y relleno los campos de la siguiente manera:
    Public TCP Port: 6890
    Private IP Address: 192.168.1.2
    Private TCP Port: 6890
    de esta forma ya he abierto ese puerto no?. pues bien. abro el adnotify e introduzco ese puerto y la ip publica. a continuacion elijo enviar archivo y el destinatario, me sale una ventana que pone "enviando invitacion", salta el kerio como que hace algo y nada…., sigue con el "enviando invitacion" pero no envia nada. que hago mal?.



  • 19

    Haz la prueba desactivando el Kerio por unos instantes y ve si rula…





Has perdido la conexión. Reconectando a Hardlimit.