Problemon grande


  • 0

    tengo suse linux a medio instalar porque cuando llego al ultimo paso que es la configuracion grafica de escrotirio me dice que va a hacer una prueba y si no veo la imagen le de rapidamente al esc y mi problema es que cuando lo hace no se ve nada y el monitor se apaga como si le quitara el cable que va enchufado al pc y ni esc ni nada de nada, me toca reiniciar, he probado con todas la configuraciones posibles y nada de nada, lo graCIOSO ES QUE EL LINUX ME DETECTA SOLITO MI MARCA I MODELO de tarjeta grafica y monitor y me pone una configuracion por defecto que se supone que es la mejor para mi equipo, pero nada de nada,¿ que hago?.ESTOY DESESPERADO.



  • 1

    No te puedo servir de ayuda, pero la verdad es que tengo un problema similar al tuyo, y es que no puedo hacer funcionar el entorno grafico de nada basado en Debian.

    Prueba a tocar a mano el XF86Config a ver, pero no se que decirte.



  • 2

    q marca de aceleradora? y de monitor?



  • 3

    lo mio:
    aopen geforce2 MX (podria tener algo qe ver estar en agp X2, X4 o X1?)

    philips 105S



  • 4

    con esa tarjeta no deberia haber ningun problema… o eso creo (x lo menos en la mia no lo dió)
    Habilitas la opción de aceleración 3d cuando la estas configurando??? el controlador de suse no tiene soporte para la aceleración 3d, de momento no actives esta opcion, bajate los dos paketes (el del GLX y el del kernel) instalalos a ver si es eso. Para instalarlos mira en los paketes q te bajes q seguro q hay un readme o algo asi.
    Espero haberte sido de ayuda.





Has perdido la conexión. Reconectando a Hardlimit.