Mala puntuacion en 3DMark 2001 SE. Por favor mirarlo.


  • 0

    Lo he puesto en otro foro pero igual no lo habeis visto pues tiene ya mas de 200 post, perdonar mi insistencia y que haya abierto una rama nueva pero es que necesito respuestas para entender el problemilla. Gracias.

    De los nervios, algo estoy haciendo mal o que es lo que pasa. Despues de leer esta rama agarre mi maquina y fui a ver la
    puntuacion que yo tenia y con mi:

    AMD XP 1800+ y GeForce4 ABIT Siluro Ti4200 128 Mb SOLO ME DA el 3DMark 2001SE 4025 puntos (sin OC ni nada de esas cosas). Los drivers son los detonator 28.32

    ¿¿¿ Que estoy haciendo mal ???. Es la primera vez que manejo este programa y no se si lo habre hecho bien.
    Os explico, nada mas ejecutarlo le di al boton de "Benchmark" y despues de 17 pruebas y unos 7 minutos me salio la pantallita con la puntuacion. CREO QUE ES UNA VERDADERA MIERDA !!!! hay Geforce2 con mayor puntuacion

    Luego habia un boton de configuración, lo puse todo a tope y solo mejoro hasta los 4195 puntos !!!!

    Ayuda plis !!!! Toy muy preocupado con esto.



  • 1

    Si te sirve de algo, esta es la configuración que tengo yo en el 3D Mark, de todas maneras es muy raro lo que te pasa, siendo una GF4 Ti4200…..
    attachment_p_61260_0_cap1.jpg



  • 2

    NO sale la foto!!!!!!!!!



  • 3

    Esa foto blueman.
    No te rindas !!!!!
    Me puede ayudar, intentalo de nuevo.



  • 4

    Vamos a ver…..
    attachment_p_61348_0_cap3d.jpg



  • 5

    Nada, imposible. Pues no entiendo por que no sale, yo siempre lo hago así y siempre me salian las fotos. Si quieres dime tu e-mail y te mando la foto.



  • 6

    Gracias a todos, para evitar duplicaciones que yo mismo he generado estoy siguiendo esta rama a través de otra que hay en este mismo foro que es la de Resultados 3D Mark 2001 SE

    Por favor, mirar ahi mis ultimos comentarios

    Gracias.



  • 7

    Hola buenas…a mi me pasaba lo mismo antes...todo depende del pc k tengas...antes con un P41500@1800 con SDRAM me daba maximo con overclock de la vga 7000puntos, pero ahora me da 12500 puntos...el secreto...DDR CON AMD XP2200 r00lz jejej

    Si no tienes un buen ekipo no aprovechas la placa k tienes...



  • 8

    Pues yo tengo el mismo problema con mi ATI Radeon 8500 275/275 Mhz y tengo un ATHLON XP 2000 con 512 Mb DDR-RAM PC-2700 333 Mhz… :(

    ¿Cómo es posible? Mi plak base es una ASUS A7V333 con el Chipset VIA KT333 y tengo actualizados los VIA 4 in 1 a la última versión...

    Sistema Operativo: Windows XP SP1

    Ayudaaaaaaaaaaadnooooos!!! :confused:



  • 9

    Tarantino k puntuacion te da ahora? pq con el pc k tienes te tendria k dar como a mi , no?



  • 10

    ¿Pero los problemas solo los tienes en 3DMark o en los juegos tambien rinde poco?



  • 11

    Mi puntuación en el 3D Mark 2001 es d 4270 puntos!!! :(
    En el 3D Mark 2000 sako 7070 puntos!!! :(

    La verdad es ke con según ke juegos tengo problemas, a causa dl ya famoso INFINITE LOOP PROBLEM (güeno… a lo mejor no es tan famoso y no lo conoceis... :D ; tengo una rama abierta en tarjetas gráficas ke se titula "Ayuda. Cuelgues con ATI RADEON 8500" desde hace mogollón d tiempo, x si kereis echarle un vistazo...). Pero bueno, con el UT2003 a 1024x768 y 32 bits d profundidad d color el juego vuela... GTA3, Medal of Honor o RTCW también corren rapidísimo a resoluciones altas... :confused:



  • 12

    Antiguamente tenía la ASUS A7V133 con el Chipset VIA KT133 y me la cambié x la ASUS A7V333 con el Chipset VIA KT33… ¿Creeis ke puede tener algo ke ver el Chipset? Os lo pregunto porke he visto x muxos foros peña poniendo verde a VIA... Y me lo estoy empezando a creer :mad:





Has perdido la conexión. Reconectando a Hardlimit.