¿por qué navego más rápido en Win Me que en Win XP?


  • 0

    ¡Hola!
    Tengo instalados, en diferentes particiones, Windows Millenium y Windows XP. Pues bien, cuando hago un "test de velocidad" resulta que en Win Me consigo 224.8 Kbits/s mientras que el mismo test (de la misma página) en Win XP me da 203.5 Kbits/s y esos resultados son siempre así con pequeñas variaciones puntuales…
    ...¿a qué se debe esta diferencia y cómo lo puedo solucionar?

    Quiero navegar en XP a la misma velocidad que en Win Me.

    Mi modem es el jodido 3com 4218 (pero instalé el driver con el parche para XP), mi proveedor es ya.com

    Gracias anticipadas



  • 1

    Hola, lo que te pasa es una cosa bien sencilla, el Windows XP coge una parte del ancho de banda para dejarlo solo para MSN y cosas así (un 10%) y el resto de banda (90%) para Explorer y P2P, en Windows ME va a saco, todo en el mismo ancho de banda (100%), para tener más ancho de banda puedes consultar la revista PC Actual de este mes que han puesto un truco para hacer que el XP utilice todo el ancho de banda al 100%, si quieres esta noche lo pongo aquí como se hace.

    Salu2. By Cracking



  • 2

    then type 'gpedit.msc'. Now, open the branches Computer Configuration -> Administrative Templates -> Network -> QoS Packet Scheduler.
    Now, double-click the option in the right-hand window 'Limit reservable bandwidth', and then set it to Enabled, and the Bandwidth Limit to 0%



  • 3

    Hola otra vez, he escaneado la página y aquí tienes la explicación en Español :p creo que se puede leer, es que tenia el escaner un poco sucio :( . Sere guarro :D :D :D :D

    Salu2. By Cracking
    attachment_p_61770_0_foto-001.jpg



  • 4

    bueno macho, en el apuro de darle la mema a la nena le di el dato en bruto.:p



  • 5

    Pues muchas gracias!!!!!!! :D

    Ahora mismo voy a probarlo!



  • 6

    :confused:

    …pos entro en "ejecutar" y escribo "gpedit.msc" (sin comillas, claro) y me sale el mensaje de error: "Windows no puede encontrar el archivo,... etc, etc.

    Lo peor es la cara de gilipollas que se me a quedado :(

    ¿por qué mi XP no tiene "eso"?



  • 7

    Solventado el problema con el "gpedit.msc" he cambiado el valor de 20 a 1 como me habeis indicado, pero el resultado es el mismo, exactamente igual, siguen habiendo esos 20 kbits/s de diferencia entre Win ME y Win XP :( . Hubiera dado lo mismo si no hubiese tocado ese valor.

    ¿alguna sugerencia?



  • 8

    A mi me pasa lo mismo k a Dux, le doy y me da "Windows no puede encontrar el archivo,… etc, etc"
    Asi k yo tampoco entiendo el por k pasa esto.
    :confused: :confused:
    S@ludos



  • 9

    no lo habras tipeado mal, por cierto es a 0 que se debe llevar



  • 10

    el programa no les funca por que la versión que poseen del Windows XP es la Home Edition, ese programa solo está en la versión Professional, aunque en todos lados diga professional deben ver en mipc/ayuda/acerca de windows y pinchar en contrato de licencia de usuario final, saludos a todos



  • 11

    Pues a mi si ma funcionao… q raro "gpedit.msc" no?
    Eso si el ancho de banda reservado ya venia desconectado (pone "no" en lugar de un %) creo q el edonkey ya te lo quita.



  • 12

    pues a mi no me funciona o no era eso lo que le pasaba al xp, después de haber modicicado los valores de 20 a 0 sigo teniendo de velocidad 224 en Win ME y 204 en Win XP

    Como ya dije, no ha variado nada de dejarlo como venía por defecto a modificar el valor a 0.

    :confused:



  • 13

    Esto lo tengo puesto en mi página web. Yo lo he hecho y sí que me funciona.

    –----

    Windows XP trae por defecto un límite al ancho de banda del 20%.
    La explicación que nos dá es la siguiente:

    Limitar ancho de banda reservado.
    Determina el porcentaje de ancho de banda de la conexión que el sistema puede reservar. Este valor limita las reservas de ancho de banda combinadas de todos los programas que se ejecutan en el sistema.

    De forma predeterminada, el Programador de paquetes limita el sistema al 20 por ciento del ancho de banda de una conexión. Pero puede usar esta configuración para sobrescribir la predeterminada.

    Si habilita esta configuración, puede usar el cuadro "Límite de ancho de banda" para ajustar la cantidad de ancho de banda que el sistema puede reservar.

    Si deshabilita esta configuración o no la establece, el sistema usa el valor predeterminado de 20 por ciento de la conexión.

    Importante: si se establece un límite de ancho de banda para un adaptador de red en el Registro, esta configuración se omite cuando se configura el adaptador de red.

    Para recuperarlo hacemos lo siguiente.

    • Pulsamos el botón Inicio y seleccionamos Ejecutar.
    • Tecleamos gpedit.msc y pulsamos Enter.

    Con esto se nos arranca el programa de "Directiva de grupo".

    • Vamos a la carpeta "Configuración del equipo"

    • Click en "Plantillas administrativas"

    • Click en "Red"

    • Click en "Programador de paquetes QoS"

    • En la ventana de la derecha hacemos doble-click sobre "Limitar ancho de banda reservado"

    • En la nueva ventana que nos aparece seleccionamos la opción "Habilitada" y en el cuadro de abajo en donde pone "Límite de ancho de banda (%)" ponemos el valor "0" (cero).

    • Click en "Aplicar" y en "Aceptar".

    Ya está, no hace falta reiniciar el sistema.

    Salu2.



  • 14

    Todo eso está muy bien y te agradezco tu ayuda…pero eso ya lo he hecho yo también y antes de modificar el valor de 20 a 0 mi velocidad en XP era de 204 Kbits/s y despues de modificar el valor continua siendo de 204 kbits/s ...¡no he ganado nada con el cambio!

    Y lo miro y sí...¡está a 0 patatero!

    ¿tiene algún sentido? :(



  • 15

    Yo lo tengo a 0 y me coge todo el ancho de banda, pero solo por probar prueba a ponerlo a 1 a ver que pasa.



  • 16

    ya lo probé también, la primera prueba fue poniendo el valor en "1" y tampoco mejoraba nada, la velocidad seguía siendo de 204 Kbits/s .

    No me importaría demasido que fuera algo más lento si supiera el por qué de esa lentitud, si se puede se soluciona y si no pues nada …pero no lo sé. Y las cosas que no entiendo me joden un montón.



  • 17

    Entonces…¿nadie tiene idea de por qué tengo esos 20 kbits/s menos en Windows XP que en Windows ME?



  • 18

    A lo mejor es que el XP se marea cuando pasa la tranferencia de 200 Kbits/s Es broma.



  • 19

    hola. pues yo fui el primero que puso hace tiempo este rollo del ancho de banda reservado y ahora vuelvo con mas fuerza que nunca :D :D , para desmentirlo. como no, de otra revista (pcplus) aunque en aquella ocasion ya hubo quien dijo que eso no parecia muy coherente. me refiero a que se aumentase la velocidad ni nada parecido. aqui os pongo el fragmento. empieza en QoS:





Has perdido la conexión. Reconectando a Hardlimit.