MSI 4200 que va de asco.


  • 0

    Hace unos dias me pille la MSI Geforce 4 4200 con 128 mb, y despues de pincharla y corriendo corriendo, pasarle el 3dmark para ver que diferencia habia con la geforce 2 256, me encuentro que "solo" me da unos miseros 6200 puntos.
    Leche, despues de leer tantos post, me esperaba unos 7500-8000 que es lo que he visto en otras como las siluro.

    La velocidad por defecto que pone la tarjeta es de 446 mhz pa la memoria y 250 para el nucleo, ¿me parece a mi, o estan demasiado bajos estos valores?
    Cuanto seria lo maximo que puedo encasquetarle antes de empezar a cambiar la refrigeracion que trae?.

    Por cierto, la maquina es
    P4 1,8
    512 DDR 333 Kingston
    Placa MSI 6547
    Barracuda 60Gb.
    etc etc



  • 1

    6200 es muy poco… :confused:

    Es raro, xke, según tengo entendido, la 4200 d MSI es la caña d España...

    Desinstalate los drivers ke tengas, bájat e instala los últiimos DETONATOR. Tampoco olvides actualizar los drivers d tu plak base.
    Antes d cualkier overclocking deberías conseguir ke la tarjeta obtuviera puntuaciones más altas, ya ke si fuera un problema mecánico el overclocking podría empeorarlo aún +.

    Suerte y dime ke tal t ha ido, xke estoy pensando en comprarme la misma tarjeta ke tienes tú... :)



  • 2

    Pues si esa puntuación es correcta que vengan ahora los partidarios de geForce en vez de Ati y me digan si son mejores esos 6200 puntitos que los 8200 de mi Radeon 8500…:rolleyes: :rolleyes:

    Un saludo

    ATI POWAAAAAAAAAAA



  • 3

    Tienes que tener en cuenta que la maxima puntuacion se obtiene despues de una reinstalacion completa, es edcir, formatear y volver a instalarlo todo para asi tener el equipo lo mas limpio posible.

    De todas formas es una puntuacion baja, yo con la 8500LE(250/200) saco entorno a los 7500 puntos y no he hecho una instalacion limpia. Tu tarjeta siempre tendria que rendir mas que la mia asi que algo no cuadra.



  • 4

    Realmente algo tiene que estar mal, porque la puntuacion es bajisima, yo con mi Xelo Gforce 4 MX440 obtengo 6006 puntos en el 3dmark 2001 SE sin hacerle overclokin, y overclokeando un 25% la targeta consigo 6487.

    Reinstala drivers y prueba de nuevo.

    Saludos.



  • 5

    Que detonators tienes instalado ???
    Hace unos dias me puse a mirar que puntuacion tenia con el 3DMark y con una ABIT Siluro 4200 128 Mb me daba poco mas de 4100, tenia mal configurada la BIOS y algunas propiedades de la tarjeta y cuando corregi el error me subio a 8288.
    Esto con los detonator 30.82, instale los nuevos 40.41 WHQL y me subio a 9198 con core a 249/445 MHz (iguales que en tu grafica MSI) que es lo que viene por defecto.

    Mirate una opcion de las propiedades de Nvidia que es sincronismo vertical y pon que siempre este desconectado, eso afecta a los fps y no le pongas AA. Segun me han dicho es poca la calidad que se gana para todo el rendimiento que se pierde.

    je,je, ya me estoy haciendo un expertillo en estas cosas gracias a la ayuda de los foristas de hardlimit.

    Salu2.



  • 6

    Hércules, ¿que opciones has puesto tu en la bios?. Yo es que no lo toco mucho porque no se si aumentare o disminuire el rendimiento.



  • 7

    Amo a ver, que explico un poco mas, que esto tiene miga.

    Originalmente tenia el win 2000 y me dio los mismitos puntos, como me parecio demasiado bajo, pues me cargue el 2000 y meti el 98. Primero con los drivers de MSI 6200 Puntos, despues con los detonator 30.xx (los certificados por mocosof) y me dio 6300 (guauuuu que mejora, la leche) y despues meti los ultimos detonator y ¡¡¡¡volvio a bajar a 62xx, y acto seguido se fue a tomar por culo el windows.

    Ala, vuelve a formatear, y reinstalar todo el sistema, y con todo nuevecito, repito el test y lo mismo.

    Revisare la bios a ver que me cuenta, ahora mismo tengo 128 megas en la opcion GRAPHICS WINSIZE.



  • 8

    Lo siento pakohuelva, no te lo puedo decir pues no estoy en mi ordenata. Pero si te digo de donde saque la informacion.
    (espero no estar violando nada), en www.noticias3d.com en el apartado de articulos de tarjetas graficas hay uno dedicado a la Configuración Drivers Nvidia, a mi me ha ido de p.m.

    Salu2.



  • 9

    Kundera, si no te gusta la tarjeta me la vendes por lo que te costo y te compras una de otra marca..



  • 10

    Hmm por el aspecto de la puntuación parece como si tuvieses algún tipo de antialiasing activado, comprueba eso nuevamente, es que es muy raro que tras haber formateado te siga dando tan poco.
    Además, configura en la BIOS los timings de la memoria para darte el máximo rendimiento posible, siempre que tu memoria lo soporte.



  • 11

    umm si que es baja. a mi sin oc mi spakle me da unos 9800 en windows xp. sin embargo en win98 me da 7500 mas o menos…



  • 12

    Despues de darle vueltas al tema, me puse a buscar nuevos drivers a ver que sacaba.
    Originalmente me daba 6227 centollos. Le meti la ultima Bios de MSI (la 1.8 que mejoraba no se que de la disketera en el 2000) y la puntuacion subio a 7075 ¡leshe, solo con la bios!, umm esto va mejorando.
    Lo siguiente, fue buscar un nuevo driver para el AGP, MSI no tenia nada, asi que me fui a SIS y busque mi chipset, el resultado fueron 7700 :D .
    Cambio de drivers MSI por los Detonator 40.72 y sube a los 7988 (me esperaba algo mas :confused: )
    Y el remate poner en la BIOS Disabled la opcion System Bios cacheabled, y subir a 256 el AGP aperture size (tengo 512 ram) y ole pirindole se me queda en 8792 Centollos y sin Overclock.

    Jur jur jur, como le suba la memoria y el core va a ser la reostia en patinete.

    Por cierto Chaendler, buen intento :D :D :D





Has perdido la conexión. Reconectando a Hardlimit.