Red Hat 8.0 rula en RAID 0??



  • Pues eso, puedo meter la RedHat 8.0 en dos HDD's en RAID 0??

    Si no puedo vaya putada!! ya k mi ekipo lo keria con Linux (pa trabajar) i Win pa jugar i todo el la RAID de dos HDd's…

    A ver si alguien lo ha hecho o si es imposible...la controladora RAID es la HPT374...ayer intente instalarlo pero no me aclare i le deje apartado pa mas tarde :D

    Aver si sabeis algo!



  • El RAID si que lo soporta perfectamente, ahora lo que es con esa controladora exactamente ya no te lo puedo decir, es informarte a ver si hay drivers.



  • Gracias ^Mithril^…ya me enterao del tema :D se ve k pa la controladora Raid k tengo hay drivers para la red Hat 7.3 pero para la 8.0 todavia no...a ver si los sacan pronto.

    Gracias de todas formas, nos vemos!



  • Bueeeeno, ya estoy con el Red Hat 8.0 en Raid 0!! ya estaban los controladores del chipset HPT374 para esta version de la Red Hat….lo k una cosa...me va bastante lento todo em general, no sera algo mal configurado, o eske la Red Hat va un poco lenta??



  • mirate el tema Dma que esté activado en los dos discos con el hdparm



  • No eres el primero que se queja de la lentitud en acceso a disco en RedHat 8.0.

    En la lista de correo Cat-linux también lo están comentando (a ver si eras tú :D) y parece ser que sí, que algo pasa.



  • No no, no fui yo xDD…

    Lo del hdparm k es un programa o ya esta incluido en la Red Hat??

    Bueno la verdad k ya no tanto....tarda un poco en cargar los programas en ram pero luego va bien....aunke...me sabe mal decirlo, en Windows (2000) todo va mucho mas rapido....:( a ver k pasa...:D



  • Podrias contarme como lo has hecho? a sido solo instalar la red hat? sin mas y te ha detectado el raid? o has tenido ke hacer algo especial, yo llevo ya unos dias y no saco nada en claro.

    Please, yo he intentado con Mandrake 9.2 y me ve los dos discos duros separados, no huele el raid.



  • Ufff, bueno, despues de 2 años a ver si me acuerdo :rolleyes:

    jeje, a ver, pues el tema es que con la controladora RAID que tenia en su momento, placa Epox 8k5A3+ (me parece) con el KT333, pues venian en la web las instrucciones para instalar dicha distribucion.

    El tema es que le decias al cargar el cd de instalacion que no tenias discos duros ( con hda=off me parece), entonces cargabas un modulo i seguias con la instalacion i te reconocia todo perfecto.

    La instalacion la tenias que hacer en modo consola por eso. Aunque igual de siguiente-siguiente que del modo grafico.

    Cada controladora ira diferente, mira en la web del fabricante si hay drivers para linux i normalmente siempe hay alguna guia para instalarlo en alguna distro… i si no es la que quieres usar, pues almenos sabras como hacerlo.

    Bueno, ya me dira algo.

    Salu2!



  • Al final me han enviado para esta web, pero no saco nada en claro.. joder.

    Puta mierda….

    http://www.linux-ide.org/



  • He encontrado este link: http://people.redhat.com/arjanv/pdcraid/ataraidhowto.html

    Donde explican los pasos para un kernel 2.4 con unos determinados chipsets, con los drivers que lleva m icontroladora Sil3112A a ver si consigo hacerlo rular….

    Pero esto ya lo dejaria por el fin de semana que ahora toy liadillo.

    Salu2! i no te desesperes hombre que hay cosas peores ;)

    Salu2!



  • Eske yo soy novato, mas bien he tocado poca cosa, instalar software, desinstalar,configurar el sistema y poco mas.

    Asi ke si la forma es compilar el kernel ponerlo en un diskete y instalar linux con un kernel propio… chungo lo veo, una vez intente compilar kernel y me lo cargue todo... :susto:



  • marcalj, si consigues hacer rular la sili3112 seria un triunfo, yo tambien estoy en ello.

    Creo que los usuarios de Redhat y Suse estan de enhorabuena, creo porque mi ingles es un poco malo.

    Esto que es? Un parche para el kernel? Un driver?

    Enlace



  • Lo ke yo encuentro un poco… mal.. por poner un calificativo, es ke tanto se habla de la comunidad linux y estoy seguro de ke cientos de personas han podido configurar esto pero aun y asi no he conseguido encontrar nada en claro ni en ingles ni español ni nada...

    Vamos un poco cojos todabia.



  • A ver, KeTeFlips, dinos que controladora RAID tienes i que distribucion Linux quieres instalar primero de todo… que aun no lo has dicho.

    Salu2!



  • Dist Mandrake 9.2 y la controladora es una Silicon, con el chip sil680A he buscado rebuscado, y no soy un novato en la red, ke he encontrado informacion.

    Me leido algo de un driver alternativo y compatible con mi chip en esta web http://www.linux-ide.org/ pero no tengo ni idea de como aplicarlo….

    Muchas gracias :rolleyes:



  • Bien creo que ya tengo el empujoncito que necesitaba para realizar el howto, lo veo bien factible gracias a la lectura de este howto:
    http://copper.matsc.kyutech.ac.jp/~yoshi/linux/sata/index_e.html

    Es para Debian, pero el procedimiento es el mismo… no se que pasara con kernels 2.6, intentare aplicarlo tambien, pero no prometo nada. Espero poder hacerlo rular seguro con kernel 2.4 espero ;)

    Este finde si puedo me meto en ello, pero no se ve muy dificil, con las controladores Silicon Image estamos de suerte pq hay todos los drivers disponibles.

    Salu2!

    PD: Gracias a tripitongo por darme a conocer el link a traves de otro post :p
    PD2: otra interesante: http://www.ussg.iu.edu/hypermail/linux/kernel/0307.3/1875.html
    PD3: http://bulma.net/body.phtml?nIdNoticia=1067

    Yasta, a ver si con esto me basta…



  • Me lo he leido todo y nada, no saco nada en claro para hacerlo con el mio, segun he leido el mio puede hacer el raid pero solo por software
    osea crear en un disco la particion de arranke y en el otro el swat (o como se diga)
    despues con el espacio ke sobra en los dos las dos particiones ke estan en raid.
    Pero me parece una chapuza.



  • Buenas… tengo que disculparme por no haber hecho rular aun la controladora en Linux.... pero es que no me deja la guarra :p, ademas de no tener mucho tiempo para mirar i trastear...

    Con el kernel-2.6.5 hay incluido los drivers... me detecta las particiones i todo bien, pero no puedo ni montar ni acceder...

    La sorpresa ha sido hoy pasarme por la base de datos de hardware de Mandrake...

    http://www.linux-mandrake.com/en/hard-details.php3?F_TYPE=raid&F_ID=680

    Judgar vosotros mismo ;)

    Pues ale, a bajarse la Mandrake 10 i disfrutar de RAID 0 en Linux :D

    Yo lo que hare sera instalarla en una particion… mirar como esta configurado, intentarlo en mi Gentoo i hacer el HOWTO xD

    Salu2!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.